<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><title> Xconomy: CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock</title> <script src="//use.typekit.net/zqn6gwi.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link rel="shortcut icon" href="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link href="//engine.xconomy.com" rel="preconnect"><link href="//googleads.g.doubleclick.net" rel="preconnect"><link href="//platform.twitter.com" rel="preconnect"><link href="//px.ads.linkedin.com" rel="preconnect"><link href="//s.zkcdn.net" rel="preconnect"><link href="//www.google-analytics.com" rel="preconnect"><link href="//www.googletagmanager.com" rel="preconnect"><link href="//www.googleadservices.com" rel="preconnect"><link href="//assets.xconomy.com" rel="preconnect"><link href="//media.xconomy.com" rel="preconnect"><link href="//ajax.googleapis.com" rel="preconnect"><link href="//cdnjs.cloudflare.com" rel="preconnect"><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="San Antonio --- One portfolio company of investment firm Targeted Technology is acquiring another. San Antonio-based CytoBioscience, through its parent"/><link rel="canonical" href="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock" /><meta property="og:description" content="San Antonio --- One portfolio company of investment firm Targeted Technology is acquiring another. San Antonio-based CytoBioscience, through its parent" /><meta property="og:url" content="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="acquire" /><meta property="article:tag" content="Acquisition" /><meta property="article:tag" content="Bacteria" /><meta property="article:tag" content="BioDtech" /><meta property="article:tag" content="Biotech" /><meta property="article:tag" content="biotech acquisition" /><meta property="article:tag" content="Contract Research Organization" /><meta property="article:tag" content="CytoBioscience" /><meta property="article:tag" content="endotoxin" /><meta property="article:tag" content="exome" /><meta property="article:tag" content="FirstFire Capital" /><meta property="article:tag" content="Infection" /><meta property="article:tag" content="InventaBioTech" /><meta property="article:tag" content="investment" /><meta property="article:tag" content="investment firm" /><meta property="article:tag" content="Jim Garvin" /><meta property="article:tag" content="Life Science" /><meta property="article:tag" content="Life Sciences" /><meta property="article:tag" content="Nasdaq" /><meta property="article:tag" content="research instrumentation" /><meta property="article:tag" content="San Antonio" /><meta property="article:tag" content="Soluble Biosciences" /><meta property="article:tag" content="Soluble Therapeutics" /><meta property="article:tag" content="stock" /><meta property="article:tag" content="Targeted Technology" /><meta property="article:tag" content="toxin" /><meta property="article:tag" content="Venture Capital" /><meta property="article:tag" content="WASM" /><meta property="article:tag" content="WestMountain" /><meta property="article:section" content="Texas" /><meta property="article:published_time" content="2018-11-28T22:03:12+00:00" /><meta property="og:image" content="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-300x200.png" /><meta property="og:image:secure_url" content="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-300x200.png" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="200" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="San Antonio --- One portfolio company of investment firm Targeted Technology is acquiring another. San Antonio-based CytoBioscience, through its parent" /><meta name="twitter:title" content="Xconomy: CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:image" content="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch.png" /><meta name="twitter:creator" content="@xconholley" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//assets.xconomy.com' /><link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Feed" href="https://xconomy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Comments Feed" href="https://xconomy.com/comments/feed/" /><style type="text/css" media="all">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</style><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/fvm/out/header-89001df5-1539573483.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel='shortlink' href='https://xconomy.com/?p=379810' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Ftexas%2F2018%2F11%2F28%2Fcytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Ftexas%2F2018%2F11%2F28%2Fcytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national-blog-main","texas","texas-blog-main","texas-top-stories"],"pageAttributes":["acquire","Acquisition","bacteria","biodtech","Biotech","biotech-acquisition","contract-research-organization","cytobioscience","endotoxin","exome","firstfire-capital","infection","inventabiotech","investment","investment-firm","jim-garvin","Life-Science","Life-Sciences","nasdaq","research-instrumentation","san-antonio","soluble-biosciences","soluble-therapeutics","stock","targeted-technology","toxin","Venture-Capital","wasm","westmountain"],"pagePostAuthorID":3869,"pagePostAuthor":"David Holley","pagePostDate":"November 28, 2018","pagePostDateYear":"2018","pagePostDateMonth":"11","pagePostDateDay":"28","postCountOnPage":1,"postCountTotal":1,"postID":379810};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national-blog-main","texas","texas-blog-main","texas-top-stories"],"pageAttributes":["acquire","Acquisition","bacteria","biodtech","Biotech","biotech-acquisition","contract-research-organization","cytobioscience","endotoxin","exome","firstfire-capital","infection","inventabiotech","investment","investment-firm","jim-garvin","Life-Science","Life-Sciences","nasdaq","research-instrumentation","san-antonio","soluble-biosciences","soluble-therapeutics","stock","targeted-technology","toxin","Venture-Capital","wasm","westmountain"],"pagePostAuthorID":3869,"pagePostAuthor":"David Holley","pagePostDate":"November 28, 2018","pagePostDateYear":"2018","pagePostDateMonth":"11","pagePostDateDay":"28","postCountOnPage":1,"postCountTotal":1,"postID":379810,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script src="//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js"></script> <script type="text/javascript">var xcKeywords = ", texas, life-sciences, ";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', texas, life-sciences, ');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', texas, life-sciences, ');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock",
  "image": [
		    "https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-1100x733.png"
   ],
  "datePublished": "2018-11-28T17:03:12+00:00",
  "dateModified": "2018-11-28T17:03:12+00:00",
  "author": {
    "@type": "Person",
    "name": "David Holley"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>San Antonio &#8212; One portfolio company of investment firm Targeted Technology is acquiring another. San Antonio-based CytoBioscience, through its parent company, is buying BioDtech, a Birmingham, AL-based maker of technology for detecting and removing endotoxins, toxins that are carried within the cell walls of certain bacteria and associated with various types of infections, according to a [&hellip;]</p>
"
}</script> </head><body
class="exome texas story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <header class="exome__header"><div class="exome__masthead"><div class="exome__masthead__ads"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div></div> <nav class="exome__masthead__nav"><ul class="navStrip pln mtn leftAlign xperience-fonts kern"><li class="inline"><h1 class="man inline"><a href="/" class="logo">Xconomy</a></li><li class="inline"><h2 class="man"><a href="/xperience/" class="xperienceNav">Xperience</a></h2></li><li class="inline"><h2 class="man"><a href="/life-sciences/" class="exomeNav">EXOME</a></h2></li><li class="inline"><a href="/">National</a></li><li class="inline"><a href="/cities/">Regions</a></li><li class="inline"><a href="/channels/">Channels</a></li><li class="inline"><a href="/events">Events</a></li><li class="inline"><a href="/xpertise">Xpertise</a></li><li class="rightAlign inline"><div class="featuredContent"><p><a class="featured" href="https://www.xconomy.com/san-francisco-biotech-the-next-generation/" data-wpel-link="exclude">San Francisco Biotech →</a></p></div><form method="get" class="searchFormNational searchFormNational--expand hide xperience-fonts" action="https://xconomy.com/"><input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" style="margin-top: 4px; margin-right: 5px;" /><input type="submit" id="searchButton" value="" /></form><div class="featuredNav"><i class="searchIcon"></i></div></li></ul> </nav><div class="exome__masthead__brand yui3-g twoColRightFixed fixedRight"><div class="yui3-u leftCol"><div class="exome__masthead__brand__logo__container"><h1 class="exome__masthead__brand__logo"><a href="/life-sciences" class="">EXOME</a></h1><h2 class="exome__masthead__brand__logo__headline">all the information, none of the junk | <strong>biotech • healthcare • life sciences</strong></h2></div></div><div class="yui3-u rightCol"><div class="exome__masthead__ctas"><div class="exome__masthead__newsletter"><div id="mc_embed_signup"><form action="//xconomy.us2.list-manage.com/subscribe/post?u=18879a22350c27e1fa4b38286&amp;id=2aa91c0bc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label class="exome__masthead__newsletter__label" for="mce-EMAIL">Want EXOME sent to you daily?</label> <input type="hidden" value="2048" name="group[5217][2048]" id="mce-group[5217]-5217-12"> <input type="email" value="" name="EMAIL" class="email exome__masthead__newsletter__email" id="mce-EMAIL" placeholder="you@company.com" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_18879a22350c27e1fa4b38286_2aa91c0bc9" tabindex="-1" value=""></div><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="exome__masthead__newsletter__button"></div></form></div></div><div class="exome__masthead__contributors"> <a href="/life-sciences/contributors/" class="exome__masthead__contributors__link">Meet the Contributors →</a></div></div></div></div></div> </header><div class=" wrapped clearFix phl"><div class="lovely "><div class="yui3-g twoColRightFixed xp"><div class="yui3-u leftCol"><div class="wrapper mod mrl clearFix"><div class="stories"><div class="entry man xperience-fonts " id="single"><div class="pal"><h1 class="primary mhl mtm mbm"> CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock</h1></div><div class="hero"> <a href="https://xconomy.com/texas/2016/12/08/san-antonio-company-cytocentrics-renames-itself-cytobioscience/attachment/cyto-patch/"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-1100x733.png" class="lazy" alt="CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-1100x733.png" alt="CytoBiosciences Buys Fellow Targeted Tech Company BioDTech for Stock" /></noscript> </a></div><div class="phl pbl mhl mvl pts"><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/dholley/" title=
"Posts by David Holley"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/dholley-1048.jpg"  alt="David Holley" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/dholley/" title="Posts by David Holley" rel="author">David Holley</a></h2><p class="dateline"> November 28th, 2018</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/xconholley"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@xconholley</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><p class="articleLocation" style="float:left; margin-bottom: 0;"> <a href="https://xconomy.com/texas" class="cityName"> Xconomy
Texas </a> &mdash;&nbsp;</p><p><em>San Antonio </em>&#8212; One portfolio company of investment firm Targeted Technology is acquiring another.</p><p>San Antonio-based CytoBioscience, through its parent company, is buying BioDtech, a Birmingham, AL-based maker of technology for detecting and removing endotoxins, <a href="https://scialert.net/fulltextmobile/?doi=jas.2010.1930.1936" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">toxins</a> that are carried within the cell walls of certain bacteria and associated with various types of infections, according to a securities <a href="https://www.sec.gov/Archives/edgar/data/1421603/000107997418000625/wmco8k_11202018.htm" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">filing</a>. WestMountain Co., which became the parent of CytoBioscience in March, made a verbal agreement to issue almost 2.5 million shares of its stock to the owners of BioDtech to acquire the business. The deal is valued at $1.85 million, according to the filing.</p><p>San Antonio-based Targeted Technology invested in BioDtech in 2010 and CytoBioscience in 2016, according to its <a href="http://www.targetedtech.com/portfolio.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">website</a>. Founded in Germany, CytoBioScience moved to San Antonio in 2015.<a href="https://xconomy.com/texas/2018/03/19/cytobioscience-raises-1-5m-for-intended-merger-document-says/" data-wpel-link="internal"> It sells a device, the CytoPatch</a>, for screening the safety and efficacy of drug formulations, as well as various other medical tools, to researchers. BioDtech was founded in 2003.</p><p>Meanwhile, WestMountain is seeking to change its name to InventaBioTech to reflect its role in selling research instrumentation and as a contract research organization, according to a second securities <a href="https://www.sec.gov/Archives/edgar/data/1421603/000107997418000627/wmcopre14c_11202018.htm" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">filing</a>. WestMountain, which is traded on the over-the-counter public markets under the ticker “WASM” and was previously based in Fort Collins, CO, merged into CytoBioscience in March, and CytoBioscience CEO Jim Garvin became the business’s CEO.</p><p>In addition to the name change, WestMountain is also considering a reverse stock split in order to increase its share price as it considers applying to have its common stock listed on NASDAQ, according to the securities filing. <a href="https://www.bloomberg.com/quote/WASM:US" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Bloomberg</a> and <a href="https://finance.yahoo.com/quote/WASM/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Yahoo</a> list the stock’s price at 25 cents per share. The company has about 54.8 million outstanding shares, and Targeted Technology owns almost 23.7 percent of them, according to the <a href="https://www.sec.gov/Archives/edgar/data/1421603/000107997418000627/wmcopre14c_11202018.htm" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">filing</a>.</p><p>The company also <a href="https://www.sec.gov/Archives/edgar/data/1421603/000107997418000625/wmco8k_11202018.htm" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">announced</a> that a fund associated with New York-based investment firm FirstFire Capital purchased a convertible note and common stock warrants for $200,000.</p><p>CytoBioscience acquired another Birmingham-based screening company, Soluble Therapeutics, in late 2016 in what Garvin told Xconomy <a href="https://xconomy.com/texas/2016/12/20/cytobiosciences-buys-alabama-company-in-multi-million-dollar-deal/" data-wpel-link="internal">was a multi-million dollar deal</a>. CytoBioscience planned to change the company’s name to Soluble Biosciences and move it to San Antonio. BioDtech, meanwhile, will keep its name and remain in Birmingham, Garvin told the San Antonio Business Journal, which first <a href="https://www.bizjournals.com/sanantonio/news/2018/11/28/sa-biotech-buys-birmingham-company.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">reported</a> the acquisition this morning.</p><div class="postArticle clearFix"><p class="authorBio clearFix"> David Holley is Xconomy's national correspondent based in Austin, TX. You can reach him at dholley@xconomy.com <a href="https://twitter.com/xconholley"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @xconholley</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Facebook Bottom"
data-label="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=CytoBiosciences+Buys+Fellow+Targeted+Tech+Company+BioDTech+for+Stock&amp;url=https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Twitter Bottom"
data-label="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked Exome/Xperience LinkedIn Bottom"
data-label="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Email Bottom"
data-label="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Reprint Bottom"
data-label="https://xconomy.com/texas/2018/11/28/cytobiosciences-buys-fellow-targeted-tech-company-biodtech-for-stock/">Reprints</a></li></ul><div class='yarpp-related'><h3>More from EXOME</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/texas/2016/12/20/cytobiosciences-buys-alabama-company-in-multi-million-dollar-deal/" rel="bookmark" title="CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-220x147.png" class="lazy" alt="CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-220x147.png" alt="CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal" /></noscript> </a></div> <a href="https://xconomy.com/texas/2016/12/20/cytobiosciences-buys-alabama-company-in-multi-million-dollar-deal/" rel="bookmark"
title="CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal">CytoBiosciences Buys Alabama Company in &#8216;Multi-Million Dollar&#8217; Deal</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/texas/2017/08/01/cytobioscience-plans-merger-with-publicly-traded-skyline-medical/" rel="bookmark" title="CytoBioScience Plans Merger With Publicly Traded Skyline Medical" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="CytoBioScience Plans Merger With Publicly Traded Skyline Medical"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-220x147.png" class="lazy" alt="CytoBioScience Plans Merger With Publicly Traded Skyline Medical"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-220x147.png" alt="CytoBioScience Plans Merger With Publicly Traded Skyline Medical" /></noscript> </a></div> <a href="https://xconomy.com/texas/2017/08/01/cytobioscience-plans-merger-with-publicly-traded-skyline-medical/" rel="bookmark"
title="CytoBioScience Plans Merger With Publicly Traded Skyline Medical" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="CytoBioScience Plans Merger With Publicly Traded Skyline Medical">CytoBioScience Plans Merger With Publicly Traded Skyline Medical</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/texas/2018/03/19/cytobioscience-raises-1-5m-for-intended-merger-document-says/" rel="bookmark" title="CytoBioScience Raises $1.5M for “Intended Merger,” Document Says" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="CytoBioScience Raises $1.5M for “Intended Merger,” Document Says"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-220x147.png" class="lazy" alt="CytoBioScience Raises $1.5M for “Intended Merger,” Document Says"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/12/06160538/Cyto-Patch-220x147.png" alt="CytoBioScience Raises $1.5M for “Intended Merger,” Document Says" /></noscript> </a></div> <a href="https://xconomy.com/texas/2018/03/19/cytobioscience-raises-1-5m-for-intended-merger-document-says/" rel="bookmark"
title="CytoBioScience Raises $1.5M for “Intended Merger,” Document Says" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="CytoBioScience Raises $1.5M for “Intended Merger,” Document Says">CytoBioScience Raises $1.5M for “Intended Merger,” Document Says</a></div></li></ul></div><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/national/2018/11/26/ash-2018-a-guide-to-the-latest-for-blood-borne-cancers-and-more/" title="ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/12/06143414/Depositphotos_5714411_l-2015-220x147.jpg" class="lazy" alt="ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/12/06143414/Depositphotos_5714411_l-2015-220x147.jpg" alt="ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More" /></noscript></a></div><a href="https://xconomy.com/national/2018/11/26/ash-2018-a-guide-to-the-latest-for-blood-borne-cancers-and-more/" rel="bookmark"title="ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More">ASH 2018: A Guide to the Latest for Blood-Borne Cancers and More</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2018/11/27/x4-pharma-heads-to-nasdaq-via-reverse-merger-with-arsanis/" title="X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/09/06161254/Depositphotos_65209871_m-2015-220x147.jpg" class="lazy" alt="X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/09/06161254/Depositphotos_65209871_m-2015-220x147.jpg" alt="X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis" /></noscript></a></div><a href="https://xconomy.com/boston/2018/11/27/x4-pharma-heads-to-nasdaq-via-reverse-merger-with-arsanis/" rel="bookmark"title="X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis">X4 Pharma Heads to NASDAQ Via Reverse Merger with Arsanis</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/san-diego/2018/11/26/seismic-taps-former-servicenow-exec-as-cfo-as-it-aims-to-go-public/" title="As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/26123033/Unknown-1-e1543253594282-220x147.jpeg" class="lazy" alt="As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/26123033/Unknown-1-e1543253594282-220x147.jpeg" alt="As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO" /></noscript></a></div><a href="https://xconomy.com/san-diego/2018/11/26/seismic-taps-former-servicenow-exec-as-cfo-as-it-aims-to-go-public/" rel="bookmark"title="As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO">As It Aims to Go Public, Seismic Taps Former ServiceNow Exec as CFO</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar xperience-fonts mtl ptl "><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm"> <span class="sponsored-links_label">Xpertise: Watch + Learn</span><ul><li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2017/07/06154547/EBD-Startup-Manual-Header.jpg" alt="Starting a Biotech Company: What Every Entrepreneur Needs to Know" /> </a></div><p class="sponsored-links_category mbn mts">Xconomy Insight &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/" target="_blank" title="Starting a Biotech Company: What Every Entrepreneur Needs to Know" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/">Starting a Biotech Company: What Every Entrepreneur Needs to Know</a></h2><p>Get advice from the experts to help your biotech startup succeed</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> </ul></div><div class="large_ad mbn pbn ptm"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="mvl pts"><h3 class="header">The Feed</h3> <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Xconomy/lists/lifesci" data-widget-id="610217817690935296">Tweets from https://twitter.com/Xconomy/lists/lifesci</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div class="large_ad ptm"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div></div></div></div></div><div class="footer centerAlign mtm"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://xconomy.com/privacy-dmca">Privacy/DMCA</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li><li></li></ul><p class="grey"> Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.</p><p class="grey">&copy; 2007-2018, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p><p class="grey"> Website development support from <a href="//www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="//www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.</p></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><style type="text/css" media="all">.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:700}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:700;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:700;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/fvm/out/footer-456028e0-1539573483.min.js'></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"247f19b7b6","applicationID":"175132638","transactionName":"M1YEN0FQCkYHUUANWwocJRZARQtYSWFdClMIVkZOE2ELRhI=","queueTime":0,"applicationTime":1370,"atts":"HxETQQlKGRlEUxZeTxlO","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>