<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><title> Xconomy: SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost</title> <script src="//use.typekit.net/zqn6gwi.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link rel="shortcut icon" href="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="Entrepreneurs who are accepted into the next 20-week accelerator program run by SD Sports Innovators will get the opportunity to learn from senior"/><link rel="canonical" href="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost" /><meta property="og:description" content="Entrepreneurs who are accepted into the next 20-week accelerator program run by SD Sports Innovators will get the opportunity to learn from senior" /><meta property="og:url" content="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="Accelerator" /><meta property="article:tag" content="active lifestyle" /><meta property="article:tag" content="Connect" /><meta property="article:tag" content="Diversity" /><meta property="article:tag" content="health" /><meta property="article:tag" content="Hookit" /><meta property="article:tag" content="inclusion" /><meta property="article:tag" content="incubator" /><meta property="article:tag" content="Qualcomm" /><meta property="article:tag" content="Qualcomm Ventures" /><meta property="article:tag" content="SD Sports Innovators" /><meta property="article:tag" content="SDSI" /><meta property="article:tag" content="Slyde Handboards" /><meta property="article:tag" content="sports" /><meta property="article:tag" content="startups" /><meta property="article:tag" content="Tech" /><meta property="article:tag" content="Wellness" /><meta property="article:section" content="National blog main" /><meta property="article:published_time" content="2019-08-07T15:51:59+00:00" /><meta property="og:image" content="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958.jpeg" /><meta property="og:image:secure_url" content="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958.jpeg" /><meta property="og:image:width" content="1488" /><meta property="og:image:height" content="980" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Entrepreneurs who are accepted into the next 20-week accelerator program run by SD Sports Innovators will get the opportunity to learn from senior" /><meta name="twitter:title" content="Xconomy: SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:image" content="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958.jpeg" /><meta name="twitter:creator" content="@sarahdc" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <style type="text/css" media="all">.yarpp_pro_msg{border:1px ridge #D0D0D0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:orange}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://assets.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #D0D0D0;width:250px;text-align:justify;padding:10px 15px;background-color:#FFF;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">body.ps-active,body.ps-building,div.ps-active,div.ps-building{background:#000;overflow:hidden}body.ps-active *,div.ps-active *{-webkit-tap-highlight-color:rgba(255,255,255,0);display:none}body.ps-active *:focus,div.ps-active *:focus{outline:0}div.ps-document-overlay{background:#000}div.ps-uilayer{background:#000;cursor:pointer}div.ps-zoom-pan-rotate{background:#000}div.ps-zoom-pan-rotate *{display:block}div.ps-carousel-item-loading{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/ajax-loader.gif) no-repeat center center}div.ps-carousel-item-error{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/error.gif) no-repeat center center}div.ps-caption{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-bottom:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center}div.ps-caption *{display:inline}div.ps-caption-bottom{border-top:1px solid #42403f;border-bottom:0;min-height:44px}div.ps-caption-content{padding:13px;display:block}div.ps-toolbar{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-top:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center;height:44px;display:table;table-layout:fixed}div.ps-toolbar *{display:block}div.ps-toolbar-top{border-bottom:1px solid #42403f;border-top:0}div.ps-toolbar-close,div.ps-toolbar-previous,div.ps-toolbar-next,div.ps-toolbar-play{cursor:pointer;display:table-cell}div.ps-toolbar div div.ps-toolbar-content{width:44px;height:44px;margin:0 auto 0;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons.png);background-repeat:no-repeat}div.ps-toolbar-close div.ps-toolbar-content{background-position:0 0}div.ps-toolbar-previous div.ps-toolbar-content{background-position:-44px 0}div.ps-toolbar-previous-disabled div.ps-toolbar-content{background-position:-44px -44px}div.ps-toolbar-next div.ps-toolbar-content{background-position:-132px 0}div.ps-toolbar-next-disabled div.ps-toolbar-content{background-position:-132px -44px}div.ps-toolbar-play div.ps-toolbar-content{background-position:-88px 0}@media only screen and (-webkit-min-device-pixel-ratio:1.5),only screen and (min--moz-device-pixel-ratio:1.5),only screen and (min-resolution:240dpi){div.ps-toolbar div div.ps-toolbar-content{-moz-background-size:176px 88px;-o-background-size:176px 88px;-webkit-background-size:176px 88px;background-size:176px 88px;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons@2x.png)}}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.wp-email P{text-align:left}.wp-email label{font-weight:700}.wp-email-loading{display:none;text-align:center;height:16px}.wp-email-image{border:0}#wp-email-required{font-weight:700}#wp-email-button{text-align:center}#wp-email-popup{padding:1em 1em 0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style><style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js'></script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1557289670/out/header-c21121d2.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fsan-diego%2F2019%2F08%2F07%2Fsdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fsan-diego%2F2019%2F08%2F07%2Fsdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national-blog-main","san-diego","san-diego-blog-main","san-diego-editors-picks"],"pageAttributes":["accelerator","active-lifestyle","connect","diversity","health","hookit","inclusion","incubator","Qualcomm","qualcomm-ventures","sd-sports-innovators","sdsi","slyde-handboards","sports","startups","exabyte","wellness"],"pagePostAuthorID":10002,"pagePostAuthor":"Sarah de Crescenzo","pagePostDate":"August 7, 2019","pagePostDateYear":"2019","pagePostDateMonth":"08","pagePostDateDay":"07","postCountOnPage":1,"postCountTotal":1,"postID":396309};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national-blog-main","san-diego","san-diego-blog-main","san-diego-editors-picks"],"pageAttributes":["accelerator","active-lifestyle","connect","diversity","health","hookit","inclusion","incubator","Qualcomm","qualcomm-ventures","sd-sports-innovators","sdsi","slyde-handboards","sports","startups","exabyte","wellness"],"pagePostAuthorID":10002,"pagePostAuthor":"Sarah de Crescenzo","pagePostDate":"August 7, 2019","pagePostDateYear":"2019","pagePostDateMonth":"08","pagePostDateDay":"07","postCountOnPage":1,"postCountTotal":1,"postID":396309,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script type="text/javascript">var xcKeywords = ", san-diego, startups, exabyte,";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', san-diego, startups, exabyte,');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', san-diego, startups, exabyte,');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost",
  "image": [
		    "https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-1100x724.jpeg"
   ],
  "datePublished": "2019-08-07T11:51:59+00:00",
  "dateModified": "2019-08-07T11:51:59+00:00",
  "author": {
    "@type": "Person",
    "name": "Sarah de Crescenzo"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>Entrepreneurs who are accepted into the next 20-week accelerator program run by SD Sports Innovators will get the opportunity to learn from senior Qualcomm employees as they work to better their businesses. SDSI, a nonprofit organization based north of San Diego in coastal Solana Beach, focuses on advancing companies that involve sports, active lifestyles, health, [&hellip;]</p>
"
}</script> </head><body
class="san-diego story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <div class="longNav"><ul class="primary clearFix"> <span class="cityNameGhost"></span><li class="sub" style="float:right;"><div class="half subscribe long"><form method="get" class="searchFormNational searchFormNational--expand hide" action="/"> <input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" /> <input type="submit" id="searchButton" value="" /></form><div class="subscribeNav"> <a href="/rss-feeds">Subscribe</a><i class="searchIcon"></i></div></div><div class="half featured long"><p><a href="http://www.xconomy.com/xconomy-awards-boston" class="featured" data-wpel-link="exclude">Xconomy Awards Boston →</a></p> <span>&#9662;</span></div></li><li class="logo mn"><h1 id="logo"><a href="/" class="primary">Xconomy San Diego</a></h1></li><li class="mn xps"> <a class="nlo primary" href="/xperience/">Xperience<br />Tech + Life</a><ul class="reveal clearFix pal"><li><ul class="storyList"><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2019/08/05/digital-health-gets-real-hear-from-pear-nuance-more-at-x%c2%b7con/" title="Digital Health Gets Real: Hear From Pear, Nuance &#038; More at X·CON"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/23081337/Doctor-tablet-healthcare-tech-stock-image-140x93.jpg" class="lazy" alt="Digital Health Gets Real: Hear From Pear, Nuance &#038; More at X·CON" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/07/23081337/Doctor-tablet-healthcare-tech-stock-image-140x93.jpg" alt="Digital Health Gets Real: Hear From Pear, Nuance &#038; More at X·CON" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/08/05/digital-health-gets-real-hear-from-pear-nuance-more-at-x%c2%b7con/" title="Digital Health Gets Real: Hear From Pear, Nuance &#038; More at X·CON"> Digital Health Gets Real: Hear From Pear, Nuance &#038; More at X·CON </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2019/08/01/dynatrace-shares-jump-marking-first-boston-area-tech-ipo-of-2019/" title="Dynatrace Shares Jump, Marking First Boston-Area Tech IPO of 2019"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/01151909/dynatrace-140x93.jpg" class="lazy" alt="Dynatrace Shares Jump, Marking First Boston-Area Tech IPO of 2019" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/01151909/dynatrace-140x93.jpg" alt="Dynatrace Shares Jump, Marking First Boston-Area Tech IPO of 2019" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/08/01/dynatrace-shares-jump-marking-first-boston-area-tech-ipo-of-2019/" title="Dynatrace Shares Jump, Marking First Boston-Area Tech IPO of 2019"> Dynatrace Shares Jump, Marking First Boston-Area Tech IPO of 2019 </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/san-francisco/2019/07/26/no-co-founder-y-combinator-offers-matchmaking-at-startup-school/" title="No Co-Founder? Y Combinator Offers Matchmaking at Startup School"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/09/06161254/Depositphotos_65209871_m-2015-140x93.jpg" class="lazy" alt="No Co-Founder? Y Combinator Offers Matchmaking at Startup School" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/09/06161254/Depositphotos_65209871_m-2015-140x93.jpg" alt="No Co-Founder? Y Combinator Offers Matchmaking at Startup School" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-francisco/2019/07/26/no-co-founder-y-combinator-offers-matchmaking-at-startup-school/" title="No Co-Founder? Y Combinator Offers Matchmaking at Startup School"> No Co-Founder? Y Combinator Offers Matchmaking at Startup School </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2019/07/26/you-get-what-you-celebrate-net50-gives-the-internet-its-due/" title="“You Get What You Celebrate”: Net@50 Gives the Internet Its Due"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/25155728/Net50-271-140x93.jpg" class="lazy" alt="“You Get What You Celebrate”: Net@50 Gives the Internet Its Due" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/25155728/Net50-271-140x93.jpg" alt="“You Get What You Celebrate”: Net@50 Gives the Internet Its Due" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/07/26/you-get-what-you-celebrate-net50-gives-the-internet-its-due/" title="“You Get What You Celebrate”: Net@50 Gives the Internet Its Due"> “You Get What You Celebrate”: Net@50 Gives the Internet Its Due </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2019/07/25/ceo-mohamad-ali-leaves-carbonite-for-international-data-group/" title="Carbonite CEO Mohamad Ali Leaves for International Data Group"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/25172530/XCON2018_BigTrends_ICA110518-546-140x93.jpg" class="lazy" alt="Carbonite CEO Mohamad Ali Leaves for International Data Group" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/25172530/XCON2018_BigTrends_ICA110518-546-140x93.jpg" alt="Carbonite CEO Mohamad Ali Leaves for International Data Group" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/07/25/ceo-mohamad-ali-leaves-carbonite-for-international-data-group/" title="Carbonite CEO Mohamad Ali Leaves for International Data Group"> Carbonite CEO Mohamad Ali Leaves for International Data Group </a></h6></li></ul> <a href="/xperience/" class="moreNav mbn">View More in Xperience ›</a></li></ul></li><li class="mn xps"> <a class="nlo primary" href="/life-sciences/">EXOME<br />Biotech + Health</a><ul class="reveal clearFix pal"><li><ul class="storyList"><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/san-francisco/2019/08/07/turning-genomics-into-better-health-on-aug-27-early-bird-rate-ends-soon/" title="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06132918/TG19_banners_900x600-140x93.jpg" class="lazy" alt="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06132918/TG19_banners_900x600-140x93.jpg" alt="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-francisco/2019/08/07/turning-genomics-into-better-health-on-aug-27-early-bird-rate-ends-soon/?" title="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon"> Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2019/08/06/womens-health-focused-luca-bio-takes-microbiome-rd-beyond-the-gut/" title="Women’s Health-Focused Luca Bio Takes Microbiome R&#038;D Beyond the Gut"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06165300/SeedHealth_Co-FounderCo-CEO_Raja_Dhir-e1565129565960-140x98.jpg" class="lazy" alt="Women’s Health-Focused Luca Bio Takes Microbiome R&#038;D Beyond the Gut" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06165300/SeedHealth_Co-FounderCo-CEO_Raja_Dhir-e1565129565960-140x98.jpg" alt="Women’s Health-Focused Luca Bio Takes Microbiome R&#038;D Beyond the Gut" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/08/06/womens-health-focused-luca-bio-takes-microbiome-rd-beyond-the-gut/?" title="Women’s Health-Focused Luca Bio Takes Microbiome R&#038;D Beyond the Gut"> Women’s Health-Focused Luca Bio Takes Microbiome R&#038;D Beyond the Gut </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/national/2019/08/06/fda-despite-manipulated-data-2m-gene-therapy-should-stay-on-market/" title="FDA: Despite “Manipulated” Data, $2M Gene Therapy Should Stay on Market"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06153742/FDA-front-entrance-15x10-140x93.jpg" class="lazy" alt="FDA: Despite “Manipulated” Data, $2M Gene Therapy Should Stay on Market" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/09/06153742/FDA-front-entrance-15x10-140x93.jpg" alt="FDA: Despite “Manipulated” Data, $2M Gene Therapy Should Stay on Market" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2019/08/06/fda-despite-manipulated-data-2m-gene-therapy-should-stay-on-market/?" title="FDA: Despite “Manipulated” Data, $2M Gene Therapy Should Stay on Market"> FDA: Despite “Manipulated” Data, $2M Gene Therapy Should Stay on Market </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2019/08/06/inari-reaps-89m-and-eyes-global-farm-market-for-gene-edited-seeds/" title="Inari Reaps $89M and Eyes Global Farm Markets for Gene-Edited Seeds"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/05211845/soybean_harvest-140x93.jpg" class="lazy" alt="Inari Reaps $89M and Eyes Global Farm Markets for Gene-Edited Seeds" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/05211845/soybean_harvest-140x93.jpg" alt="Inari Reaps $89M and Eyes Global Farm Markets for Gene-Edited Seeds" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/08/06/inari-reaps-89m-and-eyes-global-farm-market-for-gene-edited-seeds/?" title="Inari Reaps $89M and Eyes Global Farm Markets for Gene-Edited Seeds"> Inari Reaps $89M and Eyes Global Farm Markets for Gene-Edited Seeds </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/new-york/2019/08/05/dog-toxicity-concerns-extend-fdas-review-of-intra-cellular-neuro-drug/" title="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162108/Neurons-140x93.jpg" class="lazy" alt="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162108/Neurons-140x93.jpg" alt="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug" /></noscript> </a></div><h6> <a href="https://xconomy.com/new-york/2019/08/05/dog-toxicity-concerns-extend-fdas-review-of-intra-cellular-neuro-drug/?" title="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug"> Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug </a></h6></li></ul> <a href="/life-sciences/" class="moreNav mbn">View More in EXOME ›</a></li></ul></li><li class="mn cities cities regionsNav"> <a class="city nlo primary" href="/cities/">Our<br /> Regions</a><ul class="reveal regionsNav__list"><li class="regionsNav__region"> <a class="cityName" href="/boston/"> Boston <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2019/08/06/womens-health-focused-luca-bio-takes-microbiome-rd-beyond-the-gut/" title="Women’s Health-Focused Luca Bio Takes Microbiome R&D Beyond the Gut"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06165300/SeedHealth_Co-FounderCo-CEO_Raja_Dhir-e1565129565960-140x98.jpg" class="lazy" alt="Women’s Health-Focused Luca Bio Takes Microbiome R&D Beyond the Gut" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06165300/SeedHealth_Co-FounderCo-CEO_Raja_Dhir-e1565129565960-140x98.jpg" alt="Women’s Health-Focused Luca Bio Takes Microbiome R&D Beyond the Gut" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/08/06/womens-health-focused-luca-bio-takes-microbiome-rd-beyond-the-gut/"> Women’s Health-Focused Luca Bio Takes Microbiome R&D Beyond the Gut </a></h6></li></ul> <a href="/boston" class="moreNav">View More in   	                            	Boston  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/boulder-denver/"> Boulder/Denver <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boulder-denver/2019/06/26/pantheryx-lands-50m-to-use-first-milk-to-target-gut-microbiome/" title="PanTheryx Lands $50M to Use “First Milk” to Target Gut Microbiome"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162128/5856817222_28eab64b58_b-140x93.jpg" class="lazy" alt="PanTheryx Lands $50M to Use “First Milk” to Target Gut Microbiome" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162128/5856817222_28eab64b58_b-140x93.jpg" alt="PanTheryx Lands $50M to Use “First Milk” to Target Gut Microbiome" /></noscript> </a></div><h6> <a href="https://xconomy.com/boulder-denver/2019/06/26/pantheryx-lands-50m-to-use-first-milk-to-target-gut-microbiome/"> PanTheryx Lands $50M to Use “First Milk” to Target Gut Microbiome </a></h6></li></ul> <a href="/boulder-denver" class="moreNav">View More in   	                            	Boulder/Denver
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/detroit-ann-arbor/"> Detroit/Ann Arbor <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/detroit-ann-arbor/2019/07/09/av-mapping-startup-carmera-joins-baidus-open-source-apollo-platform/" title="AV Mapping Startup Carmera Joins Baidu’s Open-Source Apollo Platform"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/06/06162048/Cars-freeway-stock-image-140x93.jpg" class="lazy" alt="AV Mapping Startup Carmera Joins Baidu’s Open-Source Apollo Platform" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/06/06162048/Cars-freeway-stock-image-140x93.jpg" alt="AV Mapping Startup Carmera Joins Baidu’s Open-Source Apollo Platform" /></noscript> </a></div><h6> <a href="https://xconomy.com/detroit-ann-arbor/2019/07/09/av-mapping-startup-carmera-joins-baidus-open-source-apollo-platform/"> AV Mapping Startup Carmera Joins Baidu’s Open-Source Apollo Platform </a></h6></li></ul> <a href="/detroit-ann-arbor" class="moreNav">View More in                                   Detroit/Ann Arbor
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/indiana/"> Indiana <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/indiana/2019/08/01/elanco-boosts-vaccine-portfolio-with-60m-prevtec-acquisition/" title="Elanco Boosts Vaccine Portfolio With $60M Prevtec Acquisition"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155203/pig_pic-140x93.jpg" class="lazy" alt="Elanco Boosts Vaccine Portfolio With $60M Prevtec Acquisition" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155203/pig_pic-140x93.jpg" alt="Elanco Boosts Vaccine Portfolio With $60M Prevtec Acquisition" /></noscript> </a></div><h6> <a href="https://xconomy.com/indiana/2019/08/01/elanco-boosts-vaccine-portfolio-with-60m-prevtec-acquisition/"> Elanco Boosts Vaccine Portfolio With $60M Prevtec Acquisition </a></h6></li></ul> <a href="/indiana" class="moreNav">View More in   	                            	Indiana  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/new-york/"> New York <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/new-york/2019/08/05/dog-toxicity-concerns-extend-fdas-review-of-intra-cellular-neuro-drug/" title="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162108/Neurons-140x93.jpg" class="lazy" alt="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162108/Neurons-140x93.jpg" alt="Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug" /></noscript> </a></div><h6> <a href="https://xconomy.com/new-york/2019/08/05/dog-toxicity-concerns-extend-fdas-review-of-intra-cellular-neuro-drug/"> Another Delay for Intra-Cellular as FDA Extends Review of Psych Drug </a></h6></li></ul> <a href="/new-york" class="moreNav">View More in   	                            	New York  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/raleigh-durham/"> Raleigh-Durham <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/raleigh-durham/2019/05/07/pendo-adds-to-analytics-engagement-software-with-receptive-purchase/" title="Pendo Adds to Analytics, Engagement Software With Receptive Purchase"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2015/09/06164547/6866353446_4f40ff7b19_k-140x93.jpg" class="lazy" alt="Pendo Adds to Analytics, Engagement Software With Receptive Purchase" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2015/09/06164547/6866353446_4f40ff7b19_k-140x93.jpg" alt="Pendo Adds to Analytics, Engagement Software With Receptive Purchase" /></noscript> </a></div><h6> <a href="https://xconomy.com/raleigh-durham/2019/05/07/pendo-adds-to-analytics-engagement-software-with-receptive-purchase/"> Pendo Adds to Analytics, Engagement Software With Receptive Purchase </a></h6></li></ul> <a href="/raleigh-durham" class="moreNav">View More in   		                            Raleigh-Durham
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-diego/"> San Diego <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/" title="SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-140x92.jpeg" class="lazy" alt="SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-140x92.jpeg" alt="SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"> SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost </a></h6></li></ul> <a href="/san-diego" class="moreNav">View More in   	                            	San Diego  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-francisco/"> San Francisco <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-francisco/2019/08/07/turning-genomics-into-better-health-on-aug-27-early-bird-rate-ends-soon/" title="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06132918/TG19_banners_900x600-140x93.jpg" class="lazy" alt="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06132918/TG19_banners_900x600-140x93.jpg" alt="Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-francisco/2019/08/07/turning-genomics-into-better-health-on-aug-27-early-bird-rate-ends-soon/"> Turning Genomics Into Better Health on Aug. 27: Early Bird Rate Ends Soon </a></h6></li></ul> <a href="/san-francisco" class="moreNav">View More in   	                            	San Francisco  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/seattle/"> Seattle <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/seattle/2019/08/06/seattle-startup-remarkably-gets-4-1m-to-market-real-estate-software/" title="Seattle Startup Remarkably Gets $4.1M to Market Real Estate Software"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06121225/Remarkably-logo-140x93.jpg" class="lazy" alt="Seattle Startup Remarkably Gets $4.1M to Market Real Estate Software" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/08/06121225/Remarkably-logo-140x93.jpg" alt="Seattle Startup Remarkably Gets $4.1M to Market Real Estate Software" /></noscript> </a></div><h6> <a href="https://xconomy.com/seattle/2019/08/06/seattle-startup-remarkably-gets-4-1m-to-market-real-estate-software/"> Seattle Startup Remarkably Gets $4.1M to Market Real Estate Software </a></h6></li></ul> <a href="/seattle" class="moreNav">View More in   	                            	Seattle  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/texas/"> Texas <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/texas/2019/07/31/prosperops-seeks-spot-in-the-growing-cloud-as-amazon-still-dominates/" title="ProsperOps Seeks Spot in the Growing Cloud as Amazon Still Dominates"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/02/19154145/cloudstoragedesign-140x93.png" class="lazy" alt="ProsperOps Seeks Spot in the Growing Cloud as Amazon Still Dominates" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/02/19154145/cloudstoragedesign-140x93.png" alt="ProsperOps Seeks Spot in the Growing Cloud as Amazon Still Dominates" /></noscript> </a></div><h6> <a href="https://xconomy.com/texas/2019/07/31/prosperops-seeks-spot-in-the-growing-cloud-as-amazon-still-dominates/"> ProsperOps Seeks Spot in the Growing Cloud as Amazon Still Dominates </a></h6></li></ul> <a href="/texas" class="moreNav">View More in   	                            	Texas  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/wisconsin/"> Wisconsin <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/wisconsin/2019/07/29/exact-sciences-buying-genomic-health-in-2-8b-cancer-diagnostics-deal/" title="Exact Sciences Buying Genomic Health in $2.8B Cancer Diagnostics Deal"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/05/06132547/Exact-Sciences-CEO-Kevin-Conroy-140x93.jpg" class="lazy" alt="Exact Sciences Buying Genomic Health in $2.8B Cancer Diagnostics Deal" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/05/06132547/Exact-Sciences-CEO-Kevin-Conroy-140x93.jpg" alt="Exact Sciences Buying Genomic Health in $2.8B Cancer Diagnostics Deal" /></noscript> </a></div><h6> <a href="https://xconomy.com/wisconsin/2019/07/29/exact-sciences-buying-genomic-health-in-2-8b-cancer-diagnostics-deal/"> Exact Sciences Buying Genomic Health in $2.8B Cancer Diagnostics Deal </a></h6></li></ul> <a href="/wisconsin" class="moreNav">View More in   	                            	Wisconsin  	                            	 ›</a></li></ul></li><li class="mn"> <a href="/channels/" class="channel nlo primary">Tech<br /> Channels </a><ul class="reveal clearFix pal"><div class="yui3-g"><div class="col1 yui3-u-1-2"><div class="border mrl"><li> <a class="cityName" href="/agtech-food/">Agtech and Food<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2018/09/18/indigo-adds-250m-as-it-expands-reach-into-agricultural-supply-chain/" title="Indigo Adds $250M as It Expands Reach Into Agricultural Supply Chain"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160220/cotton_field-140x93.jpg" class="lazy" alt="Indigo Adds $250M as It Expands Reach Into Agricultural Supply Chain" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160220/cotton_field-140x93.jpg" alt="Indigo Adds $250M as It Expands Reach Into Agricultural Supply Chain" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2018/09/18/indigo-adds-250m-as-it-expands-reach-into-agricultural-supply-chain/" title="Indigo Adds $250M as It Expands Reach Into Agricultural Supply Chain"> Indigo Adds $250M as It Expands Reach Into Agricultural Supply Chain </a></h6></li></ul> <a href="/agtech-food/"  class="moreNav">View More in Agtech and Food ›</a></li><li> <a class="cityName" href="/cleantech/">Cleantech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/national/2019/07/08/why-bob-metcalfe-is-an-optimist-about-the-internet/" title="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/08/06161613/Ben-Metcalfe-140x105.jpg" class="lazy" alt="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/08/06161613/Ben-Metcalfe-140x105.jpg" alt="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2019/07/08/why-bob-metcalfe-is-an-optimist-about-the-internet/" title="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist"> Why Ethernet Inventor Bob Metcalfe is an Internet Optimist </a></h6></li></ul> <a href="/cleantech/" class="moreNav">View More in Cleantech ›</a></li><li> <a class="cityName" href="/cybersecurity/">Cybersecurity<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/national/2019/07/08/why-bob-metcalfe-is-an-optimist-about-the-internet/" title="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/08/06161613/Ben-Metcalfe-140x105.jpg" class="lazy" alt="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/08/06161613/Ben-Metcalfe-140x105.jpg" alt="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2019/07/08/why-bob-metcalfe-is-an-optimist-about-the-internet/" title="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist"> Why Ethernet Inventor Bob Metcalfe is an Internet Optimist </a></h6></li></ul> <a href="/cybersecurity/"  class="moreNav">View More in Cybersecurity ›</a></li><li> <a class="cityName" href="/education/">Education<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/national/2019/07/08/why-bob-metcalfe-is-an-optimist-about-the-internet/" title="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/08/06161613/Ben-Metcalfe-140x105.jpg" class="lazy" alt="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/08/06161613/Ben-Metcalfe-140x105.jpg" alt="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2019/07/08/why-bob-metcalfe-is-an-optimist-about-the-internet/" title="Why Ethernet Inventor Bob Metcalfe is an Internet Optimist"> Why Ethernet Inventor Bob Metcalfe is an Internet Optimist </a></h6></li></ul> <a href="/education/"  class="moreNav">View More in Education ›</a></li><li> <a class="cityName" href="/life-sciences/">EXOME: Biotech + Health<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2019/07/16/skyhawk-inks-deal-with-genentech-for-cancer-and-neuro-drug-discovery/" title="Skyhawk Inks Deal With Genentech for Cancer and Neuro Drug Discovery"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/25152857/skyhawk-Depositphotos_72996411_original-small-140x79.jpg" class="lazy" alt="Skyhawk Inks Deal With Genentech for Cancer and Neuro Drug Discovery" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/25152857/skyhawk-Depositphotos_72996411_original-small-140x79.jpg" alt="Skyhawk Inks Deal With Genentech for Cancer and Neuro Drug Discovery" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/07/16/skyhawk-inks-deal-with-genentech-for-cancer-and-neuro-drug-discovery/" title="Skyhawk Inks Deal With Genentech for Cancer and Neuro Drug Discovery"> Skyhawk Inks Deal With Genentech for Cancer and Neuro Drug Discovery </a></h6></li></ul> <a href="/life-sciences/" class="moreNav">View More in EXOME ›</a></li></div></div><div class="col2 yui3-u-1-2"><li> <a class="cityName" href="/fintech/">Fintech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/wisconsin/2019/07/23/wi-watchlist-e-scooters-cuna-incubator-curate-funding-more/" title="WI Watchlist: E-Scooters, CUNA Incubator, Curate Funding &#038; More"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/16143134/Wisconsin-flag-140x94.jpg" class="lazy" alt="WI Watchlist: E-Scooters, CUNA Incubator, Curate Funding &#038; More" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/16143134/Wisconsin-flag-140x94.jpg" alt="WI Watchlist: E-Scooters, CUNA Incubator, Curate Funding &#038; More" /></noscript> </a></div><h6> <a href="https://xconomy.com/wisconsin/2019/07/23/wi-watchlist-e-scooters-cuna-incubator-curate-funding-more/" title="WI Watchlist: E-Scooters, CUNA Incubator, Curate Funding &#038; More"> WI Watchlist: E-Scooters, CUNA Incubator, Curate Funding &#038; More </a></h6></li></ul> <a href="/fintech/" class="moreNav">View More in Fintech ›</a></li><li> <a class="cityName" href="">Healthtech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/seattle/2019/07/03/qa-providence-exec-on-bluetree-acquisition-trends-in-health-tech/" title="Q&#038;A: Providence Exec on Bluetree Acquisition, Trends in Health Tech"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/03152808/Providence-St.-Joseph-Health-logo-140x93.jpg" class="lazy" alt="Q&#038;A: Providence Exec on Bluetree Acquisition, Trends in Health Tech" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/03152808/Providence-St.-Joseph-Health-logo-140x93.jpg" alt="Q&#038;A: Providence Exec on Bluetree Acquisition, Trends in Health Tech" /></noscript> </a></div><h6> <a href="https://xconomy.com/seattle/2019/07/03/qa-providence-exec-on-bluetree-acquisition-trends-in-health-tech/" title="Q&#038;A: Providence Exec on Bluetree Acquisition, Trends in Health Tech"> Q&#038;A: Providence Exec on Bluetree Acquisition, Trends in Health Tech </a></h6></li></ul> <a href="/healthtech/" class="moreNav">View More in Healthtech ›</a></li><li> <a class="cityName" href="/robotics-ai/">Robotics and A.I.<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-francisco/2019/07/15/narrowing-ai-a-useful-context-for-ai-innovation-opportunity-and-investment/" title="Narrowing AI: A Useful Context for AI Innovation, Opportunity, and Investment"> </a></div><h6> <a href="https://xconomy.com/san-francisco/2019/07/15/narrowing-ai-a-useful-context-for-ai-innovation-opportunity-and-investment/" title="Narrowing AI: A Useful Context for AI Innovation, Opportunity, and Investment"> Narrowing AI: A Useful Context for AI Innovation, Opportunity, and Investment </a></h6></li></ul> <a href="/robotics-ai/"  class="moreNav">View More in Robotics and A.I. ›</a></li><li> <a class="cityName" href="/startups/">Startups<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/national/2019/07/03/the-next-internet-usability-guru-don-norman-calls-for-starting-over/" title="Ex-Apple UX Guru Don Norman Calls for Replacing the Internet"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/01110801/Donald_Norman_at_AWF05-140x93.jpg" class="lazy" alt="Ex-Apple UX Guru Don Norman Calls for Replacing the Internet" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/01110801/Donald_Norman_at_AWF05-140x93.jpg" alt="Ex-Apple UX Guru Don Norman Calls for Replacing the Internet" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2019/07/03/the-next-internet-usability-guru-don-norman-calls-for-starting-over/" title="Ex-Apple UX Guru Don Norman Calls for Replacing the Internet"> Ex-Apple UX Guru Don Norman Calls for Replacing the Internet </a></h6></li></ul> <a href="/startups/" class="moreNav">View More in Startups ›</a></li><li> <a class="cityName" href="/xperience/">Xperience: Tech + Life<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2019/07/01/peter-gabriel-joins-net50-lineup-tix-going-fast-for-july-16-event/" title="Peter Gabriel Joins Net@50 Lineup; Tix Going Fast for July 16 Event"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/01151038/800px-Peter_Gabriel_2-140x93.jpg" class="lazy" alt="Peter Gabriel Joins Net@50 Lineup; Tix Going Fast for July 16 Event" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/01151038/800px-Peter_Gabriel_2-140x93.jpg" alt="Peter Gabriel Joins Net@50 Lineup; Tix Going Fast for July 16 Event" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2019/07/01/peter-gabriel-joins-net50-lineup-tix-going-fast-for-july-16-event/" title="Peter Gabriel Joins Net@50 Lineup; Tix Going Fast for July 16 Event"> Peter Gabriel Joins Net@50 Lineup; Tix Going Fast for July 16 Event </a></h6></li></ul> <a href="/xperience/" class="moreNav">View More in Xperience ›</a></li></div></div></ul></li><li class="mn xconomists"> <a href="https://xconomy.com/about/"  class="xcon nlo primary">Meet the<br />Xconomists </a><ul class="reveal clearFix xcs pal"><div class="yui3-g"><div class="col1 yui3-u-1-2"><div class="border mrl"><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/bbell-956.jpg"  alt="Brooks Bell" /></div></div><h1> <a href="https://xconomy.com/author/bbell/"
title = "Posts by
Brooks Bell"> Brooks Bell </a></h1><p> Founder and CEO of Brooks Bell Inc.</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/aswift.jpg"  alt="Anne Swift" /></div></div><h1> <a href="https://xconomy.com/author/aswift/"
title = "Posts by
Anne Swift"> Anne Swift </a></h1><p> Founder, Young Inventors</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/djohnson-1397.jpg"  alt="David Johnson" /></div></div><h1> <a href="https://xconomy.com/author/djohnson/"
title = "Posts by
David Johnson"> David Johnson </a></h1><p> President and CEO of the Central Indiana Corporate Partnership</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/aborisy.jpg"  alt="Alexis Borisy" /></div></div><h1> <a href="https://xconomy.com/author/aborisy/"
title = "Posts by
Alexis Borisy"> Alexis Borisy </a></h1><p> Partner, Third Rock Ventures</p></li><li style="margin-bottom: 0;"> <a href="https://xconomy.com/about/" class="moreNav buttons" style="margin-bottom:0;">Meet All the Xconomists ›</a></li></div></div><div class="col2 yui3-u-1-2"><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/bfeld-829.jpg"  alt="Brad Feld" /></div></div><h1> <a href="https://xconomy.com/author/bfeld/"
title = "Posts by
Brad Feld"> Brad Feld </a></h1><p> Managing director, the Foundry Group</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/bbell-956.jpg"  alt="Brooks Bell" /></div></div><h1> <a href="https://xconomy.com/author/bbell/"
title = "Posts by
Brooks Bell"> Brooks Bell </a></h1><p> Founder and CEO of Brooks Bell Inc.</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/dcohen-737.jpg"  alt="David Cohen" /></div></div><h1> <a href="https://xconomy.com/author/dcohen/"
title = "Posts by
David Cohen"> David Cohen </a></h1><p> CEO and Founder, Techstars</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/amcglade-1266.jpg"  alt="Alan McGlade" /></div></div><h1> <a href="https://xconomy.com/author/amcglade/"
title = "Posts by
Alan McGlade"> Alan McGlade </a></h1><p> Founder and Managing Director of DEV</p></li></div></div></ul></li><li class="evnts mn"> <a href="/events/"  class="event nlo primary">Our<br />Events </a><ul class="reveal evnts pal"><div><li class="clearFix"><div class="thumb"> <a href="https://xconomy.com/san-francisco/2019/06/26/turning-genomics-into-better-health/" title="Turning Genomics into Better Health"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/19095144/TG19_banners_900x600-140x93.jpg" class="lazy" alt="Turning Genomics into Better Health" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/19095144/TG19_banners_900x600-140x93.jpg" alt="Turning Genomics into Better Health" /></noscript> </a></div><p class="meta">August 27, 2019 &middot; <span> <a href="https://xconomy.com/san-francisco/local-events/"> San Francisco </a></span></p><h6> <a href="https://xconomy.com/san-francisco/2019/06/26/turning-genomics-into-better-health/" title="Turning Genomics into Better Health"> Turning Genomics into Better Health </a></h6></li><li class="clearFix"><div class="thumb"> <a href="https://xconomy.com/boston/2019/05/15/xcelerate-at-biotech-week-boston-2019/" title="Xcelerate at Biotech Week Boston 2019"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/05/20105329/XCON_xcelerate_900X600-1-140x93.jpg" class="lazy" alt="Xcelerate at Biotech Week Boston 2019" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/05/20105329/XCON_xcelerate_900X600-1-140x93.jpg" alt="Xcelerate at Biotech Week Boston 2019" /></noscript> </a></div><p class="meta">September 11, 2019 &middot; <span> <a href="https://xconomy.com/boston/local-events/"> Boston </a></span></p><h6> <a href="https://xconomy.com/boston/2019/05/15/xcelerate-at-biotech-week-boston-2019/" title="Xcelerate at Biotech Week Boston 2019"> Xcelerate at Biotech Week Boston 2019 </a></h6></li><li class="clearFix"><div class="thumb"> <a href="https://xconomy.com/boston/2019/03/06/xconomy-awards-boston/" title="Xconomy Awards Boston"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/03/20105028/XCON_BA_900x600-140x93.jpg" class="lazy" alt="Xconomy Awards Boston" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/03/20105028/XCON_BA_900x600-140x93.jpg" alt="Xconomy Awards Boston" /></noscript> </a></div><p class="meta">September 12, 2019 &middot; <span> <a href="https://xconomy.com/boston/local-events/"> Boston </a></span></p><h6> <a href="https://xconomy.com/boston/2019/03/06/xconomy-awards-boston/" title="Xconomy Awards Boston"> Xconomy Awards Boston </a></h6></li><li class="mbs"> <a href="/events/" class="moreNav buttons mvn">All Xconomy Events ›</a> <a href="/boston/local-events/" class="moreNav buttons" style="margin-bottom:0;">Boston Events ›</a></li><li class="mbs"> <a href="/boulder-denver/local-events/" class="moreNav buttons mvn">Boulder/Denver Events ›</a> <a href="/detroit/local-events/" class="moreNav buttons mvn">Detroit/Ann Arbor Events ›</a></li><li class="mbs"> <a href="/indiana/local-events/" class="moreNav buttons mvn">Indiana Events ›</a> <a href="/new-york/local-events/" class="moreNav buttons mvn">New York Events ›</a></li><li class="mbs"> <a href="/raleigh-durham/local-events/" class="moreNav buttons mvn">Raleigh-Durham Events ›</a><a href="/san-diego/local-events/" class="moreNav buttons mvn">San Diego Events ›</a></li><li class="mbs"> <a href="/san-francisco/local-events/" class="moreNav buttons mvn">San Francisco Events ›</a><a href="/seattle/local-events/" class="moreNav buttons mvn">Seattle Events ›</a></li><li class="mbn"> <a href="/texas/local-events/" class="moreNav buttons mvn">Texas Events ›</a> <a href="/wisconsin/local-events/" class="moreNav buttons mvn">Wisconsin Events ›</a></li></div></ul></li><li class="evnts mn"> <a href="/xpertise/"  class="event nlo primary">Xpertise<br />Watch + Learn</a></ul></div><div class="xconomy"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div><div class="lovely pages"><ul class="subnav clearFix"><li><a href="https://xconomy.com/san-diego"><strong> San Diego Home</strong></a></li><li><a href="https://xconomy.com/san-diego/local-events/"> San Diego					 Events</a></li><li><a href="/index.php?s=+&author=0&location=cat=22,23,24,5346,5347,21136,21798">Archives</a></li><li><a href="https://xconomy.com/about/#san-diego">Xconomists</a></li><li><a href="https://xconomy.com/san-diego/resources/">X Lists</a></li><li><a href="https://xconomy.com/archives/?cat=5346,5347&amp;author=0" class="noBorder">VC / M&A Deals</a></li></ul><div id="az_inter_1"> <script type="text/javascript">ados_loadDiv("az_inter_1");</script> </div><div class="yui3-g"><div class="yui3-u primary-grid"><div class="wrapper clearFix"><div class="stories"><div class="entry" id="single"><h1> SDSI Accelerator For Sports Startups Gets Qualcomm Foundation Boost</h1><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/sdecrescenzo/" title=
"Posts by Sarah de Crescenzo"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/sdecrescenzo-1492.jpg"  alt="Sarah de Crescenzo" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/sdecrescenzo/" title="Posts by Sarah de Crescenzo" rel="author">Sarah de Crescenzo</a></h2><p class="dateline"> August 7th, 2019</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/sarahdc"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@sarahdc</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><div class="ptl"><div class="story_sidebar"><div class="container"> <a href="https://xconomy.com/san-diego/2019/02/25/bill-mariss-vc-firm-section-32-raises-200m-for-second-fund/attachment/unknown-2/"> <img width="200" height="132" src="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958.jpeg" class="attachment-200x9999 size-200x9999 wp-post-image" alt="" srcset="https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958.jpeg 1488w, https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-140x92.jpeg 140w, https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-220x145.jpeg 220w, https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-768x506.jpeg 768w, https://media.xconomy.com/wordpress/wp-content/images/2019/02/25122645/Unknown-e1551115708958-1100x724.jpeg 1100w" sizes="(max-width: 200px) 100vw, 200px" /> </a></div><div class="share_links"><h4>Share</h4><ul class="sharingWidget sharingWidget--vertical"><li class="facebook social--vertical"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Top Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"><span class="vhidden">Share on Facebook</span></a></li><li class="twitter social--vertical"> <a href="https://twitter.com/intent/tweet?text=SDSI+Accelerator+For+Sports+Startups+Gets+Qualcomm+Foundation+Boost&amp;url=https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/&amp;via=xconomy&amp;related=bbuderi,xconomy"
class="twitter-icon"
rel="nofollow"
data-category="Social Shares"
data-action="Clicked Twitter Top Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin social--vertical"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Top Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email social--vertical"> <a href="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Top Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"><span class="vhidden">Email</span></a></li><li class="reprints" style="clear: left;"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprints Top Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/">Reprints</a></li></ul></div><div class="story_sidebar_insert"></div></div><p>Entrepreneurs who are accepted into the next 20-week accelerator program run by SD Sports Innovators will get the opportunity to learn from senior Qualcomm employees as they work to better their businesses.</p><p>SDSI, a nonprofit organization based north of San Diego in coastal Solana Beach, focuses on advancing companies that involve sports, active lifestyles, health, and wellness.</p><p>The organization recently <a href="https://www.qualcomm.com/news/releases/2019/08/01/sdsi-and-qualcomm-foundation-join-forces-support-female-founders-and" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">announced</a> that SDSI’s next class of companies will be sponsored by Qualcomm Foundation, and will receive mentoring from experienced employees at the locally based tech giant. The partnership is intended to boost tech companies and companies founded by women in the sports and active lifestyle sector, SDSI said. Applications opened Monday.</p><p>The accelerator program, which takes two classes of companies yearly, considers businesses that are bringing in from $100,000 to $2 million in revenue from their products or services. The program connects entrepreneurs with experienced mentors in an effort to set the companies up for additional growth.</p><p>Previous participants include <a href="https://www.hookit.com" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Hookit</a>, which analyzes online metrics to determine the value of sports sponsorships, and <a href="https://www.slydehandboards.com/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Slyde</a>, which developed a line of handboards&#8212;little surfboards that bodysurfers strap to their hands for a faster, more controlled ride.</p><p>The corporate venture capital arm of Qualcomm (NASDAQ: <a href="http://finance.yahoo.com/q?s=QCOM" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">QCOM</a>) also <a href="https://xconomy.com/san-diego/2019/07/19/san-diego-roundup-qualcomm-philter-stella-labs-vc-funding-more/" data-wpel-link="internal">recently boosted women entrepreneurs in tech</a>, holding a pitch competition in San Francisco called Female Founder Summit. Ten companies competed for $500,000 and entry into the Qualcomm Ventures portfolio.</p><p>Since SDSI launched its accelerator in 2009, 86 companies have completed the program. Collectively they have raised nearly $86 million in outside investment and created roughly 500 jobs; 82 percent are still operating, according to SDSI. Half the companies that went through the program had a woman founder or CEO; 55 percent were creating products or services that merged sports and technology, according to the organization.</p><p><a href="http://sdsportinnovators.org/accelerator-program" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Go here</a> to learn more about the SDSI accelerator.</p><p class="authorBio clearFix"> Sarah de Crescenzo is the editor of Xconomy San Diego. You can reach her at sdecrescenzo@xconomy.com. <a href="https://twitter.com/sarahdc"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @sarahdc</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=SDSI+Accelerator+For+Sports+Startups+Gets+Qualcomm+Foundation+Boost&amp;url=https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Twitter Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprint Bottom"
data-label="https://xconomy.com/san-diego/2019/08/07/sdsi-accelerator-for-sports-startups-gets-qualcomm-foundation-boost/">Reprints</a></li></ul><div class='yarpp-related'><h3>More from Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/san-diego/2019/07/19/san-diego-roundup-qualcomm-philter-stella-labs-vc-funding-more/" rel="bookmark" title="San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/10/06183027/Qualcomm-Headquarters-in-San-Diego-220x146.jpg" class="lazy" alt="San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/10/06183027/Qualcomm-Headquarters-in-San-Diego-220x146.jpg" alt="San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More" /></noscript> </a></div> <a href="https://xconomy.com/san-diego/2019/07/19/san-diego-roundup-qualcomm-philter-stella-labs-vc-funding-more/" rel="bookmark"
title="San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More">San Diego Roundup: Qualcomm, Philter, Stella Labs, VC Funding &#038; More</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/san-diego/2019/02/13/mission-edge-taps-10-businesses-for-social-enterprise-accelerator/" rel="bookmark" title="Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/14102651/SanDiegoCityscape-220x147.jpg" class="lazy" alt="Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/06/14102651/SanDiegoCityscape-220x147.jpg" alt="Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator" /></noscript> </a></div> <a href="https://xconomy.com/san-diego/2019/02/13/mission-edge-taps-10-businesses-for-social-enterprise-accelerator/" rel="bookmark"
title="Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator">Mission Edge Taps 10 Businesses for “Social Enterprise” Accelerator</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/san-diego/2019/07/24/connect-all-startup-accelerator-seeks-new-cohort-of-diverse-founders/" rel="bookmark" title="Connect All Startup Accelerator Seeks New Cohort of Diverse Founders" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Connect All Startup Accelerator Seeks New Cohort of Diverse Founders"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/24152302/CAJC_2019-220x147.jpg" class="lazy" alt="Connect All Startup Accelerator Seeks New Cohort of Diverse Founders"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/24152302/CAJC_2019-220x147.jpg" alt="Connect All Startup Accelerator Seeks New Cohort of Diverse Founders" /></noscript> </a></div> <a href="https://xconomy.com/san-diego/2019/07/24/connect-all-startup-accelerator-seeks-new-cohort-of-diverse-founders/" rel="bookmark"
title="Connect All Startup Accelerator Seeks New Cohort of Diverse Founders" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Connect All Startup Accelerator Seeks New Cohort of Diverse Founders">Connect All Startup Accelerator Seeks New Cohort of Diverse Founders</a></div></li></ul></div><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/national/2019/07/31/mark-levin-named-xconomys-2019-lifetime-achievement-award-winner-in-boston/" title="Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/31121625/MarkLevin-220x147.jpg" class="lazy" alt="Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/31121625/MarkLevin-220x147.jpg" alt="Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston" /></noscript></a></div><a href="https://xconomy.com/national/2019/07/31/mark-levin-named-xconomys-2019-lifetime-achievement-award-winner-in-boston/" rel="bookmark"title="Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston">Mark Levin Named Xconomy&#8217;s 2019 Lifetime Achievement Award Winner in Boston</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/08/06/softbank-commits-200m-to-cybereason-cybersecuritys-newest-unicorn/" title="SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154736/Cybereason-Co-Founders-Amit-Div-Naar-2017-220x147.jpg" class="lazy" alt="SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154736/Cybereason-Co-Founders-Amit-Div-Naar-2017-220x147.jpg" alt="SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn" /></noscript></a></div><a href="https://xconomy.com/boston/2019/08/06/softbank-commits-200m-to-cybereason-cybersecuritys-newest-unicorn/" rel="bookmark"title="SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn">SoftBank Commits $200M to Cybereason, Cybersecurity&#8217;s Newest Unicorn</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/07/29/datarobot-now-a-unicorn-raises-close-to-200m-for-machine-learning-sources/" title="DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/29135829/robottwo-220x147.jpg" class="lazy" alt="DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/29135829/robottwo-220x147.jpg" alt="DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources" /></noscript></a></div><a href="https://xconomy.com/boston/2019/07/29/datarobot-now-a-unicorn-raises-close-to-200m-for-machine-learning-sources/" rel="bookmark"title="DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources">DataRobot, Now a Unicorn, Raises Close To $200M for Machine Learning: Sources</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar breatheMe"><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm"> <span class="sponsored-links_label">Xpertise: Watch + Learn</span><ul><li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/monitoring-solutions-pharma-cro-cmo-partnerships-maintain-quality-and-timelines/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.xiltrixusa.com"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/01/31142043/4-Xiltrix_Life_CRO_CMO_Whitepaper_0108191.jpg" alt="Monitoring Solutions for Pharma-CRO/CMO Partnerships to Maintain Quality &#038; Timelines" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/monitoring-solutions-pharma-cro-cmo-partnerships-maintain-quality-and-timelines/" target="_blank" title="Monitoring Solutions for Pharma-CRO/CMO Partnerships to Maintain Quality &#038; Timelines" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.xiltrixusa.com">Monitoring Solutions for Pharma-CRO/CMO Partnerships to Maintain Quality &#038; Timelines</a></h2><p>Implementing electronic solutions for risk mitigation</p> <span class="sponsored-links_advertiser"><a href="https://www.xiltrixusa.com" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.xiltrixusa.com">XiltriX</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'XiltriX',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/protecting-valuable-life-science-assets-equipment-monitoring-solutions/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.xiltrixusa.com"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/01/31132722/1-XiltriX_Life_Research_Whitepaper_102218.jpg" alt="Protecting Valuable Life Science Assets &#038; Equipment: Monitoring Solutions" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/protecting-valuable-life-science-assets-equipment-monitoring-solutions/" target="_blank" title="Protecting Valuable Life Science Assets &#038; Equipment: Monitoring Solutions" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.xiltrixusa.com">Protecting Valuable Life Science Assets &#038; Equipment: Monitoring Solutions</a></h2><p>Remain compliant and ensure optimal productivity</p> <span class="sponsored-links_advertiser"><a href="https://www.xiltrixusa.com" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.xiltrixusa.com">XiltriX</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'XiltriX',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/26101909/SB_XCON_BANNER-01.png" alt="How to Jump 5 Unforeseen Hurdles to Biotech Success &#8211; Startup Sourcebook" /> </a></div><p class="sponsored-links_category mbn mts">Xconomy Insight &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/" target="_blank" title="How to Jump 5 Unforeseen Hurdles to Biotech Success &#8211; Startup Sourcebook" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/">How to Jump 5 Unforeseen Hurdles to Biotech Success &#8211; Startup Sourcebook</a></h2><p>Insights, wisdom, and inspiration on what it takes</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> </ul></div><div class="sponsored-links"> <span class="sponsored-links_label">From Our Advertisers</span><ul><li><div class="sponsored-links_image"> <a href="https://wedc.org/blog/finding-the-formula-for-biohealth-success-in-wisconsin/?utm_source=xconomy&utm_medium=display&utm_campaign=FY20-traffic-business-start-up-600x300" rel="nofollow" target="_blank"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Image"
data-label="Wisconsin Economic Development Corporation"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/07/25175125/Forward-Biolabs-Gregor-Diagnostics.jpg" alt="Finding the formula for biohealth success in Wisconsin" /> </a></div><h2> <a href="https://wedc.org/blog/finding-the-formula-for-biohealth-success-in-wisconsin/?utm_source=xconomy&utm_medium=display&utm_campaign=FY20-traffic-business-start-up-600x300" rel="nofollow" target="_blank" title="Finding the formula for biohealth success in Wisconsin"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Headline"
data-label="Wisconsin Economic Development Corporation">Finding the formula for biohealth success in Wisconsin</a></h2><p>A unique collaboration fosters innovation at Forward BIOLABS</p> <span class="sponsored-links_advertiser"><a rel="nofollow" href="https://wedc.org/" target="_blank" style="text-decoration: none;"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Advertiser"
data-label="Wisconsin Economic Development Corporation">Wisconsin Economic Development Corporation</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Sponsored Posts',
        'eventAction': 'Saw Sponsored Post',
        'eventLabel': 'Wisconsin Economic Development Corporation',
        'nonInteraction': true
      });</script> </ul></div><div class="social"><h3> Connect with Xconomy</h3><ul class="clearFix"><li class="facebook"> <a href="http://www.facebook.com/xconomyinc" target="_blank" id="facebookEvent" title="Connect with Xconomy on Facebook"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/fb.png" alt="Xconomy on Facebook"/></a></li><li class="twitter"> <a href="http://www.twitter.com/xconomy" target="_blank" id="twitterEvent" title="Follow Xconomy on Twitter"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/tw.png" alt="Xconomy on Twitter" /></a></li><li class="linkedin"> <a href="http://www.linkedin.com/groups?gid=3557401&mostPopular=&trk=tyah" target="_blank" id="linkedinEvent" title="Join Xconomy on LinkedIn"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/li.png" alt="Xconomy on Linkedin" /></a></li><li class="plus"> <a href="https://plus.google.com/u/0/112993273861500254544" target="_blank" id="googleEvent" rel="publisher" title="Find us on Google+"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/gp.png" alt="Xconomy on Google PLus" /></a></li><li class="rss"> <a href="https://xconomy.com/rss-feeds/ " id="rssIcon" title="Subscribe to Xconomy RSS Feeds"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/fi.png" alt="Xconomy Feeds"/></a></li></ul></div><div class="large_ad"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="leads"><h3> Xconomy on Demand</h3><h2> <a href="/rss-feeds"> Did you miss something? Don't despair… </a></h2><p> Xconomy offers a number of ways to <strong>subscribe for free!</strong></p> <a href="/rss-feeds" id="moduleSubscribe" class="moreCTA"> Subscribe Now </a></div><div class="large_ad"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div><div class="bottm_ad_list"><div class="bottom_side_ad"> <img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/IDG_badge.jpg" alt="IDG Tech Network"/></div><div class="bottom_side_ad"> <a href="https://www.carbonite.com/en/cloud-backup/business-solutions/business-backup-and-recovery/?utm_campaign=10296&utm_source=xconomy&utm_medium=display&utm_content=2486&c3placement=2486"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/carbonite.gif" alt="Protected by Carbonite" /></a></div><div class="bottom_side_ad"> <a href="http://www.eventbrite.com/"> <img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/Eventbrite_badge.gif" alt="Eventbrite - events made easy"/> </a></div></div></div></div></div></div><div class="footer centerAlign mtm"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://xconomy.com/privacy-dmca">Privacy/DMCA</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li><li></li></ul><p class="grey"> Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.</p><p class="grey">&copy; 2007-2019, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p><p class="grey"> Website development support from <a href="//www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="//www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.</p></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><style type="text/css" media="all">.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:700}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:700;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:700;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1557289670/out/footer-90b92e28.min.js'></script></body></html>