<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><title> Xconomy: Fresh Data Application for the Oil and Gas Sector</title><link rel="shortcut icon" href="https://xconomy.com/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml" title="Xconomy RSS Feed" href="https://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="The coal and oil industry, for example, is a large beneficiary of new data program, as it allows the gas and oil companies to identify the most economical"/><link rel="canonical" href="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: Fresh Data Application for the Oil and Gas Sector" /><meta property="og:description" content="The coal and oil industry, for example, is a large beneficiary of new data program, as it allows the gas and oil companies to identify the most economical" /><meta property="og:url" content="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:section" content="Boston blog main" /><meta property="article:published_time" content="2022-08-22T04:00:00+00:00" /><meta property="article:modified_time" content="2022-08-23T23:42:46+00:00" /><meta property="og:updated_time" content="2022-08-23T23:42:46+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The coal and oil industry, for example, is a large beneficiary of new data program, as it allows the gas and oil companies to identify the most economical" /><meta name="twitter:title" content="Xconomy: Fresh Data Application for the Oil and Gas Sector" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:creator" content="@xconomy" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <style type="text/css" media="all">.yarpp_pro_msg{border:1px ridge #D0D0D0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:orange}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://xconomy.com/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #D0D0D0;width:250px;text-align:justify;padding:10px 15px;background-color:#FFF;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">body.ps-active,body.ps-building,div.ps-active,div.ps-building{background:#000;overflow:hidden}body.ps-active *,div.ps-active *{-webkit-tap-highlight-color:rgba(255,255,255,0);display:none}body.ps-active *:focus,div.ps-active *:focus{outline:0}div.ps-document-overlay{background:#000}div.ps-uilayer{background:#000;cursor:pointer}div.ps-zoom-pan-rotate{background:#000}div.ps-zoom-pan-rotate *{display:block}div.ps-carousel-item-loading{background:url(https://xconomy.com/wp-content/plugins/portfolio-slideshow-pro/css/ajax-loader.gif) no-repeat center center}div.ps-carousel-item-error{background:url(https://xconomy.com/wp-content/plugins/portfolio-slideshow-pro/css/error.gif) no-repeat center center}div.ps-caption{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-bottom:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center}div.ps-caption *{display:inline}div.ps-caption-bottom{border-top:1px solid #42403f;border-bottom:0;min-height:44px}div.ps-caption-content{padding:13px;display:block}div.ps-toolbar{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-top:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center;height:44px;display:table;table-layout:fixed}div.ps-toolbar *{display:block}div.ps-toolbar-top{border-bottom:1px solid #42403f;border-top:0}div.ps-toolbar-close,div.ps-toolbar-previous,div.ps-toolbar-next,div.ps-toolbar-play{cursor:pointer;display:table-cell}div.ps-toolbar div div.ps-toolbar-content{width:44px;height:44px;margin:0 auto 0;background-image:url(https://xconomy.com/wp-content/plugins/portfolio-slideshow-pro/css/icons.png);background-repeat:no-repeat}div.ps-toolbar-close div.ps-toolbar-content{background-position:0 0}div.ps-toolbar-previous div.ps-toolbar-content{background-position:-44px 0}div.ps-toolbar-previous-disabled div.ps-toolbar-content{background-position:-44px -44px}div.ps-toolbar-next div.ps-toolbar-content{background-position:-132px 0}div.ps-toolbar-next-disabled div.ps-toolbar-content{background-position:-132px -44px}div.ps-toolbar-play div.ps-toolbar-content{background-position:-88px 0}@media only screen and (-webkit-min-device-pixel-ratio:1.5),only screen and (min--moz-device-pixel-ratio:1.5),only screen and (min-resolution:240dpi){div.ps-toolbar div div.ps-toolbar-content{-moz-background-size:176px 88px;-o-background-size:176px 88px;-webkit-background-size:176px 88px;background-size:176px 88px;background-image:url(https://xconomy.com/wp-content/plugins/portfolio-slideshow-pro/css/icons@2x.png)}}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.footer-new{padding-top:20px;padding-bottom:5px;max-width:1100px;min-width:996px;margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px}.footer-new .informa-connect-footer{float:left}.footer-new .informa-connect-footer img{max-width:278px;padding-top:12px}.footer-new .footer-info{float:right}.footer-new .footer-info .footer_nav{float:right}.footer-new .footer-info .footer_nav li:last-child{padding-right:0}.footer-new .footer-info .grey{float:right;clear:right;margin-top:10px}.footer-new .clear{clear:both}body .footer-new .darkfooter-logo{display:none}body.exome .footer-new .darkfooter-logo,body.newstyle .footer-new .darkfooter-logo{display:block}body.exome .footer-new .light-footer-logo,body.newstyle .footer-new .light-footer-logo{display:none}</style><style type="text/css" media="all">.wp-email P{text-align:left}.wp-email label{font-weight:700}.wp-email-loading{display:none;text-align:center;height:16px}.wp-email-image{border:0}#wp-email-required{font-weight:700}#wp-email-button{text-align:center}#wp-email-popup{padding:1em 1em 0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style><style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js'></script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://xconomy.com/wp-content/images/cache/fvm/1627981844/out/header-c21121d2.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2022%2F08%2F21%2Ffresh-data-application-for-the-oil-and-gas-sector%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2022%2F08%2F21%2Ffresh-data-application-for-the-oil-and-gas-sector%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: Fresh Data Application for the Oil and Gas Sector","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston-blog-main"],"pagePostAuthorID":42,"pagePostAuthor":"Phillip Sharp","pagePostDate":"August 21, 2022","pagePostDateYear":"2022","pagePostDateMonth":"08","pagePostDateDay":"21","postCountOnPage":1,"postCountTotal":1,"postID":422037};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: Fresh Data Application for the Oil and Gas Sector","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston-blog-main"],"pagePostAuthorID":42,"pagePostAuthor":"Phillip Sharp","pagePostDate":"August 21, 2022","pagePostDateYear":"2022","pagePostDateMonth":"08","pagePostDateDay":"21","postCountOnPage":1,"postCountTotal":1,"postID":422037,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script type="text/javascript">var xcKeywords = ", boston";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', boston');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', boston');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "Fresh Data Application for the Oil and Gas Sector",
  "image": [
		    ""
   ],
  "datePublished": "2022-08-21T20:00:00+00:00",
  "dateModified": "2022-08-23T19:42:46+00:00",
  "author": {
    "@type": "Person",
    "name": "Phillip Sharp"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>The coal and oil industry, for example, is a large beneficiary of new data program, as it allows the gas and oil companies to identify the most economical routes to sell, and therefore enhance profits. This kind of software is at this time being unveiled by several oil and gas businesses and is currently benefiting [&hellip;]</p>
"
}</script> </head><body
class="boston story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <div class="longNav"><ul class="primary clearFix"> <span class="cityNameGhost"></span><li class="sub" style="float:right;"><div class="half subscribe long"><form method="get" class="searchFormNational searchFormNational--expand hide" action="/"> <input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" /> <input type="submit" id="searchButton" value="" /></form><div class="subscribeNav"> <a href="/rss-feeds">Subscribe</a><i class="searchIcon"></i></div>e</div><div class="half featured long"><p><a href="https://xconomy.com/events/" class="featured" data-wpel-link="internal">Xconomy&#8217;s Digital Events →</a></p> <span>&#9662;</span></div></li><li class="logo mn"><h1 id="logo"><a href="/" class="primary">Xconomy Boston</a></h1></li><li class="mn cities cities regionsNav"> <a class="city nlo primary" href="/cities/">Our<br /> Regions</a><ul class="reveal regionsNav__list"><li class="regionsNav__region"> <a class="cityName" href="/national/"> National <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412354" href="https://xconomy.com/national/2020/10/15/sanofi-pfizer-bristol-drugs-among-the-12-approvals-to-look-out-for-in-q4/" title="Sanofi, Pfizer & Bristol Drugs Among the 12 Approvals to Look Out for in Q4"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/05/27212430/iStock-1213293784-140x93.jpg" class="lazy" alt="Sanofi, Pfizer & Bristol Drugs Among the 12 Approvals to Look Out for in Q4" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/05/27212430/iStock-1213293784-140x93.jpg" alt="Sanofi, Pfizer & Bristol Drugs Among the 12 Approvals to Look Out for in Q4" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2020/10/15/sanofi-pfizer-bristol-drugs-among-the-12-approvals-to-look-out-for-in-q4/"> Sanofi, Pfizer & Bristol Drugs Among the 12 Approvals to Look Out for in Q4 </a></h6></li></ul> <a href="/national" class="moreNav">View More in   	                            	National  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/europe/"> Europe <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412265" href="https://xconomy.com/europe/2020/10/09/fda-panel-vote-weighs-in-favor-of-alkermes-psyche-drug-with-caveats/" title="FDA Panel Vote Weighs in Favor of Alkermes Psych Drug, With Caveats"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/09204919/male-portrait-with-hands-touching-his-temples-brain-activity-injury-picture-id1197646149-1-140x93.jpg" class="lazy" alt="FDA Panel Vote Weighs in Favor of Alkermes Psych Drug, With Caveats" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/09204919/male-portrait-with-hands-touching-his-temples-brain-activity-injury-picture-id1197646149-1-140x93.jpg" alt="FDA Panel Vote Weighs in Favor of Alkermes Psych Drug, With Caveats" /></noscript> </a></div><h6> <a href="https://xconomy.com/europe/2020/10/09/fda-panel-vote-weighs-in-favor-of-alkermes-psyche-drug-with-caveats/"> FDA Panel Vote Weighs in Favor of Alkermes Psych Drug, With Caveats </a></h6></li></ul> <a href="/europe" class="moreNav">View More in   	                            	Europe  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/boston/"> Boston <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412345" href="https://xconomy.com/boston/2020/10/15/vertex-stops-test-of-rare-disease-drug-dimming-pipeline-prospects/" title="Vertex Stops Test of Rare Disease Drug, Dimming Pipeline Prospects"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/15113830/iStock-178737827-140x93.jpg" class="lazy" alt="Vertex Stops Test of Rare Disease Drug, Dimming Pipeline Prospects" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/15113830/iStock-178737827-140x93.jpg" alt="Vertex Stops Test of Rare Disease Drug, Dimming Pipeline Prospects" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/15/vertex-stops-test-of-rare-disease-drug-dimming-pipeline-prospects/"> Vertex Stops Test of Rare Disease Drug, Dimming Pipeline Prospects </a></h6></li></ul> <a href="/boston" class="moreNav">View More in   	                            	Boston  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/boulder-denver/"> Boulder/Denver <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/boulder-denver" class="moreNav">View More in   	                            	Boulder/Denver
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/detroit-ann-arbor/"> Detroit/Ann Arbor <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/detroit-ann-arbor" class="moreNav">View More in                                   Detroit/Ann Arbor
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/indiana/"> Indiana <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/indiana" class="moreNav">View More in   	                            	Indiana  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/new-york/"> New York <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412287" href="https://xconomy.com/new-york/2020/10/12/opioid-stacking-concerns-lead-fda-to-reject-avenue-therapeutics-drug/" title="“Opioid Stacking” Concerns Lead FDA to Reject Avenue Therapeutics Drug"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/12110701/iStock-1180608933-140x93.jpg" class="lazy" alt="“Opioid Stacking” Concerns Lead FDA to Reject Avenue Therapeutics Drug" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/12110701/iStock-1180608933-140x93.jpg" alt="“Opioid Stacking” Concerns Lead FDA to Reject Avenue Therapeutics Drug" /></noscript> </a></div><h6> <a href="https://xconomy.com/new-york/2020/10/12/opioid-stacking-concerns-lead-fda-to-reject-avenue-therapeutics-drug/"> “Opioid Stacking” Concerns Lead FDA to Reject Avenue Therapeutics Drug </a></h6></li></ul> <a href="/new-york" class="moreNav">View More in   	                            	New York  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/philadelphia/"> Philadelphia <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/philadelphia" class="moreNav">View More in   	                            	Philadelphia  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/raleigh-durham/"> Raleigh-Durham <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/raleigh-durham" class="moreNav">View More in   		                            Raleigh-Durham
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-diego/"> San Diego <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412311" href="https://xconomy.com/san-diego/2020/10/13/despite-phase-2-failure-gossamer-bio-sees-a-path-for-drug-in-asthma/" title="Despite Phase 2 Failure, Gossamer Bio Sees a Path for Drug in Asthma"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/13150539/illustration-of-larynx-trachea-bronchi-picture-id524386430-140x93.jpg" class="lazy" alt="Despite Phase 2 Failure, Gossamer Bio Sees a Path for Drug in Asthma" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/13150539/illustration-of-larynx-trachea-bronchi-picture-id524386430-140x93.jpg" alt="Despite Phase 2 Failure, Gossamer Bio Sees a Path for Drug in Asthma" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-diego/2020/10/13/despite-phase-2-failure-gossamer-bio-sees-a-path-for-drug-in-asthma/"> Despite Phase 2 Failure, Gossamer Bio Sees a Path for Drug in Asthma </a></h6></li></ul> <a href="/san-diego" class="moreNav">View More in   	                            	San Diego  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-francisco/"> San Francisco <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/san-francisco" class="moreNav">View More in   	                            	San Francisco  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/seattle/"> Seattle <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/seattle" class="moreNav">View More in   	                            	Seattle  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/texas/"> Texas <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/texas" class="moreNav">View More in   	                            	Texas  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/wisconsin/"> Wisconsin <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a class="412151" href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/" title="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" class="lazy" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/10/08094059/BIO_Social_TrumpBidenBiotech_900x600_v1-140x93.jpg" alt="BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2020/10/08/bio-launches-biotech-votes-campaign-to-encourage-registration-and-informed-voting/"> BIO Launches 'Biotech Votes' Campaign to Encourage Registration and Informed Voting </a></h6></li></ul> <a href="/wisconsin" class="moreNav">View More in   	                            	Wisconsin  	                            	 ›</a></li></ul></li><li class="mn"> <a href="/channels/" class="channel nlo primary">Topic<br /> Channels </a><ul class="reveal clearFix pal"><div class="yui3-g"><div class="yui3-u"><li> <a class="cityName" href="/life-sciences/">Life Sciences<span>›</span></a><ul class="storyList"></ul> <a href="/life-sciences/" class="moreNav">View More in Life Sciences ›</a></li><li> <a class="cityName" href="/healthtech">Healthtech<span>›</span></a><ul class="storyList"></ul> <a href="/healthtech/" class="moreNav">View More in Healthtech ›</a></li><li> <a class="cityName" href="/robotics-ai/">Robotics and A.I.<span>›</span></a><ul class="storyList"></ul> <a href="/robotics-ai/"  class="moreNav">View More in Robotics and A.I. ›</a></li><li> <a class="cityName" href="/startups/">Startups<span>›</span></a><ul class="storyList"></ul> <a href="/startups/" class="moreNav">View More in Startups ›</a></li></div></div></ul></li><li class="evnts mn"> <a href="/events/"  class="event nlo primary">Our<br />Events </a><ul class="reveal evnts pal"><div><li class="mbs"> <a href="/events/" class="moreNav buttons mvn">All Xconomy Events ›</a></li></div></ul></li><li class="evnts mn"> <a href="/xpertise/"  class="event nlo primary">Xconomy<br>Insight</a></ul></div><div class="xconomy"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div><div class="lovely pages"><ul class="subnav clearFix"><li><a href="https://xconomy.com/boston"><strong> Boston Home</strong></a></li><li><a href="https://xconomy.com/boston/local-events/"> Boston					 Events</a></li><li><a href="/index.php?s=+&author=0&location=cat=1,2,19,5339,5338,21134,21796">Archives</a></li><li><a href="https://xconomy.com/about/#boston">Xconomists</a></li><li><a href="https://xconomy.com/boston/resources/">X Lists</a></li><li><a href="https://xconomy.com/archives/?cat=5339,5338&amp;author=0" class="noBorder">VC / M&A Deals</a></li></ul><div id="az_inter_1"> <script type="text/javascript">ados_loadDiv("az_inter_1");</script> </div><div class="yui3-g"><div class="yui3-u primary-grid"><div class="wrapper clearFix"><div class="stories"><div class="entry" id="single"><h1> Fresh Data Application for the Oil and Gas Sector</h1><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/psharp/" title=
"Posts by Phillip Sharp"><div class="entry_author_image"><img src="https://xconomy.com/wp-content/authors/psharp-1063.png"  alt="Phillip Sharp" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/psharp/" title="Posts by Phillip Sharp" rel="author">Phillip Sharp</a></h2><p class="dateline"> August 21st, 2022</p></div><ul class="authorSocial"><li></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><div class="ptl"><div class="story_sidebar"><div class="container"></div><div class="share_links"><h4>Share</h4><ul class="sharingWidget sharingWidget--vertical"><li class="facebook social--vertical"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Top Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"><span class="vhidden">Share on Facebook</span></a></li><li class="twitter social--vertical"> <a href="https://twitter.com/intent/tweet?text=Fresh+Data+Application+for+the+Oil+and+Gas+Sector&amp;url=https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/&amp;via=xconomy&amp;related=bbuderi,xconomy"
class="twitter-icon"
rel="nofollow"
data-category="Social Shares"
data-action="Clicked Twitter Top Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin social--vertical"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Top Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email social--vertical"> <a href="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Top Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"><span class="vhidden">Email</span></a></li><li class="reprints" style="clear: left;"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprints Top Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/">Reprints</a></li></ul></div><div class="story_sidebar_insert"></div></div><p> The coal and oil industry, for example, is a large beneficiary of new data program, as it allows the gas and oil companies to identify the most economical routes to sell, and therefore enhance profits. This kind of software is at this time being unveiled by several oil and gas businesses and is currently benefiting the industry. Several other industries could also benefit from this kind of program. Here are a few    of the most important industries where the usage of new info software is    becoming increasingly well-known.</p><p> RapidMiner is a fantastic analytics request that combines classic business intelligence techniques with statistical <a href="https://newsoftwareguide.org/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">www.newsoftwareguide.org/</a> info evaluation. The software offers a comprehensive set of tools, such as machine learning and data mining. Yellowfin, however, is another well-known business    intelligence solution and includes data building capabilities and a powerful accounts solution. It is an all-in-one analytics tool which makes it easy to find, discover, and report on info.</p><p> Thoughtspot allows users to learn data through natural terminology searches. SpotIQ, another fresh software, quickly finds information by merging data out of multiple resources. This absolutely free software is simple to use and requires zero programming abilities. Users are able to use its user-friendly KNIME user interface for evaluation and creation. Another option is definitely Looker, a cloud-based business intelligence    and data analytics platform that offers self-service data analysis.    It also gives a full RESTful API and allows users to schedule reports.</p><p class="authorBio clearFix"> Dr. Phillip A. Sharp is an Institute Professor at MIT, and formerly the director of the Institute's Center for Cancer Research, the head of its Department of Biology, and the founding director of the McGovern Institute. Dr. Sharp won the 1993 Nobel Prize in Physiology or Medicine for his work on "discontinuous genes" in mammalian cells. <a href="https://twitter.com/"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=Fresh+Data+Application+for+the+Oil+and+Gas+Sector&amp;url=https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Twitter Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprint Bottom"
data-label="https://xconomy.com/boston/2022/08/21/fresh-data-application-for-the-oil-and-gas-sector/">Reprints</a></li></ul><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/new-york/2019/10/01/biogens-ehlers-leaving-for-apple-tree-steps-into-limelight-as-ceo/" title="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155250/Apples-220x146.jpg" class="lazy" alt="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155250/Apples-220x146.jpg" alt="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO" /></noscript></a></div><a href="https://xconomy.com/new-york/2019/10/01/biogens-ehlers-leaving-for-apple-tree-steps-into-limelight-as-ceo/" rel="bookmark"title="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO">Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/" title="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-220x147.jpg" class="lazy" alt="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-220x147.jpg" alt="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" /></noscript></a></div><a href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/" rel="bookmark"title="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs">Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/national/2019/10/01/esmo-2019-parp-and-prostate-seagens-win-kras-update-more/" title="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/30184040/Park-Guell-lizard-barcelona-220x147.jpg" class="lazy" alt="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/30184040/Park-Guell-lizard-barcelona-220x147.jpg" alt="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More" /></noscript></a></div><a href="https://xconomy.com/national/2019/10/01/esmo-2019-parp-and-prostate-seagens-win-kras-update-more/" rel="bookmark"title="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More">ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar "><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm mtl"> <span class="sponsored-links_label">Xconomy Insight</span><ul><li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/importance-key-opinion-leader-outreach-biologics-biosimilars-marketplace/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.ibm.com/watson"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2020/02/20102044/Annotation-2020-02-20-101836-01.jpg" alt="The Importance of Early Key Opinion Leader Outreach in the Biologics &#038; Biosimilars Marketplace" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/importance-key-opinion-leader-outreach-biologics-biosimilars-marketplace/" target="_blank" title="The Importance of Early Key Opinion Leader Outreach in the Biologics &#038; Biosimilars Marketplace" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.ibm.com/watson">The Importance of Early Key Opinion Leader Outreach in the Biologics &#038; Biosimilars Marketplace</a></h2><p>Acknowledging various stakeholder networks and regulatory environment variances is essential to uncover the right decision-makers in support of biologics or biosimilars</p> <span class="sponsored-links_advertiser"><a href="https://www.ibm.com/watson" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.ibm.com/watson">IBM Watson</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'IBM Watson',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/navigating-challenges-advancing-clinical-development-toolkit-emerging-biotechs/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.medpace.com/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2020/04/30154717/Labiotech__Medpace_A-Toolkit-For-Emerging-Biotechs_White-Paper-01.jpg" alt="Navigating Challenges &#038; Advancing Clinical Development: A Toolkit for Emerging Biotechs" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/navigating-challenges-advancing-clinical-development-toolkit-emerging-biotechs/" target="_blank" title="Navigating Challenges &#038; Advancing Clinical Development: A Toolkit for Emerging Biotechs" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.medpace.com/">Navigating Challenges &#038; Advancing Clinical Development: A Toolkit for Emerging Biotechs</a></h2><p>How incorporating more virtual/hybrid trials and decentralized research into clinical development can better integrate healthcare into patients’ real lives and accelerate approval of new medications.</p> <span class="sponsored-links_advertiser"><a href="https://www.medpace.com/" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.medpace.com/">Medpace</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Medpace',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/bay-area-and-beyond-biocom-talks-innovation-and-covid/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.biocom.org/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2020/07/06145048/Annotation-2020-07-06-144550-01.jpg" alt="The Bay Area and Beyond: Biocom Talks Innovation and COVID" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Video</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/bay-area-and-beyond-biocom-talks-innovation-and-covid/" target="_blank" title="The Bay Area and Beyond: Biocom Talks Innovation and COVID" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.biocom.org/">The Bay Area and Beyond: Biocom Talks Innovation and COVID</a></h2><p>A Fireside Chat with Biocom President & CEO Joe Panetta</p> <span class="sponsored-links_advertiser"><a href="https://www.biocom.org/" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.biocom.org/">Biocom</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Biocom',
        'nonInteraction': true
      });</script> </ul></div><div class="large_ad"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="leads"><h3> Xconomy on Demand</h3><h2> We offer a number of ways to <strong>subscribe for free!</strong></h2> <a href="https://mailchi.mp/xconomy.com/subscribe-web" target="_blank" id="moduleSubscribe" class="moreCTA"> Subscribe Now </a></div><div class="large_ad"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div></div></div></div></div><div class="footer footer-new mtm"><div class="informa-connect-footer"> <a href="https://informaconnect.com/" target="_blank"> <img alt="Informa Connect Logo" src="https://xconomy.com/wp-content/themes/xconomy/images/footer-logo/BTYB-Informa-Connect-Logo-Line-Indigo-Grad-RGB.png" class="darkfooter-logo"> <img alt="Informa Connect Logo" src="https://xconomy.com/wp-content/themes/xconomy/images/footer-logo/BTYB-Informa-Connect-Logo-Line-WhitePink-Grad-RGB.png" class="light-footer-logo"> </a></div><div class="footer-info"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://informa.com/privacy-policy/" target="_blank">Privacy Policy</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li></ul><p class="grey">&copy; 2007-2022, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p></div><div class="clear"></div></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://xconomy.com/wp-content/images/cache/fvm/1627981844/out/footer-90b92e28.min.js'></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: xconomy.com @ 2022-08-23 20:44:22 by W3 Total Cache
-->