<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><title> Xconomy: Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline</title> <script src="//use.typekit.net/zqn6gwi.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link rel="shortcut icon" href="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="Yumanity is combining operations with Proteostasis Therapeutics, a deal that gives the biotech a public listing for its neurodegenerative disorder"/><link rel="canonical" href="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline" /><meta property="og:description" content="Yumanity is combining operations with Proteostasis Therapeutics, a deal that gives the biotech a public listing for its neurodegenerative disorder" /><meta property="og:url" content="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="Amyotrophic Lateral Sclerosis (ALS)" /><meta property="article:tag" content="Biotech" /><meta property="article:tag" content="clinical trials" /><meta property="article:tag" content="Cystic Fibrosis" /><meta property="article:tag" content="deals" /><meta property="article:tag" content="FDA" /><meta property="article:tag" content="FoldRx" /><meta property="article:tag" content="frontotemporal lobar dementia" /><meta property="article:tag" content="Life Sciences" /><meta property="article:tag" content="Meenu Chhabra" /><meta property="article:tag" content="Neuroscience" /><meta property="article:tag" content="Parkinson&#039;s Disease" /><meta property="article:tag" content="ProteoStasis Therapeutics" /><meta property="article:tag" content="Richard Peters" /><meta property="article:tag" content="tafamidis" /><meta property="article:tag" content="Vertex Pharmaceuticals" /><meta property="article:tag" content="Yumanity" /><meta property="article:section" content="Boston" /><meta property="article:published_time" content="2020-08-24T18:56:29+00:00" /><meta property="og:image" content="https://media.xconomy.com/wordpress/wp-content/images/2020/08/24135258/iStock-521957473.jpg" /><meta property="og:image:secure_url" content="https://media.xconomy.com/wordpress/wp-content/images/2020/08/24135258/iStock-521957473.jpg" /><meta property="og:image:width" content="1254" /><meta property="og:image:height" content="836" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Yumanity is combining operations with Proteostasis Therapeutics, a deal that gives the biotech a public listing for its neurodegenerative disorder" /><meta name="twitter:title" content="Xconomy: Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:image" content="https://media.xconomy.com/wordpress/wp-content/images/2020/08/24135258/iStock-521957473.jpg" /><meta name="twitter:creator" content="@frankvinluan" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <style type="text/css" media="all">.yarpp_pro_msg{border:1px ridge #D0D0D0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:orange}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://assets.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #D0D0D0;width:250px;text-align:justify;padding:10px 15px;background-color:#FFF;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">body.ps-active,body.ps-building,div.ps-active,div.ps-building{background:#000;overflow:hidden}body.ps-active *,div.ps-active *{-webkit-tap-highlight-color:rgba(255,255,255,0);display:none}body.ps-active *:focus,div.ps-active *:focus{outline:0}div.ps-document-overlay{background:#000}div.ps-uilayer{background:#000;cursor:pointer}div.ps-zoom-pan-rotate{background:#000}div.ps-zoom-pan-rotate *{display:block}div.ps-carousel-item-loading{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/ajax-loader.gif) no-repeat center center}div.ps-carousel-item-error{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/error.gif) no-repeat center center}div.ps-caption{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-bottom:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center}div.ps-caption *{display:inline}div.ps-caption-bottom{border-top:1px solid #42403f;border-bottom:0;min-height:44px}div.ps-caption-content{padding:13px;display:block}div.ps-toolbar{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-top:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center;height:44px;display:table;table-layout:fixed}div.ps-toolbar *{display:block}div.ps-toolbar-top{border-bottom:1px solid #42403f;border-top:0}div.ps-toolbar-close,div.ps-toolbar-previous,div.ps-toolbar-next,div.ps-toolbar-play{cursor:pointer;display:table-cell}div.ps-toolbar div div.ps-toolbar-content{width:44px;height:44px;margin:0 auto 0;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons.png);background-repeat:no-repeat}div.ps-toolbar-close div.ps-toolbar-content{background-position:0 0}div.ps-toolbar-previous div.ps-toolbar-content{background-position:-44px 0}div.ps-toolbar-previous-disabled div.ps-toolbar-content{background-position:-44px -44px}div.ps-toolbar-next div.ps-toolbar-content{background-position:-132px 0}div.ps-toolbar-next-disabled div.ps-toolbar-content{background-position:-132px -44px}div.ps-toolbar-play div.ps-toolbar-content{background-position:-88px 0}@media only screen and (-webkit-min-device-pixel-ratio:1.5),only screen and (min--moz-device-pixel-ratio:1.5),only screen and (min-resolution:240dpi){div.ps-toolbar div div.ps-toolbar-content{-moz-background-size:176px 88px;-o-background-size:176px 88px;-webkit-background-size:176px 88px;background-size:176px 88px;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons@2x.png)}}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.footer-new{padding-top:20px;padding-bottom:5px;max-width:1100px;min-width:996px;margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px}.footer-new .informa-connect-footer{float:left}.footer-new .informa-connect-footer img{max-width:278px;padding-top:12px}.footer-new .footer-info{float:right}.footer-new .footer-info .footer_nav{float:right}.footer-new .footer-info .footer_nav li:last-child{padding-right:0}.footer-new .footer-info .grey{float:right;clear:right;margin-top:10px}.footer-new .clear{clear:both}body .footer-new .darkfooter-logo{display:none}body.exome .footer-new .darkfooter-logo,body.newstyle .footer-new .darkfooter-logo{display:block}body.exome .footer-new .light-footer-logo,body.newstyle .footer-new .light-footer-logo{display:none}</style><style type="text/css" media="all">.wp-email P{text-align:left}.wp-email label{font-weight:700}.wp-email-loading{display:none;text-align:center;height:16px}.wp-email-image{border:0}#wp-email-required{font-weight:700}#wp-email-button{text-align:center}#wp-email-popup{padding:1em 1em 0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style><style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js'></script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1598299084/out/header-c21121d2.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2020%2F08%2F24%2Fyumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2020%2F08%2F24%2Fyumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-blog-main","boston-editors-picks","national-blog-main"],"pageAttributes":["amyotrophic-lateral-sclerosis-als","Biotech","clinical-trials","cystic-fibrosis","deals","FDA","FoldRx","frontotemporal-lobar-dementia","Life-Sciences","meenu-chhabra","neuroscience","parkinsons-disease","proteostasis-therapeutics","richard-peters","tafamidis","Vertex-Pharmaceuticals","yumanity"],"pagePostAuthorID":3818,"pagePostAuthor":"Frank Vinluan","pagePostDate":"August 24, 2020","pagePostDateYear":"2020","pagePostDateMonth":"08","pagePostDateDay":"24","postCountOnPage":1,"postCountTotal":1,"postID":410775};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-blog-main","boston-editors-picks","national-blog-main"],"pageAttributes":["amyotrophic-lateral-sclerosis-als","Biotech","clinical-trials","cystic-fibrosis","deals","FDA","FoldRx","frontotemporal-lobar-dementia","Life-Sciences","meenu-chhabra","neuroscience","parkinsons-disease","proteostasis-therapeutics","richard-peters","tafamidis","Vertex-Pharmaceuticals","yumanity"],"pagePostAuthorID":3818,"pagePostAuthor":"Frank Vinluan","pagePostDate":"August 24, 2020","pagePostDateYear":"2020","pagePostDateMonth":"08","pagePostDateDay":"24","postCountOnPage":1,"postCountTotal":1,"postID":410775,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script type="text/javascript">var xcKeywords = ", boston, life-sciences, ";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', boston, life-sciences, ');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', boston, life-sciences, ');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline",
  "image": [
		    "https://media.xconomy.com/wordpress/wp-content/images/2020/08/24135258/iStock-521957473-1100x733.jpg"
   ],
  "datePublished": "2020-08-24T14:56:29+00:00",
  "dateModified": "2020-08-24T14:56:29+00:00",
  "author": {
    "@type": "Person",
    "name": "Frank Vinluan"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>Yumanity is combining operations with Proteostasis Therapeutics, a deal that gives the biotech a public listing for its neurodegenerative disorder compounds including a Parkinson’s disease drug candidate in early-stage clinical development. According to terms of the merger agreement announced Monday, Proteostasis (NASDAQ: PTI) will acquire all outstanding shares of Yumanity in exchange for new shares [&hellip;]</p>
"
}</script> </head><body
class="exome boston story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <header class="exome__header"><div class="exome__masthead"><div class="exome__masthead__ads"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div></div> <nav class="exome__masthead__nav"><ul class="navStrip pln mtn leftAlign xperience-fonts kern"><li class="inline"><h1 class="man inline"><a href="/" class="logo">Xconomy</a></li><li class="inline"><a href="/life-sciences/">News</a></li><li class="inline"><a href="/cities/">Our Regions</a></li><li class="inline"><a href="/channels/">Topic Channels</a></li><li class="inline"><a href="/events">Our Events</a></li><li class="inline"><a href="/xpertise">Xconomy Insight</a></li><li class="rightAlign inline"><div class="featuredContent"><p><a href="https://xconomy.com/events/" class="featured" data-wpel-link="internal">Xconomy&#8217;s Digital Events →</a></p></div><form method="get" class="searchFormNational searchFormNational--expand hide xperience-fonts" action="https://xconomy.com/"><input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" style="margin-top: 4px; margin-right: 5px;" /><input type="submit" id="searchButton" value="" /></form><div class="featuredNav"><i class="searchIcon"></i></div></li></ul> </nav><div class="exome__masthead__brand yui3-g twoColRightFixed fixedRight"><div class="yui3-u leftCol"><div class="exome__masthead__brand__logo__container"><h1 class=" newstyle__masthead__brand__logo notagline"> <a href="/life-sciences" class=""> <img src="
https://media.xconomy.com/wordpress/wp-content/images/2009/09/24235544/Xcon_Color.svg                    " alt="Life Sciences"> </a></h1></div></div><div class="yui3-u rightCol"><div class="exome__masthead__ctas"><div class="exome__masthead__newsletter newstyle__masthead__newsletter"><div id="mc_embed_signup"><form action="//xconomy.us2.list-manage.com/subscribe/post?u=18879a22350c27e1fa4b38286&amp;id=2aa91c0bc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label class="exome__masthead__newsletter__label" for="mce-EMAIL">Want Xconomy news sent to you daily?</label> <input type="hidden" value="2048" name="group[5217][2048]" id="mce-group[5217]-5217-12"> <input type="email" value="" name="EMAIL" class="email exome__masthead__newsletter__email" id="mce-EMAIL" placeholder="you@company.com" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_18879a22350c27e1fa4b38286_2aa91c0bc9" tabindex="-1" value=""></div><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="exome__masthead__newsletter__button"></div></form></div></div></div></div></div></div> </header><div class=" wrapped clearFix phl"><div class="lovely "><div class="yui3-g twoColRightFixed xp"><div class="yui3-u leftCol"><div class="wrapper mod mrl clearFix"><div class="stories"><div class="entry man xperience-fonts " id="single"><div class="pal"><h1 class="primary mhl mtm mbm"> Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline</h1></div><div class="hero"> <a href="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/attachment/dry-yeast-isolated-on-white/"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2020/08/24135258/iStock-521957473-1100x733.jpg" class="lazy" alt="Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2020/08/24135258/iStock-521957473-1100x733.jpg" alt="Yumanity to Merge With Proteostasis to Advance Neuro Drug Pipeline" /></noscript> </a></div><div class="phl pbl mhl mvl pts"><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/fvinluan/" title=
"Posts by Frank Vinluan"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/fvinluan-958.jpg"  alt="Frank Vinluan" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/fvinluan/" title="Posts by Frank Vinluan" rel="author">Frank Vinluan</a></h2><p class="dateline"> August 24th, 2020</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/frankvinluan"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@frankvinluan</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><p class="articleLocation" style="float:left; margin-bottom: 0;"> <a href="https://xconomy.com/boston" class="cityName"> Xconomy
Boston </a> &mdash;&nbsp;</p><p>Yumanity is combining operations with Proteostasis Therapeutics, a <a href="https://www.prnewswire.com/news-releases/yumanity-therapeutics-and-proteostasis-therapeutics-announce-merger-agreement-301116803.html" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">deal</a> that gives the biotech a public listing for its neurodegenerative disorder compounds including a Parkinson’s disease drug candidate in early-stage clinical development.</p><p>According to terms of the merger agreement announced Monday, Proteostasis (NASDAQ: <a href="http://finance.yahoo.com/q?s=PTI" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">PTI</a>) will acquire all outstanding shares of Yumanity in exchange for new shares of PTI common stock. When the deal closes, Yumanity shareholders will own about 67.5 percent of the combined company while Proteostasis shareholders will own the remaining 32.5 percent. The combined company will be based at Yumanity’s Boston headquarters and will be led by Richard Peters, president and CEO of Yumanity. The company expects to trade on the Nasdaq under the stock symbol “YMTX.”</p><p>The merger agreement means that Proteostasis must find a new home for its cystic fibrosis (CF) drug candidates. Speaking on a conference call, president and CEO Meenu Chhabra said her Boston-based company has laid off all of its employees, except five who are either working to close the merger or to negotiate deals for the CF drugs. According to the company’s annual report, Proteostasis’s headcount as of March 5 was 44 full-time employees.</p><p>Shares of Proteostasis opened Monday at $1.58 apiece, up 14 percent from Friday’s closing price. When <a href="https://xconomy.com/boston/2016/02/11/proteostasis-cuts-price-but-heads-to-nasdaq-after-50m-ipo/" target="_blank" rel="noopener" data-wpel-link="internal">Proteostasis went public in 2016</a>, it priced its shares at $8 each.</p><p>Both Yumanity and Proteostasis are developing drugs that address the misfolded proteins at the root of disease. Yumanity co-founder Susan Lindquist, who <a href="http://www.yumanity.com/the-science/remembering-a-pioneer/" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">died</a> in 2016, and Proteostasis co-founder <a href="https://www.scripps.edu/kelly/drkelly.html" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">Jeff Kelley</a> worked together at FoldRx, a Cambridge, MA-based company that was developing drugs for diseases characterized by protein misfolding. Pfizer (NYSE: <a href="http://finance.yahoo.com/q?s=PFE" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">PFE</a>) <a href="https://xconomy.com/boston/2010/09/01/pfizer-gobbles-foldrx-in-big-pharmas-latest-rare-disease-play-in-boston-area/" target="_blank" rel="noopener" data-wpel-link="internal">acquired FoldRx in 2010</a>. Under the pharmaceutical giant, lead FoldRx compound <a href="https://xconomy.com/new-york/2019/05/06/fda-oks-pfizer-rare-disease-drug-sets-up-battle-with-alnylam-akcea/" target="_blank" rel="noopener" data-wpel-link="internal">tafamidis was approved last year as a treatment for a rare form of cardiomyopathy</a>.</p><p><a href="https://xconomy.com/boston/2015/01/26/from-yeast-yumanity-looks-to-give-rise-to-critical-neuro-drugs/" target="_blank" rel="noopener" data-wpel-link="internal">Yumanity’s technology, which is based on research from MIT’s Whitehead Institute</a>, uses yeast cells to model protein misfolding for neurodegenerative diseases. Those models are screened against chemical libraries to find ones that show the potential to protect cells from the toxic effects of misfolded proteins. Peters, who joined Chhabra on the conference call, said his company’s technology platform has yielded more than 15 targets for neurodegenerative diseases.</p><p>The most advanced Yumanity program, YTX-7739, addresses alpha-synuclein, a protein associated with the destruction of nerve cells. It’s already the target of Parkinson’s disease drug candidates in development by other companies. But rather than trying to block the protein, Yumanity instead aims for SCD, an enzyme that Peters says can more easily be hit by a drug while also reducing the toxic effects of alpha-synuclein. A Phase 1b test of the Yumanity drug is expected to report results in the second quarter of 2021.</p><p>A second program, YTX-9184 is expected to start Phase 1 testing in the third quarter of next year as a treatment for dementia with Lewy bodies. Yumanity also has a <a href="http://www.globenewswire.com/news-release/2020/06/24/2052616/0/en/Yumanity-Therapeutics-Announces-Strategic-Research-Collaboration-and-License-Agreement-with-Merck-Focused-on-Accelerating-the-Development-of-New-Treatments-for-Neurodegenerative-Di.html" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">research alliance</a> with Merck (NYSE: <a href="http://finance.yahoo.com/q?s=MRK" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">MRK</a>), a a deal struck in June to discover and develop drugs for amyotrophic lateral sclerosis and frontotemporal lobar dementia. Peters said that Yumanity’s aim is to advance one new program into clinical testing per year.</p><p>Prior to the merger announcement, Yumanity had raised more than $100 million to finance its research. After the merger with Proteostasis closes, Peters estimates the combined company will have enough cash to last until 2022.</p><p>Proteostasis has been developing drugs to treat cystic fibrosis in patients with particular genetic mutations. The company vied to compete against CF drugs sold by Vertex Pharmaceuticals (NASDAQ: <a href="http://finance.yahoo.com/q?s=VRTX" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">VRTX</a>), which has commercialized several drugs and drug combinations that address a range of genetic mutations that cause the disorder. But financial analysts have said that the <a href="https://xconomy.com/boston/2019/03/25/analysts-proteostasis-data-are-no-boost-vs-vertex-in-cystic-fibrosis/" target="_blank" rel="noopener" data-wpel-link="internal">company’s early-stage tests fell short of matching the clinical benefit of the Vertex drugs</a>.</p><p>A study financed by the European Commission is currently underway testing tissue samples from CF patients who have genetic mutations that aren’t addressed by currently available CF drugs. Using an organoid&#8212;a lab version of the intestine fashioned from a patient tissue sample&#8212;the personalized medicine approach is intended to show that an ex vivo (outside of the body) test can predict a patient&#8217;s response to Proteostasis’s CF drugs. Patient&#8217;s whose organoids inidicate likely response to the drugs will be treated with them to see if the prediction was correct. Chhabra said enrollment is complete at 502 patients. Results from the ex vivo portion of the study are expected in fourth quarter of this year.</p><p>Chhabra said that her company’s CF compounds have the best chance of reaching patients if they are developed by a larger pharmaceutical company with the capability to develop and commercialize drugs globally. Proceeds from any deal involving the CF assets will be shared on a sliding scale with Proteostasis shareholders via contingent value rights. If a deal is completed before the merger closes, Proteostasis shareholders get up to 100 percent of the net proceeds. That percentage declines in subsequent months. If a deal for the CF assets does not happen within nine months of the merger’s close, all of the proceeds from any deal will go to the combined company.</p><p>The companies expect to complete the merger in the fourth quarter of this year. Their boards of directors have approved the deal, but Proteostasis shareholders still need to sign off. When the transaction is complete, the Yumanity board will be expanded from seven to nine to with the addition of two current Proteostasis directors.</p><p><em>Image: iStock/<a href="https://www.istockphoto.com/portfolio/napat_polchoke?assettype=image&amp;mediatype=photography&amp;sort=best" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">Napat_Polchoke</a></em></p><p>&nbsp;</p><div style="width: 100%; text-align: center;"><table style="border-collapse: collapse; width: 100%; height: 72px;"><tbody><tr style="height: 72px;"><td style="width: 50%; text-align: center; height: 72px;"><a href="https://mailchi.mp/xconomy.com/subscribe-news" target="_blank" rel="noopener" data-wpel-link="exclude"><img src="https://media.xconomy.com/wordpress/wp-content/images/2020/07/02152035/XCON_SM_BANNERS_320x100-01.jpg" alt="" width="320" /></a></td><td style="padding: 10px; width: 50%; border-style: none; text-align: left; vertical-align: middle; height: 72px;"><em>Want more Xconomy content? <a href="https://mailchi.mp/xconomy.com/subscribe-news" target="_blank" rel="noopener" data-wpel-link="exclude">Subscribe today</a> for free newsletters, event and webinar alerts, whitepapers, podcasts, and more.</em></td></tr></tbody></table><p>&nbsp;</p></div><div class="postArticle clearFix"><p class="authorBio clearFix"> Frank Vinluan is an Xconomy editor based in Research Triangle Park. You can reach him at fvinluan@xconomy.com. <a href="https://twitter.com/frankvinluan"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @frankvinluan</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Facebook Bottom"
data-label="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=Yumanity+to+Merge+With+Proteostasis+to+Advance+Neuro+Drug+Pipeline&amp;url=https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Twitter Bottom"
data-label="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked Exome/Xperience LinkedIn Bottom"
data-label="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Email Bottom"
data-label="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Reprint Bottom"
data-label="https://xconomy.com/boston/2020/08/24/yumanity-to-merge-with-proteostasis-to-advance-neuro-drug-pipeline/">Reprints</a></li></ul><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/new-york/2019/10/01/biogens-ehlers-leaving-for-apple-tree-steps-into-limelight-as-ceo/" title="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155250/Apples-220x146.jpg" class="lazy" alt="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/05/06155250/Apples-220x146.jpg" alt="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO" /></noscript></a></div><a href="https://xconomy.com/new-york/2019/10/01/biogens-ehlers-leaving-for-apple-tree-steps-into-limelight-as-ceo/" rel="bookmark"title="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO">Biogen’s Ehlers Leaving for Apple Tree, Steps Into Limelight as CEO</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/" title="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-220x147.jpg" class="lazy" alt="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-220x147.jpg" alt="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" /></noscript></a></div><a href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/" rel="bookmark"title="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs">Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/national/2019/10/01/esmo-2019-parp-and-prostate-seagens-win-kras-update-more/" title="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/30184040/Park-Guell-lizard-barcelona-220x147.jpg" class="lazy" alt="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/30184040/Park-Guell-lizard-barcelona-220x147.jpg" alt="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More" /></noscript></a></div><a href="https://xconomy.com/national/2019/10/01/esmo-2019-parp-and-prostate-seagens-win-kras-update-more/" rel="bookmark"title="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More">ESMO 2019: PARP and Prostate, SeaGen&#8217;s Win, KRAS Update &#038; More</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div><div class="followWall followWall--id followWall--promotion" style="display:none"> <script>dataLayer.push({
      'event': 'GAEvent',
      'eventCategory': 'Follow Wall',
      'eventAction': 'Saw Follow Wall',
      'eventLabel': 'Net@50',
      'nonInteraction': true
    });</script> <div class="followWall__container"><div class="followWall__screen"></div> <a href="https://xconomy.com/net50/" class="followWall__image"> </a><div class="followWall__body"><div class="followWall__header"> <a class="dismiss" href="#"
data-category="Follow Wall"
data-action="Dismiss"
data-label="Net@50">X</a> <img class="followWall__header__logo" src="/wordpress/wp-content/themes/xconomy/images/xconomy-logo.svg" style="height: 25px;" /></div><h1 class="followWall__headline"> Net@50</h1><p class="followWall__subheadline"> Join us on July 16 for a special two-part gathering that will take a unique and critical look at the Internet today, and where it is heading.</p><div class="followWall__signup"> <a href="https://xconomy.com/net50/register/" target="_blank" class="followWall__button " rel="external"
data-category="Follow Wall"
data-action="Clicked Primary CTA"
data-label="Register Now! - https://xconomy.com/net50/register/">Register Now!</a></div></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar xperience-fonts mtl ptl "><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm mtl"> <span class="sponsored-links_label">Xconomy Insight</span><ul><li style="background-color: #ecf1f6!important; padding: 15px!important;"><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-the-highlights-podcast/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-the-highlights-podcast/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2020/07/23143356/XLS_PHL_podcast_900x600.jpg" alt="Xcelerating Life Sciences Philadelphia: The Highlights Podcast" /> </a></div><p class="sponsored-links_category mbn mts">From Our Editors &middot; Podcast</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-the-highlights-podcast/" target="_blank" title="Xcelerating Life Sciences Philadelphia: The Highlights Podcast" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-the-highlights-podcast/">Xcelerating Life Sciences Philadelphia: The Highlights Podcast</a></h2><p>Becoming the Cell & Gene Therapy Hub</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/bay-area-and-beyond-biocom-talks-innovation-and-covid/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.biocom.org/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2020/07/06145048/Annotation-2020-07-06-144550-01.jpg" alt="The Bay Area and Beyond: Biocom Talks Innovation and COVID" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Video</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/bay-area-and-beyond-biocom-talks-innovation-and-covid/" target="_blank" title="The Bay Area and Beyond: Biocom Talks Innovation and COVID" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.biocom.org/">The Bay Area and Beyond: Biocom Talks Innovation and COVID</a></h2><p>A Fireside Chat with Biocom President & CEO Joe Panetta</p> <span class="sponsored-links_advertiser"><a href="https://www.biocom.org/" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.biocom.org/">Biocom</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Biocom',
        'nonInteraction': true
      });</script> <li style="background-color: #ecf1f6!important; padding: 15px!important;"><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-special-report/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-special-report/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2020/07/29132807/XLS_PHL_Report_900x600.jpg" alt="Xcelerating Life Sciences Philadelphia: Special Report" /> </a></div><p class="sponsored-links_category mbn mts">From Our Editors &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-special-report/" target="_blank" title="Xcelerating Life Sciences Philadelphia: Special Report" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/xcelerating-life-sciences-philadelphia-special-report/">Xcelerating Life Sciences Philadelphia: Special Report</a></h2><p>Becoming the Cell & Gene Therapy Hub</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> </ul></div><div class="large_ad mbn pbn ptm"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="leads"><h3> Xconomy on Demand</h3><h2> We offer a number of ways to <strong>subscribe for free!</strong></h2> <a href="https://mailchi.mp/xconomy.com/subscribe-web" target="_blank" id="moduleSubscribe" class="moreCTA"> Subscribe Now </a></div><div class="large_ad ptm"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div></div></div></div></div><div class="footer footer-new mtm"><div class="informa-connect-footer"> <a href="https://informaconnect.com/" target="_blank"> <img alt="Informa Connect Logo" src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/footer-logo/BTYB-Informa-Connect-Logo-Line-Indigo-Grad-RGB.png" class="darkfooter-logo"> <img alt="Informa Connect Logo" src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/footer-logo/BTYB-Informa-Connect-Logo-Line-WhitePink-Grad-RGB.png" class="light-footer-logo"> </a></div><div class="footer-info"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://informa.com/privacy-policy/" target="_blank">Privacy Policy</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li></ul><p class="grey">&copy; 2007-2020, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p></div><div class="clear"></div></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1598299084/out/footer-90b92e28.min.js'></script></body></html>