<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><title> Xconomy: Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs</title> <script src="//use.typekit.net/zqn6gwi.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link rel="shortcut icon" href="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="A number of gene-editing companies have joined the public markets in recent years. Beam Therapeutics, which is developing a CRISPR-based technology"/><link rel="canonical" href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" /><meta property="og:description" content="A number of gene-editing companies have joined the public markets in recent years. Beam Therapeutics, which is developing a CRISPR-based technology" /><meta property="og:url" content="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="Acute Lymphoblastic Leukemia" /><meta property="article:tag" content="Acute Myeloid Leukemia" /><meta property="article:tag" content="ARCH Venture Partners" /><meta property="article:tag" content="Beta-Thalassemia" /><meta property="article:tag" content="Biotech" /><meta property="article:tag" content="cancer" /><meta property="article:tag" content="Caribou Biosciences" /><meta property="article:tag" content="Central Nervous System Disorders" /><meta property="article:tag" content="clinical trials" /><meta property="article:tag" content="CRISPR" /><meta property="article:tag" content="CRISPR Therapeutics" /><meta property="article:tag" content="CRISPR-Cas9" /><meta property="article:tag" content="Editas Medicine" /><meta property="article:tag" content="Eye Disorders" /><meta property="article:tag" content="F-Prime Capital Partners" /><meta property="article:tag" content="Harvard University" /><meta property="article:tag" content="Intellia Therapeutics" /><meta property="article:tag" content="Life Sciences" /><meta property="article:tag" content="Liver Diseases" /><meta property="article:tag" content="Massachusetts General Hospital" /><meta property="article:tag" content="startups" /><meta property="article:tag" content="The Broad Institute" /><meta property="article:section" content="Boston" /><meta property="article:published_time" content="2019-09-28T00:50:12+00:00" /><meta property="article:modified_time" content="2019-09-28T01:27:03+00:00" /><meta property="og:updated_time" content="2019-09-28T01:27:03+00:00" /><meta property="og:image" content="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper.jpg" /><meta property="og:image:secure_url" content="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A number of gene-editing companies have joined the public markets in recent years. Beam Therapeutics, which is developing a CRISPR-based technology" /><meta name="twitter:title" content="Xconomy: Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:image" content="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper.jpg" /><meta name="twitter:creator" content="@frankvinluan" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <style type="text/css" media="all">.yarpp_pro_msg{border:1px ridge #D0D0D0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:orange}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://assets.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #D0D0D0;width:250px;text-align:justify;padding:10px 15px;background-color:#FFF;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">body.ps-active,body.ps-building,div.ps-active,div.ps-building{background:#000;overflow:hidden}body.ps-active *,div.ps-active *{-webkit-tap-highlight-color:rgba(255,255,255,0);display:none}body.ps-active *:focus,div.ps-active *:focus{outline:0}div.ps-document-overlay{background:#000}div.ps-uilayer{background:#000;cursor:pointer}div.ps-zoom-pan-rotate{background:#000}div.ps-zoom-pan-rotate *{display:block}div.ps-carousel-item-loading{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/ajax-loader.gif) no-repeat center center}div.ps-carousel-item-error{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/error.gif) no-repeat center center}div.ps-caption{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-bottom:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center}div.ps-caption *{display:inline}div.ps-caption-bottom{border-top:1px solid #42403f;border-bottom:0;min-height:44px}div.ps-caption-content{padding:13px;display:block}div.ps-toolbar{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-top:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center;height:44px;display:table;table-layout:fixed}div.ps-toolbar *{display:block}div.ps-toolbar-top{border-bottom:1px solid #42403f;border-top:0}div.ps-toolbar-close,div.ps-toolbar-previous,div.ps-toolbar-next,div.ps-toolbar-play{cursor:pointer;display:table-cell}div.ps-toolbar div div.ps-toolbar-content{width:44px;height:44px;margin:0 auto 0;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons.png);background-repeat:no-repeat}div.ps-toolbar-close div.ps-toolbar-content{background-position:0 0}div.ps-toolbar-previous div.ps-toolbar-content{background-position:-44px 0}div.ps-toolbar-previous-disabled div.ps-toolbar-content{background-position:-44px -44px}div.ps-toolbar-next div.ps-toolbar-content{background-position:-132px 0}div.ps-toolbar-next-disabled div.ps-toolbar-content{background-position:-132px -44px}div.ps-toolbar-play div.ps-toolbar-content{background-position:-88px 0}@media only screen and (-webkit-min-device-pixel-ratio:1.5),only screen and (min--moz-device-pixel-ratio:1.5),only screen and (min-resolution:240dpi){div.ps-toolbar div div.ps-toolbar-content{-moz-background-size:176px 88px;-o-background-size:176px 88px;-webkit-background-size:176px 88px;background-size:176px 88px;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons@2x.png)}}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.wp-email P{text-align:left}.wp-email label{font-weight:700}.wp-email-loading{display:none;text-align:center;height:16px}.wp-email-image{border:0}#wp-email-required{font-weight:700}#wp-email-button{text-align:center}#wp-email-popup{padding:1em 1em 0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style><style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js'></script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1557289670/out/header-c21121d2.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2019%2F09%2F27%2Fbeam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2019%2F09%2F27%2Fbeam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-blog-main","boston-editors-picks","national-blog-main","san-francisco-blog-main"],"pageAttributes":["acute-lymphoblastic-leukemia","acute-myeloid-leukemia","ARCH-Venture-Partners","beta-thalassemia","Biotech","cancer","caribou-biosciences","central-nervous-system-disorders","clinical-trials","crispr","crispr-therapeutics","crispr-cas9","editas-medicine","eye-disorders","f-prime-capital-partners","Harvard-University","intellia-therapeutics","Life-Sciences","liver-diseases","Massachusetts-General-Hospital","startups","the-broad-institute"],"pagePostAuthorID":3818,"pagePostAuthor":"Frank Vinluan","pagePostDate":"September 27, 2019","pagePostDateYear":"2019","pagePostDateMonth":"09","pagePostDateDay":"27","postCountOnPage":1,"postCountTotal":1,"postID":398709};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-blog-main","boston-editors-picks","national-blog-main","san-francisco-blog-main"],"pageAttributes":["acute-lymphoblastic-leukemia","acute-myeloid-leukemia","ARCH-Venture-Partners","beta-thalassemia","Biotech","cancer","caribou-biosciences","central-nervous-system-disorders","clinical-trials","crispr","crispr-therapeutics","crispr-cas9","editas-medicine","eye-disorders","f-prime-capital-partners","Harvard-University","intellia-therapeutics","Life-Sciences","liver-diseases","Massachusetts-General-Hospital","startups","the-broad-institute"],"pagePostAuthorID":3818,"pagePostAuthor":"Frank Vinluan","pagePostDate":"September 27, 2019","pagePostDateYear":"2019","pagePostDateMonth":"09","pagePostDateDay":"27","postCountOnPage":1,"postCountTotal":1,"postID":398709,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script type="text/javascript">var xcKeywords = ", boston, life-sciences, startups, ";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', boston, life-sciences, startups, ');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', boston, life-sciences, startups, ');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs",
  "image": [
		    "https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-1100x733.jpg"
   ],
  "datePublished": "2019-09-27T20:50:12+00:00",
  "dateModified": "2019-09-27T21:27:03+00:00",
  "author": {
    "@type": "Person",
    "name": "Frank Vinluan"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>A number of gene-editing companies have joined the public markets in recent years. Beam Therapeutics, which is developing a CRISPR-based technology intended to offer even more precise genomic edits, aims to become the latest one. Cambridge, MA-based Beam filed its IPO paperwork with securities regulators late Friday. The company set a preliminary $100 million target [&hellip;]</p>
"
}</script> </head><body
class="exome boston story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <header class="exome__header"><div class="exome__masthead"><div class="exome__masthead__ads"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div></div> <nav class="exome__masthead__nav"><ul class="navStrip pln mtn leftAlign xperience-fonts kern"><li class="inline"><h1 class="man inline"><a href="/" class="logo">Xconomy</a></li><li class="inline"><h2 class="man"><a href="/xperience/" class="xperienceNav">Xperience</a></h2></li><li class="inline"><h2 class="man"><a href="/life-sciences/" class="exomeNav">EXOME</a></h2></li><li class="inline"><a href="/">National</a></li><li class="inline"><a href="/cities/">Regions</a></li><li class="inline"><a href="/channels/">Channels</a></li><li class="inline"><a href="/events">Events</a></li><li class="inline"><a href="/xpertise">Xpertise</a></li><li class="rightAlign inline"><div class="featuredContent"><p><a class="featured" href="https://xconomy.com/boston/2019/07/19/x-con-2019-digital-health-gets-real/" data-wpel-link="internal">X·CON 2019 &#8211; Healthtech →</a></p></div><form method="get" class="searchFormNational searchFormNational--expand hide xperience-fonts" action="https://xconomy.com/"><input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" style="margin-top: 4px; margin-right: 5px;" /><input type="submit" id="searchButton" value="" /></form><div class="featuredNav"><i class="searchIcon"></i></div></li></ul> </nav><div class="exome__masthead__brand yui3-g twoColRightFixed fixedRight"><div class="yui3-u leftCol"><div class="exome__masthead__brand__logo__container"><h1 class="exome__masthead__brand__logo"><a href="/life-sciences" class="">EXOME</a></h1><h2 class="exome__masthead__brand__logo__headline">all the information, none of the junk | <strong>biotech • healthcare • life sciences</strong></h2></div></div><div class="yui3-u rightCol"><div class="exome__masthead__ctas"><div class="exome__masthead__newsletter"><div id="mc_embed_signup"><form action="//xconomy.us2.list-manage.com/subscribe/post?u=18879a22350c27e1fa4b38286&amp;id=2aa91c0bc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label class="exome__masthead__newsletter__label" for="mce-EMAIL">Want EXOME sent to you daily?</label> <input type="hidden" value="2048" name="group[5217][2048]" id="mce-group[5217]-5217-12"> <input type="email" value="" name="EMAIL" class="email exome__masthead__newsletter__email" id="mce-EMAIL" placeholder="you@company.com" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_18879a22350c27e1fa4b38286_2aa91c0bc9" tabindex="-1" value=""></div><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="exome__masthead__newsletter__button"></div></form></div></div><div class="exome__masthead__contributors"> <a href="/life-sciences/contributors/" class="exome__masthead__contributors__link">Meet the Contributors →</a></div></div></div></div></div> </header><div class=" wrapped clearFix phl"><div class="lovely "><div class="yui3-g twoColRightFixed xp"><div class="yui3-u leftCol"><div class="wrapper mod mrl clearFix"><div class="stories"><div class="entry man xperience-fonts " id="single"><div class="pal"><h1 class="primary mhl mtm mbm"> Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs</h1></div><div class="hero"> <a href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/attachment/pencil-on-paper/"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-1100x733.jpg" class="lazy" alt="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/27193850/pencil-on-paper-1100x733.jpg" alt="Beam Therapeutics Preps IPO and Sheds Light on Its Gene-Editing Drugs" /></noscript> </a></div><div class="phl pbl mhl mvl pts"><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/fvinluan/" title=
"Posts by Frank Vinluan"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/fvinluan-958.jpg"  alt="Frank Vinluan" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/fvinluan/" title="Posts by Frank Vinluan" rel="author">Frank Vinluan</a></h2><p class="dateline"> September 27th, 2019</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/frankvinluan"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@frankvinluan</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><p class="articleLocation" style="float:left; margin-bottom: 0;"> <a href="https://xconomy.com/boston" class="cityName"> Xconomy
Boston </a> &mdash;&nbsp;</p><p>A number of gene-editing companies have joined the public markets in recent years. Beam Therapeutics, which is developing a CRISPR-based technology intended to offer even more precise genomic edits, aims to become the latest one.</p><p>Cambridge, MA-based Beam filed its <a href="https://www.sec.gov/Archives/edgar/data/1745999/000119312519257401/d734398ds1.htm" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">IPO paperwork</a> with securities regulators late Friday. The company set a preliminary $100 million target for the offering. It has applied for a Nasdaq listing under the stock symbol “BEAM.”</p><p>CRISPR-Cas9 gene editing cuts the genome at specific locations in order to remove or add a piece of DNA. But Beam contends there’s room to make CRISPR editing even more precise. If you picture the double helix structure of DNA as a ladder, each rung is made up of a base pair, which consists of two bases. Many genomic mutations occur in a single base. Beam’s technology, called base editing, is being developed to target these single base errors, which are called point mutations.</p><p>“If existing gene editing approaches are ‘scissors’ for the genome, our base editors are ‘pencils,’ erasing and rewriting one letter in the gene,” Beam says in its IPO prospectus.</p><p>Beam faces plenty of competition in the gene editing space. Other companies <a href="https://xconomy.com/san-francisco/2019/02/06/new-crispr-fight-old-friends-intellia-caribou-in-license-dispute/" target="_blank" rel="noopener" data-wpel-link="internal">using CRISPR-Cas9 technology to develop new therapies include Caribou Biosciences</a>, <a href="https://xconomy.com/boston/2016/02/02/crispr-hits-wall-street-as-editas-bags-94m-in-ipo/" target="_blank" rel="noopener" data-wpel-link="internal">Editas Medicine</a> (NASDAQ: <a href="http://finance.yahoo.com/q?s=EDIT" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">EDIT</a>), <a href="https://xconomy.com/boston/2016/09/12/seeking-to-join-editas-intellia-crispr-tx-makes-long-awaited-ipo-push/" target="_blank" rel="noopener" data-wpel-link="internal">CRISPR Therapeutics</a> (NASDAQ: <a href="http://finance.yahoo.com/q?s=CRSP" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">CRSP</a>), and <a href="https://xconomy.com/boston/2016/05/05/crispr-drug-maker-intellia-therapeutics-sells-108m-in-ipo-shares/" target="_blank" rel="noopener" data-wpel-link="internal">Intellia Therapeutics</a> (NASDAQ: <a href="http://finance.yahoo.com/q?s=NTLA" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">NTLA</a>). But the ability to edit point mutations could make the Beam technology applicable to a broader range of genetic diseases. The company says point mutations represent 58 percent of all known genetic errors associated with disease.</p><p>Beam was founded in 2017. Until now, Beam has kept quiet about which diseases it aims to treat. The company’s filing lists 12 programs, including the blood disorders beta thalassemia and sickle cell disease, and the blood cancers acute lymphoblastic leukemia and acute myeloid leukemia. The pipeline also includes potential treatments for liver diseases, as well as disorders of the eye and the central nervous system.</p><p>All of Beam’s programs are preclinical. For most of them, the company says it has demonstrated “therapeutically relevant” base editing of cells in the lab. Next year, Beam aims to show that it can base edit genes in animals, tests that are slated for next year. If all goes well, Beam says it could start filing for clearance to begin human testing for multiple programs in 2021.</p><p>Beam has raised more than $223 million; its most recent financing was a <a href="https://xconomy.com/boston/2019/03/06/beam-brings-in-135m-to-turn-crispr-base-editing-into-drugs/" target="_blank" rel="noopener" data-wpel-link="internal">$135 million Series B round in April</a>. The company still has plenty of money in its coffers: As of June 30, Beam reported $126.8 million in cash holdings. The company says it will use the IPO proceeds to continue research and development of its base editing programs. According to the IPO filing, ARCH Venture partners is Beam’s largest shareholder with a 23 percent stake followed by F-Prime Capital Partners Healthcare Fund, which owns 19.4 percent of the company.</p><p>Here’s more on the <a href="https://xconomy.com/boston/2018/05/14/beam-therapeutics-spotlights-crispr-2-0-with-precise-gene-editor-87m/" target="_blank" rel="noopener" data-wpel-link="internal">origins of Beam, which is based on research from Harvard University, the Broad Institute, and Massachusetts General Hospital</a>.</p><p><em>Photo by Flickr user <a href="https://flic.kr/p/ftcqWT" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">marco.sa</a> via a Creative Commons <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">license</a></em></p><div class="postArticle clearFix"><p class="authorBio clearFix"> Frank Vinluan is editor of Xconomy Raleigh-Durham, based in Research Triangle Park. You can reach him at fvinluan [at] xconomy.com <a href="https://twitter.com/frankvinluan"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @frankvinluan</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Facebook Bottom"
data-label="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=Beam+Therapeutics+Preps+IPO+and+Sheds+Light+on+Its+Gene-Editing+Drugs&amp;url=https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Twitter Bottom"
data-label="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked Exome/Xperience LinkedIn Bottom"
data-label="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Email Bottom"
data-label="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Reprint Bottom"
data-label="https://xconomy.com/boston/2019/09/27/beam-therapeutics-preps-ipo-and-sheds-light-on-its-gene-editing-drugs/">Reprints</a></li></ul><div class='yarpp-related'><h3>More from EXOME</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2017/07/31/crispr-pioneer-zhang-preaches-extra-caution-in-human-gene-editing/" rel="bookmark" title="CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/04/06184604/%C2%A9KeithSpiroPhotoDSC_3413.jpg" class="lazy" alt="CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/04/06184604/%C2%A9KeithSpiroPhotoDSC_3413.jpg" alt="CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing" /></noscript> </a></div> <a href="https://xconomy.com/boston/2017/07/31/crispr-pioneer-zhang-preaches-extra-caution-in-human-gene-editing/" rel="bookmark"
title="CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing">CRISPR Pioneer Zhang Preaches Extra Caution In Human Gene Editing</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2017/08/01/homology-med-bags-83-5m-more-fueling-push-for-gene-editing-twist/" rel="bookmark" title="Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162326/maxresdefault-220x165.jpg" class="lazy" alt="Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/05/06162326/maxresdefault-220x165.jpg" alt="Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist" /></noscript> </a></div> <a href="https://xconomy.com/boston/2017/08/01/homology-med-bags-83-5m-more-fueling-push-for-gene-editing-twist/" rel="bookmark"
title="Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist">Homology Med Bags $83.5M More, Fueling Push For Gene Editing Twist</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2017/10/02/ksq-bets-on-crispr-juiced-drug-discovery-with-76m-and-ex-genzyme-ceo-meeker/" rel="bookmark" title="KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/10/06153729/KSQ-CEO-David-Meeker-e1506940748587-220x139.jpg" class="lazy" alt="KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/10/06153729/KSQ-CEO-David-Meeker-e1506940748587-220x139.jpg" alt="KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO" /></noscript> </a></div> <a href="https://xconomy.com/boston/2017/10/02/ksq-bets-on-crispr-juiced-drug-discovery-with-76m-and-ex-genzyme-ceo-meeker/" rel="bookmark"
title="KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO">KSQ Bets on CRISPR-Juiced Drug Discovery With $76M &#038; Ex-Genzyme CEO</a></div></li></ul></div><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/seattle/2019/09/23/an-entrepreneurs-quest-to-make-seattle-a-genome-sciences-hub/" title="An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160059/Seattle-sunset-via-Flickr-220x147.jpg" class="lazy" alt="An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160059/Seattle-sunset-via-Flickr-220x147.jpg" alt="An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub" /></noscript></a></div><a href="https://xconomy.com/seattle/2019/09/23/an-entrepreneurs-quest-to-make-seattle-a-genome-sciences-hub/" rel="bookmark"title="An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub">An Entrepreneur’s Quest to Make Seattle a Genome Sciences Hub</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/09/23/flagships-omega-debuts-with-plans-to-take-epigenetics-a-step-further/" title="Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/21153437/20468181866_d5c72f3984_b-220x165.jpg" class="lazy" alt="Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/09/21153437/20468181866_d5c72f3984_b-220x165.jpg" alt="Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further" /></noscript></a></div><a href="https://xconomy.com/boston/2019/09/23/flagships-omega-debuts-with-plans-to-take-epigenetics-a-step-further/" rel="bookmark"title="Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further">Flagship’s Omega Aims to Take Epigenetic Drugs a Step Further</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/09/25/catabasis-names-ex-alkermes-exec-komjathy-chief-commercial-officer/" title="Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer"><img data-src="" class="lazy" alt="Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer"/><noscript><img class="lazy" src="" alt="Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer" /></noscript></a></div><a href="https://xconomy.com/boston/2019/09/25/catabasis-names-ex-alkermes-exec-komjathy-chief-commercial-officer/" rel="bookmark"title="Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer">Catabasis Names Ex-Alkermes Exec Komjathy Chief Commercial Officer</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div><div class="followWall followWall--id followWall--promotion" style="display:none"> <script>dataLayer.push({
      'event': 'GAEvent',
      'eventCategory': 'Follow Wall',
      'eventAction': 'Saw Follow Wall',
      'eventLabel': 'Net@50',
      'nonInteraction': true
    });</script> <div class="followWall__container"><div class="followWall__screen"></div> <a href="https://xconomy.com/net50/" class="followWall__image"> </a><div class="followWall__body"><div class="followWall__header"> <a class="dismiss" href="#"
data-category="Follow Wall"
data-action="Dismiss"
data-label="Net@50">X</a> <img class="followWall__header__logo" src="/wordpress/wp-content/themes/xconomy/images/xconomy-logo.svg" style="height: 25px;" /></div><h1 class="followWall__headline"> Net@50</h1><p class="followWall__subheadline"> Join us on July 16 for a special two-part gathering that will take a unique and critical look at the Internet today, and where it is heading.</p><div class="followWall__signup"> <a href="https://xconomy.com/net50/register/" target="_blank" class="followWall__button " rel="external"
data-category="Follow Wall"
data-action="Clicked Primary CTA"
data-label="Register Now! - https://xconomy.com/net50/register/">Register Now!</a></div></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar xperience-fonts mtl ptl "><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm"> <span class="sponsored-links_label">Xpertise: Watch + Learn</span><ul><li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/protecting-valuable-life-science-assets-equipment-monitoring-solutions/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.xiltrixusa.com"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/01/31132722/1-XiltriX_Life_Research_Whitepaper_102218.jpg" alt="Protecting Valuable Life Science Assets &#038; Equipment: Monitoring Solutions" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/protecting-valuable-life-science-assets-equipment-monitoring-solutions/" target="_blank" title="Protecting Valuable Life Science Assets &#038; Equipment: Monitoring Solutions" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.xiltrixusa.com">Protecting Valuable Life Science Assets &#038; Equipment: Monitoring Solutions</a></h2><p>Remain compliant and ensure optimal productivity</p> <span class="sponsored-links_advertiser"><a href="https://www.xiltrixusa.com" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.xiltrixusa.com">XiltriX</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'XiltriX',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/26101909/SB_XCON_BANNER-01.png" alt="How to Jump 5 Unforeseen Hurdles to Biotech Success &#8211; Startup Sourcebook" /> </a></div><p class="sponsored-links_category mbn mts">Xconomy Insight &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/" target="_blank" title="How to Jump 5 Unforeseen Hurdles to Biotech Success &#8211; Startup Sourcebook" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/how-to-jump-5-unforeseen-hurdles-to-biotech-success-startup-sourcebook/">How to Jump 5 Unforeseen Hurdles to Biotech Success &#8211; Startup Sourcebook</a></h2><p>Insights, wisdom, and inspiration on what it takes</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/monitoring-solutions-pharma-cro-cmo-partnerships-maintain-quality-and-timelines/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.xiltrixusa.com"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/01/31142043/4-Xiltrix_Life_CRO_CMO_Whitepaper_0108191.jpg" alt="Monitoring Solutions for Pharma-CRO/CMO Partnerships to Maintain Quality &#038; Timelines" /> </a></div><p class="sponsored-links_category mbn mts">Sponsored &middot; Whitepaper</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/monitoring-solutions-pharma-cro-cmo-partnerships-maintain-quality-and-timelines/" target="_blank" title="Monitoring Solutions for Pharma-CRO/CMO Partnerships to Maintain Quality &#038; Timelines" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.xiltrixusa.com">Monitoring Solutions for Pharma-CRO/CMO Partnerships to Maintain Quality &#038; Timelines</a></h2><p>Implementing electronic solutions for risk mitigation</p> <span class="sponsored-links_advertiser"><a href="https://www.xiltrixusa.com" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.xiltrixusa.com">XiltriX</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'XiltriX',
        'nonInteraction': true
      });</script> </ul></div><div class="large_ad mbn pbn ptm"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="mvl pts"><h3 class="header">The Feed</h3> <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Xconomy/lists/lifesci" data-widget-id="610217817690935296">Tweets from https://twitter.com/Xconomy/lists/lifesci</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div class="large_ad ptm"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div></div></div></div></div><div class="footer centerAlign mtm"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://xconomy.com/privacy-dmca">Privacy/DMCA</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li><li></li></ul><p class="grey"> Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.</p><p class="grey">&copy; 2007-2019, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p><p class="grey"> Website development support from <a href="//www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="//www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.</p></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><style type="text/css" media="all">.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:700}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:700;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:700;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1557289670/out/footer-90b92e28.min.js'></script></body></html>