<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><title> Xconomy: Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&amp;D</title> <script src="//use.typekit.net/zqn6gwi.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link rel="shortcut icon" href="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="Stoke Therapeutics is the latest biotech company to debut on Wall Street, raising $142 million to test an experimental therapy for a rare form of"/><link rel="canonical" href="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&amp;D" /><meta property="og:description" content="Stoke Therapeutics is the latest biotech company to debut on Wall Street, raising $142 million to test an experimental therapy for a rare form of" /><meta property="og:url" content="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="Biotech" /><meta property="article:tag" content="Biotech IPOs" /><meta property="article:tag" content="cannabidiol" /><meta property="article:tag" content="clinical trials" /><meta property="article:tag" content="deals" /><meta property="article:tag" content="dravet syndrome" /><meta property="article:tag" content="epilepsy" /><meta property="article:tag" content="genetic diseases" /><meta property="article:tag" content="GW Pharmaceuticals" /><meta property="article:tag" content="investing" /><meta property="article:tag" content="InVitae" /><meta property="article:tag" content="IPO" /><meta property="article:tag" content="Life Sciences" /><meta property="article:tag" content="rare disease drugs" /><meta property="article:tag" content="Stoke Therapeutics" /><meta property="article:section" content="Boston" /><meta property="article:published_time" content="2019-06-19T02:14:09+00:00" /><meta property="article:modified_time" content="2019-06-19T02:53:50+00:00" /><meta property="og:updated_time" content="2019-06-19T02:53:50+00:00" /><meta property="og:image" content="https://media.xconomy.com/wordpress/wp-content/images/2019/05/09084006/Wall-Street-signpost.jpg" /><meta property="og:image:secure_url" content="https://media.xconomy.com/wordpress/wp-content/images/2019/05/09084006/Wall-Street-signpost.jpg" /><meta property="og:image:width" content="1487" /><meta property="og:image:height" content="987" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Stoke Therapeutics is the latest biotech company to debut on Wall Street, raising $142 million to test an experimental therapy for a rare form of" /><meta name="twitter:title" content="Xconomy: Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&amp;D" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:image" content="https://media.xconomy.com/wordpress/wp-content/images/2019/05/09084006/Wall-Street-signpost.jpg" /><meta name="twitter:creator" content="@frankvinluan" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <style type="text/css" media="all">.yarpp_pro_msg{border:1px ridge #D0D0D0;padding:.4em 2em .8em;text-align:justify}.yarpp_pro_msg strong{display:inline-block;text-align:center;width:100%;color:orange}.yarpp_help{position:relative;display:inline-block;background:transparent url(https://assets.xconomy.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/../../../../wp-includes/images/wpicons.png) no-repeat -520px -20px;vertical-align:text-bottom;width:20px;height:20px}.yarpp_help_msg{position:absolute;left:25px;display:none;border:1px solid #D0D0D0;width:250px;text-align:justify;padding:10px 15px;background-color:#FFF;box-shadow:0 0 .4em -.15em #333;z-index:100}.yarpp_help:hover .yarpp_help_msg{display:block}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">body.ps-active,body.ps-building,div.ps-active,div.ps-building{background:#000;overflow:hidden}body.ps-active *,div.ps-active *{-webkit-tap-highlight-color:rgba(255,255,255,0);display:none}body.ps-active *:focus,div.ps-active *:focus{outline:0}div.ps-document-overlay{background:#000}div.ps-uilayer{background:#000;cursor:pointer}div.ps-zoom-pan-rotate{background:#000}div.ps-zoom-pan-rotate *{display:block}div.ps-carousel-item-loading{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/ajax-loader.gif) no-repeat center center}div.ps-carousel-item-error{background:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/error.gif) no-repeat center center}div.ps-caption{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-bottom:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center}div.ps-caption *{display:inline}div.ps-caption-bottom{border-top:1px solid #42403f;border-bottom:0;min-height:44px}div.ps-caption-content{padding:13px;display:block}div.ps-toolbar{background:#000;background:-moz-linear-gradient(top,#303130 0,#000101 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0,#303130),color-stop(100%,#000101));border-top:1px solid #42403f;color:#fff;font-size:13px;font-family:"Lucida Grande",Helvetica,Arial,Verdana,sans-serif;text-align:center;height:44px;display:table;table-layout:fixed}div.ps-toolbar *{display:block}div.ps-toolbar-top{border-bottom:1px solid #42403f;border-top:0}div.ps-toolbar-close,div.ps-toolbar-previous,div.ps-toolbar-next,div.ps-toolbar-play{cursor:pointer;display:table-cell}div.ps-toolbar div div.ps-toolbar-content{width:44px;height:44px;margin:0 auto 0;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons.png);background-repeat:no-repeat}div.ps-toolbar-close div.ps-toolbar-content{background-position:0 0}div.ps-toolbar-previous div.ps-toolbar-content{background-position:-44px 0}div.ps-toolbar-previous-disabled div.ps-toolbar-content{background-position:-44px -44px}div.ps-toolbar-next div.ps-toolbar-content{background-position:-132px 0}div.ps-toolbar-next-disabled div.ps-toolbar-content{background-position:-132px -44px}div.ps-toolbar-play div.ps-toolbar-content{background-position:-88px 0}@media only screen and (-webkit-min-device-pixel-ratio:1.5),only screen and (min--moz-device-pixel-ratio:1.5),only screen and (min-resolution:240dpi){div.ps-toolbar div div.ps-toolbar-content{-moz-background-size:176px 88px;-o-background-size:176px 88px;-webkit-background-size:176px 88px;background-size:176px 88px;background-image:url(https://assets.xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/icons@2x.png)}}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.wp-email P{text-align:left}.wp-email label{font-weight:700}.wp-email-loading{display:none;text-align:center;height:16px}.wp-email-image{border:0}#wp-email-required{font-weight:700}#wp-email-button{text-align:center}#wp-email-popup{padding:1em 1em 0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style><style id='tablepress-default-inline-css' type='text/css'>.tablepress tbody td{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th{font-family:"helvetica neue",helvetica,arial;font-size:12px;color:#555}.tablepress thead th,.tablepress tfoot th{background-color:#e8e8eb}.tablepress thead .sorting_asc,.tablepress thead .sorting_desc,.tablepress thead .sorting:hover{background-color:#bebec6}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript' src='https://code.jquery.com/jquery-migrate-3.0.1.min.js'></script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1557289670/out/header-c21121d2.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2019%2F06%2F18%2Fstoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2019%2F06%2F18%2Fstoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&amp;D","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-blog-main","boston-editors-picks","national-blog-main"],"pageAttributes":["Biotech","biotech-ipos","cannabidiol","clinical-trials","deals","dravet-syndrome","epilepsy","genetic-diseases","gw-pharmaceuticals","investing","invitae","IPO","Life-Sciences","rare-disease-drugs","stoke-therapeutics"],"pagePostAuthorID":3818,"pagePostAuthor":"Frank Vinluan","pagePostDate":"June 18, 2019","pagePostDateYear":"2019","pagePostDateMonth":"06","pagePostDateDay":"18","postCountOnPage":1,"postCountTotal":1,"postID":393700};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&amp;D","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-blog-main","boston-editors-picks","national-blog-main"],"pageAttributes":["Biotech","biotech-ipos","cannabidiol","clinical-trials","deals","dravet-syndrome","epilepsy","genetic-diseases","gw-pharmaceuticals","investing","invitae","IPO","Life-Sciences","rare-disease-drugs","stoke-therapeutics"],"pagePostAuthorID":3818,"pagePostAuthor":"Frank Vinluan","pagePostDate":"June 18, 2019","pagePostDateYear":"2019","pagePostDateMonth":"06","pagePostDateDay":"18","postCountOnPage":1,"postCountTotal":1,"postID":393700,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--> <script type="text/javascript">var xcKeywords = ", boston, life-sciences, ";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', boston, life-sciences, ');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', boston, life-sciences, ');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&#038;D",
  "image": [
		    "https://media.xconomy.com/wordpress/wp-content/images/2019/05/09084006/Wall-Street-signpost-1100x730.jpg"
   ],
  "datePublished": "2019-06-18T22:14:09+00:00",
  "dateModified": "2019-06-18T22:53:50+00:00",
  "author": {
    "@type": "Person",
    "name": "Frank Vinluan"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>Stoke Therapeutics is the latest biotech company to debut on Wall Street, raising $142 million to test an experimental therapy for a rare form of epilepsy. Stoke does not yet have any human data to show investors, but the Bedford, MA, company was still able to sell more shares than it planned&#8212;and at a higher [&hellip;]</p>
"
}</script> </head><body
class="exome boston story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <header class="exome__header"><div class="exome__masthead"><div class="exome__masthead__ads"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div></div> <nav class="exome__masthead__nav"><ul class="navStrip pln mtn leftAlign xperience-fonts kern"><li class="inline"><h1 class="man inline"><a href="/" class="logo">Xconomy</a></li><li class="inline"><h2 class="man"><a href="/xperience/" class="xperienceNav">Xperience</a></h2></li><li class="inline"><h2 class="man"><a href="/life-sciences/" class="exomeNav">EXOME</a></h2></li><li class="inline"><a href="/">National</a></li><li class="inline"><a href="/cities/">Regions</a></li><li class="inline"><a href="/channels/">Channels</a></li><li class="inline"><a href="/events">Events</a></li><li class="inline"><a href="/xpertise">Xpertise</a></li><li class="rightAlign inline"><div class="featuredContent"><p><a href="http://www.xconomy.com/xconomy-awards-boston" class="featured" data-wpel-link="exclude">Xconomy Awards Boston →</a></p></div><form method="get" class="searchFormNational searchFormNational--expand hide xperience-fonts" action="https://xconomy.com/"><input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" style="margin-top: 4px; margin-right: 5px;" /><input type="submit" id="searchButton" value="" /></form><div class="featuredNav"><i class="searchIcon"></i></div></li></ul> </nav><div class="exome__masthead__brand yui3-g twoColRightFixed fixedRight"><div class="yui3-u leftCol"><div class="exome__masthead__brand__logo__container"><h1 class="exome__masthead__brand__logo"><a href="/life-sciences" class="">EXOME</a></h1><h2 class="exome__masthead__brand__logo__headline">all the information, none of the junk | <strong>biotech • healthcare • life sciences</strong></h2></div></div><div class="yui3-u rightCol"><div class="exome__masthead__ctas"><div class="exome__masthead__newsletter"><div id="mc_embed_signup"><form action="//xconomy.us2.list-manage.com/subscribe/post?u=18879a22350c27e1fa4b38286&amp;id=2aa91c0bc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label class="exome__masthead__newsletter__label" for="mce-EMAIL">Want EXOME sent to you daily?</label> <input type="hidden" value="2048" name="group[5217][2048]" id="mce-group[5217]-5217-12"> <input type="email" value="" name="EMAIL" class="email exome__masthead__newsletter__email" id="mce-EMAIL" placeholder="you@company.com" required><div style="position: absolute; left: -5000px;"><input type="text" name="b_18879a22350c27e1fa4b38286_2aa91c0bc9" tabindex="-1" value=""></div><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="exome__masthead__newsletter__button"></div></form></div></div><div class="exome__masthead__contributors"> <a href="/life-sciences/contributors/" class="exome__masthead__contributors__link">Meet the Contributors →</a></div></div></div></div></div> </header><div class=" wrapped clearFix phl"><div class="lovely "><div class="yui3-g twoColRightFixed xp"><div class="yui3-u leftCol"><div class="wrapper mod mrl clearFix"><div class="stories"><div class="entry man xperience-fonts " id="single"><div class="pal"><h1 class="primary mhl mtm mbm"> Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&#038;D</h1></div><div class="hero"> <a href="https://xconomy.com/national/2019/05/09/two-days-five-biotech-ipos-and-359m-raised-for-clinical-trials/attachment/olympus-digital-camera-163/"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/05/09084006/Wall-Street-signpost-1100x730.jpg" class="lazy" alt="Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&#038;D"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/05/09084006/Wall-Street-signpost-1100x730.jpg" alt="Stoke Therapeutics Upsizes IPO, Raises $142M for Dravet Drug R&#038;D" /></noscript> </a></div><div class="phl pbl mhl mvl pts"><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/fvinluan/" title=
"Posts by Frank Vinluan"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/fvinluan-958.jpg"  alt="Frank Vinluan" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/fvinluan/" title="Posts by Frank Vinluan" rel="author">Frank Vinluan</a></h2><p class="dateline"> June 18th, 2019</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/frankvinluan"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@frankvinluan</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><p class="articleLocation" style="float:left; margin-bottom: 0;"> <a href="https://xconomy.com/boston" class="cityName"> Xconomy
Boston </a> &mdash;&nbsp;</p><p>Stoke Therapeutics is the latest biotech company to debut on Wall Street, <a href="https://www.businesswire.com/news/home/20190618006072/en/Stoke-Therapeutics-Announces-Pricing-Initial-Public-Offering" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">raising $142 million</a> to test an experimental therapy for a rare form of epilepsy.</p><p>Stoke does not yet have any human data to show investors, but the Bedford, MA, company was still able to sell more shares than it planned&#8212;and at a higher price. Tuesday evening, the company sold approximately 7.8 million shares for $18 apiece. Stoke had planned to offer <a href="https://www.sec.gov/Archives/edgar/data/1623526/000119312519171310/d675029ds1a.htm" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">6.7 million shares</a> in the range of $14 to $16 each. Those shares are expected to begin trading on the Nasdaq exchange Wednesday under the stock symbol “STOK.”</p><p>Stoke aims to treat rare inherited diseases caused by protein deficiencies. The company is developing drugs that coax cells to make more of a protein that is produced in insufficient amounts. The company intends to accomplish this with drugs that regulate messenger RNA, the molecules that carry the genetic instructions that cells use for making proteins.</p><p>Stoke’s lead drug, STK-001, is in development for <a href="https://rarediseases.org/rare-diseases/dravet-syndrome-spectrum/" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">Dravet syndrome</a>, a severe form of epilepsy characterized by long seizures. Treatment for the disease includes seizure medications. The only <a href="https://www.fda.gov/news-events/press-announcements/fda-approves-first-drug-comprised-active-ingredient-derived-marijuana-treat-rare-severe-forms" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">FDA-approved</a> drug for Dravet is cannabidiol (Epidiolex), a syrup developed by GW Pharmaceuticals (NASDAQ: <a href="http://finance.yahoo.com/q?s=GWPH" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">GWPH</a>) to reduce seizure frequency.</p><p>STK-001, an intrathecal injection into the spinal fluid, is intended to treat the root cause of Dravet rather than targeting its symptoms, Stoke says. But the company notes in its IPO filing that cannabidiol blazed an approval pathway for STK-001, defining seizure goals that Stoke’s drug can follow.</p><p>Up to $39 million of the IPO proceeds will be used to advance STK-001 through the start of a Phase 3 study, Stoke says in its filing. The company will enroll its clinical trials with the help of genetic testing firm Invitae (NYSE: <a href="http://finance.yahoo.com/q?s=NVTA" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">NVTA</a>). The San Francisco company is offering free epilepsy testing for any child 5 years old or younger who has had an unprovoked seizure. Stoke expects to enroll approximately 36 children and adolescents in an observational study. Those patients will be eligible for Stoke&#8217;s Phase 1/2 study, which is expected to start in the first half of next year. Preliminary data from that study are expected in 2021.</p><p>Between $34 million and $37 million of the IPO cash is earmarked for research and development of other drug candidates. In its filing, Stoke says it has identified approximately 2,900 monogenic, or single-gene, diseases that could be addressed by the company’s proprietary technology. Stoke estimates that the IPO proceeds will be enough to last through 2022.</p><p>Read <a href="https://xconomy.com/boston/2019/05/24/stoke-therapeutics-preps-ipo-to-bring-dravet-syndrome-drug-to-clinic/" target="_blank" rel="noopener" data-wpel-link="internal">here</a> and <a href="https://xconomy.com/boston/2018/10/23/with-90m-round-stoke-eyes-a-spinraza-for-epilepsy-and-a-2019-ipo/" target="_blank" rel="noopener" data-wpel-link="internal">here for more on Stoke’s approach to developing rare disease drugs</a>.</p><p><em>Photo by Flickr user <a href="https://flic.kr/p/bpQMyc" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">nakashi</a> via a Creative Commons <a href="https://creativecommons.org/licenses/by-sa/2.0/" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">license</a>. Photo has been cropped to fix Xconomy publishing system standards.</em></p><div class="postArticle clearFix"><p class="authorBio clearFix"> Frank Vinluan is editor of Xconomy Raleigh-Durham, based in Research Triangle Park. You can reach him at fvinluan [at] xconomy.com <a href="https://twitter.com/frankvinluan"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @frankvinluan</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Facebook Bottom"
data-label="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=Stoke+Therapeutics+Upsizes+IPO%2C+Raises+%24142M+for+Dravet+Drug+R%26D&amp;url=https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Twitter Bottom"
data-label="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked Exome/Xperience LinkedIn Bottom"
data-label="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Email Bottom"
data-label="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Exome/Xperience Reprint Bottom"
data-label="https://xconomy.com/boston/2019/06/18/stoke-therapeutics-upsizes-ipo-raises-142m-for-dravet-drug-rd/">Reprints</a></li></ul><div class='yarpp-related'><h3>More from EXOME</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/05/24/stoke-therapeutics-preps-ipo-to-bring-dravet-syndrome-drug-to-clinic/" rel="bookmark" title="Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/05/24201815/messenger-220x144.jpg" class="lazy" alt="Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/05/24201815/messenger-220x144.jpg" alt="Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic" /></noscript> </a></div> <a href="https://xconomy.com/boston/2019/05/24/stoke-therapeutics-preps-ipo-to-bring-dravet-syndrome-drug-to-clinic/" rel="bookmark"
title="Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic">Stoke Therapeutics Preps IPO to Bring Dravet Syndrome Drug to Clinic</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2018/10/23/with-90m-round-stoke-eyes-a-spinraza-for-epilepsy-and-a-2019-ipo/" rel="bookmark" title="With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/11/06145236/Kaye_76A5973-v2_edited-220x118.jpg" class="lazy" alt="With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/11/06145236/Kaye_76A5973-v2_edited-220x118.jpg" alt="With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO" /></noscript> </a></div> <a href="https://xconomy.com/boston/2018/10/23/with-90m-round-stoke-eyes-a-spinraza-for-epilepsy-and-a-2019-ipo/" rel="bookmark"
title="With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO">With $90M Round, Stoke Eyes a “Spinraza For Epilepsy” And a 2019 IPO</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/04/03/dyne-therapeutics-emerges-with-50m-to-take-on-rare-muscle-disease/" rel="bookmark" title="Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease" class="exome_thumbnail_link" target="_blank"
data-category="Related Content"
data-action="Clicked Related Thumbnail Image"
data-label="Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/04/02224309/Romesh-Subramanian-220x147.jpg" class="lazy" alt="Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/04/02224309/Romesh-Subramanian-220x147.jpg" alt="Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease" /></noscript> </a></div> <a href="https://xconomy.com/boston/2019/04/03/dyne-therapeutics-emerges-with-50m-to-take-on-rare-muscle-disease/" rel="bookmark"
title="Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease">Dyne Therapeutics Emerges With $50M to Take On Rare Muscle Disease</a></div></li></ul></div><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/san-diego/2019/06/10/celebrating-san-diego-life-sciences-xconomy-awards-gala-slideshow/" title="Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/03180055/Xconomy-2019-056.jpg" class="lazy" alt="Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/03180055/Xconomy-2019-056.jpg" alt="Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow" /></noscript></a></div><a href="https://xconomy.com/san-diego/2019/06/10/celebrating-san-diego-life-sciences-xconomy-awards-gala-slideshow/" rel="bookmark"title="Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow">Celebrating San Diego Life Sciences: Xconomy Awards Gala Slideshow</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/boston/2019/06/14/bluebird-bio-sets-1-8m-price-on-gene-therapy-for-rare-blood-disease/" title="Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2015/05/06165742/bluebird_Linda-Tanner-15x10-220x146.jpg" class="lazy" alt="Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2015/05/06165742/bluebird_Linda-Tanner-15x10-220x146.jpg" alt="Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease" /></noscript></a></div><a href="https://xconomy.com/boston/2019/06/14/bluebird-bio-sets-1-8m-price-on-gene-therapy-for-rare-blood-disease/" rel="bookmark"title="Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease">Bluebird Bio Sets $1.8M Price on Gene Therapy for Rare Blood Disease</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/national/2019/06/14/bio-roundup-roche-spark-drags-on-gsk-taps-crispr-diabetes-news-more/" title="Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/13143329/Depositphotos_47919583_s-2019-220x147.jpg" class="lazy" alt="Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2019/06/13143329/Depositphotos_47919583_s-2019-220x147.jpg" alt="Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More" /></noscript></a></div><a href="https://xconomy.com/national/2019/06/14/bio-roundup-roche-spark-drags-on-gsk-taps-crispr-diabetes-news-more/" rel="bookmark"title="Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More">Bio Roundup: Roche-Spark Drags On, GSK Taps CRISPR, Diabetes News &#038; More</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div><div class="followWall followWall--id followWall--promotion" style="display:none"> <script>dataLayer.push({
      'event': 'GAEvent',
      'eventCategory': 'Follow Wall',
      'eventAction': 'Saw Follow Wall',
      'eventLabel': 'Net@50',
      'nonInteraction': true
    });</script> <div class="followWall__container"><div class="followWall__screen"></div> <a href="https://xconomy.com/net50/" class="followWall__image"> </a><div class="followWall__body"><div class="followWall__header"> <a class="dismiss" href="#"
data-category="Follow Wall"
data-action="Dismiss"
data-label="Net@50">X</a> <img class="followWall__header__logo" src="/wordpress/wp-content/themes/xconomy/images/xconomy-logo.svg" style="height: 25px;" /></div><h1 class="followWall__headline"> Net@50</h1><p class="followWall__subheadline"> Join us on July 16 for a special two-part gathering that will take a unique and critical look at the Internet today, and where it is heading.</p><div class="followWall__signup"> <a href="https://xconomy.com/net50/register/" target="_blank" class="followWall__button " rel="external"
data-category="Follow Wall"
data-action="Clicked Primary CTA"
data-label="Register Now! - https://xconomy.com/net50/register/">Register Now!</a></div></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar xperience-fonts mtl ptl "><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm"> <span class="sponsored-links_label">Xpertise: Watch + Learn</span><ul><li style="background-color: #ecf1f6!important; padding: 15px!important;"><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/2019-blockchain-outlook/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.xconomy.com"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/04/19163910/Report-Mockup_A4_Brochure_11.jpg" alt="2019 Blockchain Outlook — Reality Check" /> </a></div><p class="sponsored-links_category mbn mts">From Our Editors &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/2019-blockchain-outlook/" target="_blank" title="2019 Blockchain Outlook — Reality Check" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.xconomy.com">2019 Blockchain Outlook — Reality Check</a></h2><p>Reality Check</p> <span class="sponsored-links_advertiser"><a href="https://www.xconomy.com" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.xconomy.com">Xconomy</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Xconomy',
        'nonInteraction': true
      });</script> <li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2017/07/06154547/EBD-Startup-Manual-Header.jpg" alt="Starting a Biotech Company: What Every Entrepreneur Needs to Know" /> </a></div><p class="sponsored-links_category mbn mts">Xconomy Insight &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/" target="_blank" title="Starting a Biotech Company: What Every Entrepreneur Needs to Know" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/">Starting a Biotech Company: What Every Entrepreneur Needs to Know</a></h2><p>Get advice from the experts to help your biotech startup succeed</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> <li style="background-color: #ecf1f6!important; padding: 15px!important;"><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/2019-biopharma-outlook-facing-an-uncertain-future/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://www.xconomy.com"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/02/28152625/Special-Report-Image-of-Report-cover1.jpg" alt="2019 Biopharma Outlook – Facing an Uncertain Future" /> </a></div><p class="sponsored-links_category mbn mts">From Our Editors &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/2019-biopharma-outlook-facing-an-uncertain-future/" target="_blank" title="2019 Biopharma Outlook – Facing an Uncertain Future" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://www.xconomy.com">2019 Biopharma Outlook – Facing an Uncertain Future</a></h2><p>Facing an Uncertain Future</p> <span class="sponsored-links_advertiser"><a href="https://www.xconomy.com" target="_blank" rel="nofollow" style="text-decoration: none;"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Advertiser"
data-label="https://www.xconomy.com">Xconomy</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Xconomy',
        'nonInteraction': true
      });</script> </ul></div><div class="sponsored-links"> <span class="sponsored-links_label">From Our Advertisers</span><ul><li><div class="sponsored-links_image"> <a href="https://wedc.org/success-stories-tai/?utm_source=xconomy&utm_medium=native&utm_campaign=start_up&utm_content=tai_diagnostics_v3" rel="nofollow" target="_blank"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Image"
data-label="Wisconsin Economic Development Corporation"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2019/04/26125847/TAI_600x300.jpg" alt="Wisconsin helps biotech company raise $20 million" /> </a></div><h2> <a href="https://wedc.org/success-stories-tai/?utm_source=xconomy&utm_medium=native&utm_campaign=start_up&utm_content=tai_diagnostics_v3" rel="nofollow" target="_blank" title="Wisconsin helps biotech company raise $20 million"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Headline"
data-label="Wisconsin Economic Development Corporation">Wisconsin helps biotech company raise $20 million</a></h2><p>See how TAI Diagnostics achieved accelerated growth</p> <span class="sponsored-links_advertiser"><a rel="nofollow" href="https://wedc.org/" target="_blank" style="text-decoration: none;"
data-category="Sponsored Posts"
data-action="Clicked Sponsored Post Advertiser"
data-label="Wisconsin Economic Development Corporation">Wisconsin Economic Development Corporation</a></span></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Sponsored Posts',
        'eventAction': 'Saw Sponsored Post',
        'eventLabel': 'Wisconsin Economic Development Corporation',
        'nonInteraction': true
      });</script> </ul></div><div class="large_ad mbn pbn ptm"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="mvl pts"><h3 class="header">The Feed</h3> <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Xconomy/lists/lifesci" data-widget-id="610217817690935296">Tweets from https://twitter.com/Xconomy/lists/lifesci</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div class="large_ad ptm"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div></div></div></div></div><div class="footer centerAlign mtm"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://xconomy.com/privacy-dmca">Privacy/DMCA</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li><li></li></ul><p class="grey"> Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.</p><p class="grey">&copy; 2007-2019, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p><p class="grey"> Website development support from <a href="//www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="//www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.</p></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><style type="text/css" media="all">.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:700}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:700;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:700;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/cache/fvm/1557289670/out/footer-90b92e28.min.js'></script></body></html>