<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta charset="utf-8"><meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><title> Xconomy: In 2019, the Dam Will Break: Student Debt Predictions and Solutions</title> <script src="//use.typekit.net/zqn6gwi.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link rel="shortcut icon" href="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/favicon.ico"/><link rel="alternate" type="application/rss+xml"
title="Xconomy RSS Feed"
href="http://feeds.feedburner.com/Xconomy_Full" /><meta name="google-site-verification" content="kB8sd1DYBBxgDN18IeVmM224YUBB03iZS3Z3kL6qXBw" /><link href="//engine.xconomy.com" rel="preconnect"><link href="//googleads.g.doubleclick.net" rel="preconnect"><link href="//platform.twitter.com" rel="preconnect"><link href="//px.ads.linkedin.com" rel="preconnect"><link href="//s.zkcdn.net" rel="preconnect"><link href="//www.google-analytics.com" rel="preconnect"><link href="//www.googletagmanager.com" rel="preconnect"><link href="//www.googleadservices.com" rel="preconnect"><link href="//assets.xconomy.com" rel="preconnect"><link href="//media.xconomy.com" rel="preconnect"><link href="//ajax.googleapis.com" rel="preconnect"><link href="//cdnjs.cloudflare.com" rel="preconnect"><link rel="manifest" href="/wordpress/superpwa-manifest.json"><meta name="theme-color" content="#315470"> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//</script> <meta name="description" content="With the density of colleges and universities in the Boston area, we don’t often recognize how inaccessible higher education has become for the majority"/><link rel="canonical" href="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/" /><link rel="publisher" href="https://plus.google.com/+Xconomy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Xconomy: In 2019, the Dam Will Break: Student Debt Predictions and Solutions" /><meta property="og:description" content="With the density of colleges and universities in the Boston area, we don’t often recognize how inaccessible higher education has become for the majority" /><meta property="og:url" content="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/" /><meta property="og:site_name" content="Xconomy" /><meta property="article:tag" content="Boston University" /><meta property="article:tag" content="David Chang" /><meta property="article:tag" content="debt" /><meta property="article:tag" content="Edmit" /><meta property="article:tag" content="EdTech" /><meta property="article:tag" content="Education" /><meta property="article:tag" content="Gradifi" /><meta property="article:tag" content="Shereen Shermak" /><meta property="article:tag" content="startups" /><meta property="article:tag" content="Student loan debt" /><meta property="article:tag" content="Tech" /><meta property="article:tag" content="VC" /><meta property="article:tag" content="Wheelock College" /><meta property="article:tag" content="Yearend2018" /><meta property="article:section" content="Boston" /><meta property="article:published_time" content="2018-12-28T12:00:49+00:00" /><meta property="article:modified_time" content="2018-12-21T18:13:51+00:00" /><meta property="og:updated_time" content="2018-12-21T18:13:51+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="With the density of colleges and universities in the Boston area, we don’t often recognize how inaccessible higher education has become for the majority" /><meta name="twitter:title" content="Xconomy: In 2019, the Dam Will Break: Student Debt Predictions and Solutions" /><meta name="twitter:site" content="@xconomy" /><meta name="twitter:creator" content="@changds" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/xconomy.com\/","sameAs":["https:\/\/plus.google.com\/+Xconomy","https:\/\/twitter.com\/xconomy"],"@id":"https:\/\/xconomy.com\/#organization","name":"Xconomy","logo":"https:\/\/www.xconomy.com\/wordpress\/wp-content\/images\/2018\/06\/xconomy-logo-black.png"}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//assets.xconomy.com' /><link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Feed" href="https://xconomy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Xconomy &raquo; Comments Feed" href="https://xconomy.com/comments/feed/" /><style type="text/css" media="all">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</style><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js'></script><script type='text/javascript'>/*  */
var toplytics = {"json_url":"https:\/\/xconomy.com\/toplytics.json"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/fvm/out/header-89001df5-1539573483.min.js'></script><link rel='https://api.w.org/' href='https://xconomy.com/wp-json/' /><link rel='shortlink' href='https://xconomy.com/?p=381573' /><link rel="alternate" type="application/json+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2018%2F12%2F28%2Fin-2019-the-dam-will-break-student-debt-predictions-and-solutions%2F" /><link rel="alternate" type="text/xml+oembed" href="https://xconomy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxconomy.com%2Fboston%2F2018%2F12%2F28%2Fin-2019-the-dam-will-break-student-debt-predictions-and-solutions%2F&#038;format=xml" /><noscript><link rel="stylesheet" type="text/css" href="https://xconomy.com/wordpress/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.4" /></noscript><style type="text/css">.centered a.next.browse.right {} .scrollable {height:140px;} a.prev.browse.left {top:75px} a.next.browse.right {top:-80px} .slideshow-wrapper .pscarousel img {margin-right:10px !important; margin-bottom:10px !important;} }</style><script type="text/javascript">/*  */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /*  */</script>  <script data-cfasync="false" type="text/javascript">//var google_tag_params = {"pageTitle":"Xconomy: In 2019, the Dam Will Break: Student Debt Predictions and Solutions","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-xcon","boulderdenver-xcon","detroit-xcon","indiana-xcon","national-xcon","new-york-xcon","raleighdurham-xcon","san-diego-xcon","san-francisco-xcon","seattle-xcon","texas-xcon","wisconsin-xcon"],"pageAttributes":["Boston-University","david-chang","debt","edmit","edtech","Education","gradifi","shereen-shermak","startups","student-loan-debt","Tech","VC","wheelock-college","yearend2018"],"pagePostAuthorID":10020,"pagePostAuthor":"David Chang","pagePostDate":"December 28, 2018","pagePostDateYear":"2018","pagePostDateMonth":"12","pagePostDateDay":"28","postCountOnPage":1,"postCountTotal":1,"postID":381573};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorRegistrationDate":"","pageTitle":"Xconomy: In 2019, the Dam Will Break: Student Debt Predictions and Solutions","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boston","boston-xcon","boulderdenver-xcon","detroit-xcon","indiana-xcon","national-xcon","new-york-xcon","raleighdurham-xcon","san-diego-xcon","san-francisco-xcon","seattle-xcon","texas-xcon","wisconsin-xcon"],"pageAttributes":["Boston-University","david-chang","debt","edmit","edtech","Education","gradifi","shereen-shermak","startups","student-loan-debt","Tech","VC","wheelock-college","yearend2018"],"pagePostAuthorID":10020,"pagePostAuthor":"David Chang","pagePostDate":"December 28, 2018","pagePostDateYear":"2018","pagePostDateMonth":"12","pagePostDateDay":"28","postCountOnPage":1,"postCountTotal":1,"postID":381573,"google_tag_params":window.google_tag_params});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NXBP4F9');//</script> <!--[if !IE]><!--><style>.longNav { position: fixed; z-index: 9998; } .reveal { z-index: 9995; } .xconomy { padding-top: 86px; } .xperience .xconomy { padding-top: 0; }</style><!--<![endif]--><meta name="twitter:image" content="https://xconomy.com/wordpress/wp-content/authors/dchang-1513.jpeg" /><meta property="og:image" content="https://xconomy.com/wordpress/wp-content/authors/dchang-1513.jpeg" /> <script src="//cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js"></script> <script type="text/javascript">var xcKeywords = ", boston, Education, startups, ";</script> <script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//s.zkcdn.net/ados.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script> <script type="text/javascript">var ados = ados || {};
ados.run = ados.run || [];
<!-- load placement for account: Xconomy, site: Xconomy, size: 125x125 - Square Button, zone: underwriter - SIDEBAR-->
    ados.run.push(function() {
        ados_setKeywords(', boston, Education, startups, ');
                    ados_add_placement(946,14419,"z1",16).setZone(1563);
                    ados_add_placement(946,14419,"z2",16).setZone(1563);
                    ados_add_placement(946,14419,"z3",16).setZone(1563);
                    ados_add_placement(946,14419,"z4",16).setZone(1563);
                    ados_add_placement(946,14419,"z5",16).setZone(1563);
                    ados_add_placement(946,14419,"z6",16).setZone(1563);
                    ados_add_placement(946,14419,"z7",16).setZone(1563);
                    ados_add_placement(946,14419,"z8",16).setZone(1563);
                    ados_add_placement(946,14419,"z9",16).setZone(1563);
                    ados_add_placement(946,14419,"z10",16).setZone(1563);
                    ados_add_placement(946,14419,"z11",16).setZone(1563);
                    ados_add_placement(946,14419,"z12",16).setZone(1563);
                    ados_add_placement(946,14419,"z13",16).setZone(1563);
                    ados_add_placement(946,14419,"z14",16).setZone(1563);
                    ados_add_placement(946,14419,"z15",16).setZone(1563);
                    ados_add_placement(946,14419,"z16",16).setZone(1563);
                    ados_add_placement(946,14419,"z17",16).setZone(1563);
                    ados_add_placement(946,14419,"z18",16).setZone(1563);
                    ados_add_placement(946,14419,"z19",16).setZone(1563);
                    ados_add_placement(946,14419,"z20",16).setZone(1563);
            ados_setDomain('engine.xconomy.com');
    ados_load();
    });</script> <script type="text/javascript" src="https://s.zkcdn.net/ados.js"></script> <script type="text/javascript">ados_setKeywords(', boston, Education, startups, ');

<!-- Leaderboard -->
<!-- load placement for account: Xconomy, site: Xconomy, size: 728x90 - Leaderboard, zone: banner - LEADERBOARD-->
ados_add_placement(946, 14419, "az_leaderboard_1", 4).setZone(1558);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_1", 65).setZone(1565);
<!-- load placement for account: Xconomy, site: Xconomy, size: 121x90 - 121x90, zone: underwriter - VERTICALS-->
ados_add_placement(946, 14419, "az_verticals_2", 65).setZone(1565);

<!-- welcome ad -->
ados_add_placement(946, 14419, "test_welcome_ad", 925).setZone(170138);


<!-- Page Ads -->
    <!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - STORY RECTANGLE-->
    ados_add_placement(946, 14419, "az_single_1", 5).setZone(1562);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 1-->
ados_add_placement(946, 14419, "az_sidebar_1", 5).setZone(1560);
<!-- load placement for account: Xconomy, site: Xconomy, size: 300x250 - Medium Rectangle, zone: banner - SIDEBAR RECTANGLE 2-->
ados_add_placement(946, 14419, "az_sidebar_2", 5).setZone(1561);

ados_setDomain('engine.xconomy.com');
ados_load();</script> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://google.com/article"
  },
  "headline": "In 2019, the Dam Will Break: Student Debt Predictions and Solutions",
  "image": [
		    ""
   ],
  "datePublished": "2018-12-28T07:00:49+00:00",
  "dateModified": "2018-12-21T13:13:51+00:00",
  "author": {
    "@type": "Person",
    "name": "David Chang"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Xconomy",
    "logo": {
      "@type": "ImageObject",
      "url": "https://xconomy.com/wordpress/wp-content/themes/xconomy/images/xconomy-logo-black.png"
    }
  },
  "description": "<p>With the density of colleges and universities in the Boston area, we don’t often recognize how inaccessible higher education has become for the majority of the country. In fact, seven out of 10 college graduates today have outstanding student loans. And while many of us believe that education is a “must-have,&#8221; it’s alarming how structurally [&hellip;]</p>
"
}</script> </head><body
class="boston story"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXBP4F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>var templateDevice = "Web";</script> <div class="longNav"><ul class="primary clearFix"> <span class="cityNameGhost"></span><li class="sub" style="float:right;"><div class="half subscribe long"><form method="get" class="searchFormNational searchFormNational--expand hide" action="/"> <input id="searchBox" type="text" value="" name="s" placeholder="Search Xconomy" /> <input type="submit" id="searchButton" value="" /></form><div class="subscribeNav"> <a href="/rss-feeds">Subscribe</a><i class="searchIcon"></i></div></div><div class="half featured long"><p><a href="https://xconomy.com/xconomy-awards-san-diego/nominate/" class="featured" data-wpel-link="internal">Xconomy Awards San Diego • Enter Now  →</a></p> <span>&#9662;</span></div></li><li class="logo mn"><h1 id="logo"><a href="/" class="primary">Xconomy Boston</a></h1></li><li class="mn xps"> <a class="nlo primary" href="/xperience/">Xperience<br />Tech + Life</a><ul class="reveal clearFix pal"><li><ul class="storyList"><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/national/2018/12/27/from-alnylam-to-zayner-xconomys-top-innovation-stories-of-2018/" title="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/26224503/steven-vandesande-jr-503999-unsplash-140x93.jpg" class="lazy" alt="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/26224503/steven-vandesande-jr-503999-unsplash-140x93.jpg" alt="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2018/12/27/from-alnylam-to-zayner-xconomys-top-innovation-stories-of-2018/" title="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018"> From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018 </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/seattle/2018/12/21/joann-to-install-glowforge-3d-printers-helping-grandma-go-high-tech/" title="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21192741/Joann-140x93.jpg" class="lazy" alt="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21192741/Joann-140x93.jpg" alt="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech" /></noscript> </a></div><h6> <a href="https://xconomy.com/seattle/2018/12/21/joann-to-install-glowforge-3d-printers-helping-grandma-go-high-tech/" title="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech"> Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/texas/2018/12/21/texas-startups-use-ai-fintech-to-help-customers-find-pay-workers/" title="Texas Startups Use AI, Fintech to Help Customers Find, Pay Workers"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/30141619/stock-industrial-e1543605424120-140x93.jpg" class="lazy" alt="Texas Startups Use AI, Fintech to Help Customers Find, Pay Workers" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/30141619/stock-industrial-e1543605424120-140x93.jpg" alt="Texas Startups Use AI, Fintech to Help Customers Find, Pay Workers" /></noscript> </a></div><h6> <a href="https://xconomy.com/texas/2018/12/21/texas-startups-use-ai-fintech-to-help-customers-find-pay-workers/" title="Texas Startups Use AI, Fintech to Help Customers Find, Pay Workers"> Texas Startups Use AI, Fintech to Help Customers Find, Pay Workers </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/san-diego/2018/12/20/german-court-sides-with-qualcomm-in-patent-litigation-versus-apple/" title="German Court Sides with Qualcomm in Patent Litigation Versus Apple"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2013/06/06192033/iphone-ios7-140x93.jpg" class="lazy" alt="German Court Sides with Qualcomm in Patent Litigation Versus Apple" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2013/06/06192033/iphone-ios7-140x93.jpg" alt="German Court Sides with Qualcomm in Patent Litigation Versus Apple" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-diego/2018/12/20/german-court-sides-with-qualcomm-in-patent-litigation-versus-apple/" title="German Court Sides with Qualcomm in Patent Litigation Versus Apple"> German Court Sides with Qualcomm in Patent Litigation Versus Apple </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2018/12/20/cambridge-mobile-telematics-softbank-vision-fund-deal/" title="$500M and 1.2B Cars: Cambridge Mobile Telematics Talks SoftBank Deal"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/19202828/cmt-140x93.jpg" class="lazy" alt="$500M and 1.2B Cars: Cambridge Mobile Telematics Talks SoftBank Deal" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/19202828/cmt-140x93.jpg" alt="$500M and 1.2B Cars: Cambridge Mobile Telematics Talks SoftBank Deal" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2018/12/20/cambridge-mobile-telematics-softbank-vision-fund-deal/" title="$500M and 1.2B Cars: Cambridge Mobile Telematics Talks SoftBank Deal"> $500M and 1.2B Cars: Cambridge Mobile Telematics Talks SoftBank Deal </a></h6></li></ul> <a href="/xperience/" class="moreNav mbn">View More in Xperience ›</a></li></ul></li><li class="mn xps"> <a class="nlo primary" href="/life-sciences/">EXOME<br />Biotech + Health</a><ul class="reveal clearFix pal"><li><ul class="storyList"><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/national/2018/12/27/from-alnylam-to-zayner-xconomys-top-innovation-stories-of-2018/" title="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/26224503/steven-vandesande-jr-503999-unsplash-140x93.jpg" class="lazy" alt="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/26224503/steven-vandesande-jr-503999-unsplash-140x93.jpg" alt="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2018/12/27/from-alnylam-to-zayner-xconomys-top-innovation-stories-of-2018/?" title="From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018"> From Alnylam to Zayner: Xconomy&#8217;s Top Innovation Stories of 2018 </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/san-francisco/2018/12/26/san-francisco-biotech-the-next-generation-photos-and-takeaways/" title="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21155556/SF_NextGen_BobBuderiWelcome.jpg" class="lazy" alt="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21155556/SF_NextGen_BobBuderiWelcome.jpg" alt="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-francisco/2018/12/26/san-francisco-biotech-the-next-generation-photos-and-takeaways/?" title="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways"> San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/san-diego/2018/12/24/gossamer-bio-files-for-ipo-at-end-of-year-in-which-it-raised-330m/" title="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/02/06155955/Depositphotos_53969761_l-2015-e1545677141697-140x94.jpg" class="lazy" alt="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/02/06155955/Depositphotos_53969761_l-2015-e1545677141697-140x94.jpg" alt="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-diego/2018/12/24/gossamer-bio-files-for-ipo-at-end-of-year-in-which-it-raised-330m/?" title="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M"> Gossamer Bio Files for IPO at End of Year in Which It Raised $330M </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/boston/2018/12/24/gates-foundation-bristol-myers-join-27m-funding-for-vedanta-bio/" title="Gates Foundation, Bristol-Myers Join $27M Funding for Vedanta Bio"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160047/CdiffImage-140x93.jpg" class="lazy" alt="Gates Foundation, Bristol-Myers Join $27M Funding for Vedanta Bio" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160047/CdiffImage-140x93.jpg" alt="Gates Foundation, Bristol-Myers Join $27M Funding for Vedanta Bio" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2018/12/24/gates-foundation-bristol-myers-join-27m-funding-for-vedanta-bio/?" title="Gates Foundation, Bristol-Myers Join $27M Funding for Vedanta Bio"> Gates Foundation, Bristol-Myers Join $27M Funding for Vedanta Bio </a></h6></li><li class="clearFix mbl"><div class="thumb"> <a href="https://xconomy.com/new-york/2018/12/24/acorda-gets-fda-nod-for-new-parkinsons-drug-but-rival-looms/" title="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154328/Depositphotos_28185881_m-2015-e1502295211800-140x93.jpg" class="lazy" alt="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154328/Depositphotos_28185881_m-2015-e1502295211800-140x93.jpg" alt="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" /></noscript> </a></div><h6> <a href="https://xconomy.com/new-york/2018/12/24/acorda-gets-fda-nod-for-new-parkinsons-drug-but-rival-looms/?" title="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms"> Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms </a></h6></li></ul> <a href="/life-sciences/" class="moreNav mbn">View More in EXOME ›</a></li></ul></li><li class="mn cities cities regionsNav"> <a class="city nlo primary" href="/cities/">Our<br /> Regions</a><ul class="reveal regionsNav__list"><li class="regionsNav__region"> <a class="cityName" href="/boston/"> Boston <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2018/12/26/boston-a-i-leaders-call-for-focus-on-diversity-global-mindset-in-2019/" title="Boston A.I. Leaders Call for Focus on Diversity, Global Mindset in 2019"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154717/Digital-brain-AI-stock-Depositphotos-140x93.jpg" class="lazy" alt="Boston A.I. Leaders Call for Focus on Diversity, Global Mindset in 2019" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/06/06154717/Digital-brain-AI-stock-Depositphotos-140x93.jpg" alt="Boston A.I. Leaders Call for Focus on Diversity, Global Mindset in 2019" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2018/12/26/boston-a-i-leaders-call-for-focus-on-diversity-global-mindset-in-2019/"> Boston A.I. Leaders Call for Focus on Diversity, Global Mindset in 2019 </a></h6></li></ul> <a href="/boston" class="moreNav">View More in   	                            	Boston  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/boulder-denver/"> Boulder/Denver <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2018/09/28/six-life-science-firms-close-q3-with-an-ipo-more-are-on-the-way/" title="Six Life Science Firms Close Q3 with an IPO, More Are on the Way"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2015/04/06170049/Nasdaq-Green-1486x986-Used-with-Permission-Copyright-2014-NASDAQ-OMX-Group-140x93.jpg" class="lazy" alt="Six Life Science Firms Close Q3 with an IPO, More Are on the Way" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2015/04/06170049/Nasdaq-Green-1486x986-Used-with-Permission-Copyright-2014-NASDAQ-OMX-Group-140x93.jpg" alt="Six Life Science Firms Close Q3 with an IPO, More Are on the Way" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2018/09/28/six-life-science-firms-close-q3-with-an-ipo-more-are-on-the-way/"> Six Life Science Firms Close Q3 with an IPO, More Are on the Way </a></h6></li></ul> <a href="/boulder-denver" class="moreNav">View More in   	                            	Boulder/Denver
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/detroit-ann-arbor/"> Detroit/Ann Arbor <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/detroit-ann-arbor/2018/12/20/gilbert-foundation-to-pursue-gene-therapy-for-neurofibromatosis/" title="Gilbert Foundation to Pursue Gene Therapy for Neurofibromatosis"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2015/06/06165334/Petri-dish-pipette-stock-image-140x93.jpg" class="lazy" alt="Gilbert Foundation to Pursue Gene Therapy for Neurofibromatosis" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2015/06/06165334/Petri-dish-pipette-stock-image-140x93.jpg" alt="Gilbert Foundation to Pursue Gene Therapy for Neurofibromatosis" /></noscript> </a></div><h6> <a href="https://xconomy.com/detroit-ann-arbor/2018/12/20/gilbert-foundation-to-pursue-gene-therapy-for-neurofibromatosis/"> Gilbert Foundation to Pursue Gene Therapy for Neurofibromatosis </a></h6></li></ul> <a href="/detroit-ann-arbor" class="moreNav">View More in                                   Detroit/Ann Arbor
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/indiana/"> Indiana <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/indiana/2018/12/27/indy-roundup-pelican-biothermal-pattern89-perceivant-make-moves/" title="Indy Roundup: Pelican BioThermal, Pattern89, Perceivant Make Moves"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2013/07/06191737/cowboys_300x200-140x93.jpg" class="lazy" alt="Indy Roundup: Pelican BioThermal, Pattern89, Perceivant Make Moves" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2013/07/06191737/cowboys_300x200-140x93.jpg" alt="Indy Roundup: Pelican BioThermal, Pattern89, Perceivant Make Moves" /></noscript> </a></div><h6> <a href="https://xconomy.com/indiana/2018/12/27/indy-roundup-pelican-biothermal-pattern89-perceivant-make-moves/"> Indy Roundup: Pelican BioThermal, Pattern89, Perceivant Make Moves </a></h6></li></ul> <a href="/indiana" class="moreNav">View More in   	                            	Indiana  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/new-york/"> New York <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/new-york/2018/12/24/acorda-gets-fda-nod-for-new-parkinsons-drug-but-rival-looms/" title="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154328/Depositphotos_28185881_m-2015-e1502295211800-140x93.jpg" class="lazy" alt="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154328/Depositphotos_28185881_m-2015-e1502295211800-140x93.jpg" alt="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" /></noscript> </a></div><h6> <a href="https://xconomy.com/new-york/2018/12/24/acorda-gets-fda-nod-for-new-parkinsons-drug-but-rival-looms/"> Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms </a></h6></li></ul> <a href="/new-york" class="moreNav">View More in   	                            	New York  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/raleigh-durham/"> Raleigh-Durham <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/raleigh-durham/2018/12/13/hi-fidelity-genetics-raises-8-5m-to-improve-plant-breeding-with-ai/" title="Hi Fidelity Genetics Raises $8.5M to Improve Plant Breeding With AI"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/10/06161150/EarsOfCorn-140x88.jpg" class="lazy" alt="Hi Fidelity Genetics Raises $8.5M to Improve Plant Breeding With AI" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/10/06161150/EarsOfCorn-140x88.jpg" alt="Hi Fidelity Genetics Raises $8.5M to Improve Plant Breeding With AI" /></noscript> </a></div><h6> <a href="https://xconomy.com/raleigh-durham/2018/12/13/hi-fidelity-genetics-raises-8-5m-to-improve-plant-breeding-with-ai/"> Hi Fidelity Genetics Raises $8.5M to Improve Plant Breeding With AI </a></h6></li></ul> <a href="/raleigh-durham" class="moreNav">View More in   		                            Raleigh-Durham
›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-diego/"> San Diego <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-diego/2018/12/24/gossamer-bio-files-for-ipo-at-end-of-year-in-which-it-raised-330m/" title="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/02/06155955/Depositphotos_53969761_l-2015-e1545677141697-140x94.jpg" class="lazy" alt="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/02/06155955/Depositphotos_53969761_l-2015-e1545677141697-140x94.jpg" alt="Gossamer Bio Files for IPO at End of Year in Which It Raised $330M" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-diego/2018/12/24/gossamer-bio-files-for-ipo-at-end-of-year-in-which-it-raised-330m/"> Gossamer Bio Files for IPO at End of Year in Which It Raised $330M </a></h6></li></ul> <a href="/san-diego" class="moreNav">View More in   	                            	San Diego  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/san-francisco/"> San Francisco <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-francisco/2018/12/27/cfos-prepare-to-become-your-companys-data-czar-this-year/" title="CFOs: Prepare To Become Your Company’s Data Czar This Year"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/20161543/AdaptiveInsightsBoganRS-140x93.jpg" class="lazy" alt="CFOs: Prepare To Become Your Company’s Data Czar This Year" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/20161543/AdaptiveInsightsBoganRS-140x93.jpg" alt="CFOs: Prepare To Become Your Company’s Data Czar This Year" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-francisco/2018/12/27/cfos-prepare-to-become-your-companys-data-czar-this-year/"> CFOs: Prepare To Become Your Company’s Data Czar This Year </a></h6></li></ul> <a href="/san-francisco" class="moreNav">View More in   	                            	San Francisco  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/seattle/"> Seattle <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/seattle/2018/12/21/joann-to-install-glowforge-3d-printers-helping-grandma-go-high-tech/" title="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21192741/Joann-140x93.jpg" class="lazy" alt="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21192741/Joann-140x93.jpg" alt="Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech" /></noscript> </a></div><h6> <a href="https://xconomy.com/seattle/2018/12/21/joann-to-install-glowforge-3d-printers-helping-grandma-go-high-tech/"> Joann to Install Glowforge 3D Printers, Helping Grandma Go High-Tech </a></h6></li></ul> <a href="/seattle" class="moreNav">View More in   	                            	Seattle  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/texas/"> Texas <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/texas/2018/12/27/saxena-more-than-a-tool-a-i-must-be-used-with-society-in-mind/" title="Saxena: More Than a Tool, A.I. Must Be Used With Society in Mind"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/02/06141158/manoj-140x105.jpg" class="lazy" alt="Saxena: More Than a Tool, A.I. Must Be Used With Society in Mind" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/02/06141158/manoj-140x105.jpg" alt="Saxena: More Than a Tool, A.I. Must Be Used With Society in Mind" /></noscript> </a></div><h6> <a href="https://xconomy.com/texas/2018/12/27/saxena-more-than-a-tool-a-i-must-be-used-with-society-in-mind/"> Saxena: More Than a Tool, A.I. Must Be Used With Society in Mind </a></h6></li></ul> <a href="/texas" class="moreNav">View More in   	                            	Texas  	                            	 ›</a></li><li class="regionsNav__region"> <a class="cityName" href="/wisconsin/"> Wisconsin <span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/wisconsin/2018/12/20/wi-watchlist-lame-duck-bills-johnson-controls-emopti-more/" title="WI Watchlist: Lame-Duck Bills, Johnson Controls, EmOpti & More"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/16143134/Wisconsin-flag-140x94.jpg" class="lazy" alt="WI Watchlist: Lame-Duck Bills, Johnson Controls, EmOpti & More" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/16143134/Wisconsin-flag-140x94.jpg" alt="WI Watchlist: Lame-Duck Bills, Johnson Controls, EmOpti & More" /></noscript> </a></div><h6> <a href="https://xconomy.com/wisconsin/2018/12/20/wi-watchlist-lame-duck-bills-johnson-controls-emopti-more/"> WI Watchlist: Lame-Duck Bills, Johnson Controls, EmOpti & More </a></h6></li></ul> <a href="/wisconsin" class="moreNav">View More in   	                            	Wisconsin  	                            	 ›</a></li></ul></li><li class="mn"> <a href="/channels/" class="channel nlo primary">Tech<br /> Channels </a><ul class="reveal clearFix pal"><div class="yui3-g"><div class="col1 yui3-u-1-2"><div class="border mrl"><li> <a class="cityName" href="/agtech-food/">Agtech and Food<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/detroit-ann-arbor/2017/01/19/kelloggs-vc-fund-bets-on-superfood-trend-with-kuli-kuli-investment/" title="Kellogg&#8217;s VC Fund Bets on Superfood Trend with Kuli Kuli Investment"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160138/Kelloggs-logo-140x93.png" class="lazy" alt="Kellogg&#8217;s VC Fund Bets on Superfood Trend with Kuli Kuli Investment" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/01/06160138/Kelloggs-logo-140x93.png" alt="Kellogg&#8217;s VC Fund Bets on Superfood Trend with Kuli Kuli Investment" /></noscript> </a></div><h6> <a href="https://xconomy.com/detroit-ann-arbor/2017/01/19/kelloggs-vc-fund-bets-on-superfood-trend-with-kuli-kuli-investment/" title="Kellogg&#8217;s VC Fund Bets on Superfood Trend with Kuli Kuli Investment"> Kellogg&#8217;s VC Fund Bets on Superfood Trend with Kuli Kuli Investment </a></h6></li></ul> <a href="/agtech-food/"  class="moreNav">View More in Agtech and Food ›</a></li><li> <a class="cityName" href="/cleantech/">Cleantech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/national/2018/11/19/plant-based-burger-maker-beyond-meat-cooks-up-plans-for-an-ipo/" title="Plant-Based Burger Maker Beyond Meat Cooks Up Plans for an IPO"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/18235900/BeyondMeat_cropped-140x94.jpg" class="lazy" alt="Plant-Based Burger Maker Beyond Meat Cooks Up Plans for an IPO" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/18235900/BeyondMeat_cropped-140x94.jpg" alt="Plant-Based Burger Maker Beyond Meat Cooks Up Plans for an IPO" /></noscript> </a></div><h6> <a href="https://xconomy.com/national/2018/11/19/plant-based-burger-maker-beyond-meat-cooks-up-plans-for-an-ipo/" title="Plant-Based Burger Maker Beyond Meat Cooks Up Plans for an IPO"> Plant-Based Burger Maker Beyond Meat Cooks Up Plans for an IPO </a></h6></li></ul> <a href="/cleantech/" class="moreNav">View More in Cleantech ›</a></li><li> <a class="cityName" href="/cybersecurity/">Cybersecurity<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/boston/2018/11/19/x%c2%b7con-2018-photos-from-three-innovation-days-in-november/" title="X·CON 2018: Photos From Three Innovation Days in November"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/15153914/XCON2018_AIRoboticsSecurity_Google110618-329.jpg" class="lazy" alt="X·CON 2018: Photos From Three Innovation Days in November" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/15153914/XCON2018_AIRoboticsSecurity_Google110618-329.jpg" alt="X·CON 2018: Photos From Three Innovation Days in November" /></noscript> </a></div><h6> <a href="https://xconomy.com/boston/2018/11/19/x%c2%b7con-2018-photos-from-three-innovation-days-in-november/" title="X·CON 2018: Photos From Three Innovation Days in November"> X·CON 2018: Photos From Three Innovation Days in November </a></h6></li></ul> <a href="/cybersecurity/"  class="moreNav">View More in Cybersecurity ›</a></li><li> <a class="cityName" href="/education/">Education<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/new-york/2018/11/26/diversity-in-venture-capital-scenes-from-culture-shifting-weekend/" title="Diversity in Venture Capital: Scenes From Culture Shifting Weekend"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/25211906/cultureshifting-140x93.jpeg" class="lazy" alt="Diversity in Venture Capital: Scenes From Culture Shifting Weekend" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/25211906/cultureshifting-140x93.jpeg" alt="Diversity in Venture Capital: Scenes From Culture Shifting Weekend" /></noscript> </a></div><h6> <a href="https://xconomy.com/new-york/2018/11/26/diversity-in-venture-capital-scenes-from-culture-shifting-weekend/" title="Diversity in Venture Capital: Scenes From Culture Shifting Weekend"> Diversity in Venture Capital: Scenes From Culture Shifting Weekend </a></h6></li></ul> <a href="/education/"  class="moreNav">View More in Education ›</a></li><li> <a class="cityName" href="/life-sciences/">EXOME: Biotech + Health<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/new-york/2018/11/28/abeona-terminates-ceo-carsten-thiel-for-personal-misconduct/" title="Abeona Terminates CEO Carsten Thiel for “Personal Misconduct”"> </a></div><h6> <a href="https://xconomy.com/new-york/2018/11/28/abeona-terminates-ceo-carsten-thiel-for-personal-misconduct/" title="Abeona Terminates CEO Carsten Thiel for “Personal Misconduct”"> Abeona Terminates CEO Carsten Thiel for “Personal Misconduct” </a></h6></li></ul> <a href="/life-sciences/" class="moreNav">View More in EXOME ›</a></li></div></div><div class="col2 yui3-u-1-2"><li> <a class="cityName" href="/fintech/">Fintech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/raleigh-durham/2018/11/20/how-blockchain-is-finding-a-place-at-your-thanksgiving-table/" title="How Blockchain Is Finding a Place at Your Thanksgiving Table"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/19195508/Tractor-on-a-farm-140x93.jpg" class="lazy" alt="How Blockchain Is Finding a Place at Your Thanksgiving Table" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/19195508/Tractor-on-a-farm-140x93.jpg" alt="How Blockchain Is Finding a Place at Your Thanksgiving Table" /></noscript> </a></div><h6> <a href="https://xconomy.com/raleigh-durham/2018/11/20/how-blockchain-is-finding-a-place-at-your-thanksgiving-table/" title="How Blockchain Is Finding a Place at Your Thanksgiving Table"> How Blockchain Is Finding a Place at Your Thanksgiving Table </a></h6></li></ul> <a href="/fintech/" class="moreNav">View More in Fintech ›</a></li><li> <a class="cityName" href="">Healthtech<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-diego/2018/11/13/greatcall-expands-lyft-partnership-to-pick-up-seniors-nationwide/" title="GreatCall Expands Lyft Partnership to Pick Up Seniors Nationwide"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2016/11/06160625/GreatCall-CEO-David-Inns-140x93.jpg" class="lazy" alt="GreatCall Expands Lyft Partnership to Pick Up Seniors Nationwide" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2016/11/06160625/GreatCall-CEO-David-Inns-140x93.jpg" alt="GreatCall Expands Lyft Partnership to Pick Up Seniors Nationwide" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-diego/2018/11/13/greatcall-expands-lyft-partnership-to-pick-up-seniors-nationwide/" title="GreatCall Expands Lyft Partnership to Pick Up Seniors Nationwide"> GreatCall Expands Lyft Partnership to Pick Up Seniors Nationwide </a></h6></li></ul> <a href="/healthtech/" class="moreNav">View More in Healthtech ›</a></li><li> <a class="cityName" href="/robotics-ai/">Robotics and A.I.<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/detroit-ann-arbor/2018/11/28/workers-investors-trump-react-to-cuts-as-gm-clears-way-for-mobility/" title="Workers, Investors, Trump React to Cuts as GM Clears Way for Mobility"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/28091552/paolo-nicolello-356233-unsplash-140x93.jpg" class="lazy" alt="Workers, Investors, Trump React to Cuts as GM Clears Way for Mobility" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/28091552/paolo-nicolello-356233-unsplash-140x93.jpg" alt="Workers, Investors, Trump React to Cuts as GM Clears Way for Mobility" /></noscript> </a></div><h6> <a href="https://xconomy.com/detroit-ann-arbor/2018/11/28/workers-investors-trump-react-to-cuts-as-gm-clears-way-for-mobility/" title="Workers, Investors, Trump React to Cuts as GM Clears Way for Mobility"> Workers, Investors, Trump React to Cuts as GM Clears Way for Mobility </a></h6></li></ul> <a href="/robotics-ai/"  class="moreNav">View More in Robotics and A.I. ›</a></li><li> <a class="cityName" href="/startups/">Startups<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/san-francisco/2018/11/30/volvo-expands-in-silicon-valley-as-auto-innovation-goes-west/" title="Volvo Expands In Silicon Valley As Auto Innovation Goes West"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/30180633/246196_Sunnyvale_Building_Images-140x93.jpg" class="lazy" alt="Volvo Expands In Silicon Valley As Auto Innovation Goes West" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/30180633/246196_Sunnyvale_Building_Images-140x93.jpg" alt="Volvo Expands In Silicon Valley As Auto Innovation Goes West" /></noscript> </a></div><h6> <a href="https://xconomy.com/san-francisco/2018/11/30/volvo-expands-in-silicon-valley-as-auto-innovation-goes-west/" title="Volvo Expands In Silicon Valley As Auto Innovation Goes West"> Volvo Expands In Silicon Valley As Auto Innovation Goes West </a></h6></li></ul> <a href="/startups/" class="moreNav">View More in Startups ›</a></li><li> <a class="cityName" href="/xperience/">Xperience: Tech + Life<span>›</span></a><ul class="storyList"><li><div class="thumb"> <a href="https://xconomy.com/texas/2018/11/15/no-hq2-no-problem-say-leaders-in-tx-cities-passed-over-by-amazon/" title="No HQ2? No Problem, Say Leaders in TX Cities Passed Over by Amazon"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154135/Spheres-Needle-140x93.jpg" class="lazy" alt="No HQ2? No Problem, Say Leaders in TX Cities Passed Over by Amazon" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154135/Spheres-Needle-140x93.jpg" alt="No HQ2? No Problem, Say Leaders in TX Cities Passed Over by Amazon" /></noscript> </a></div><h6> <a href="https://xconomy.com/texas/2018/11/15/no-hq2-no-problem-say-leaders-in-tx-cities-passed-over-by-amazon/" title="No HQ2? No Problem, Say Leaders in TX Cities Passed Over by Amazon"> No HQ2? No Problem, Say Leaders in TX Cities Passed Over by Amazon </a></h6></li></ul> <a href="/xperience/" class="moreNav">View More in Xperience ›</a></li></div></div></ul></li><li class="mn xconomists"> <a href="https://xconomy.com/about/"  class="xcon nlo primary">Meet the<br />Xconomists </a><ul class="reveal clearFix xcs pal"><div class="yui3-g"><div class="col1 yui3-u-1-2"><div class="border mrl"><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/amellor-846.jpg"  alt="Art Mellor" /></div></div><h1> <a href="https://xconomy.com/author/amellor/"
title = "Posts by
Art Mellor"> Art Mellor </a></h1><p> Software Engineer at Skelmir</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/acalifano-362.png"  alt="Andrea Califano" /></div></div><h1> <a href="https://xconomy.com/author/acalifano/"
title = "Posts by
Andrea Califano"> Andrea Califano </a></h1><p> Professor of Systems Biology, Columbia University</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/afrazier.jpg"  alt="Alan Frazier" /></div></div><h1> <a href="https://xconomy.com/author/afrazier/"
title = "Posts by
Alan Frazier"> Alan Frazier </a></h1><p> Founder and Managing Partner, Frazier Healthcare Ventures</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/bfeld-829.jpg"  alt="Brad Feld" /></div></div><h1> <a href="https://xconomy.com/author/bfeld/"
title = "Posts by
Brad Feld"> Brad Feld </a></h1><p> Managing director, the Foundry Group</p></li><li style="margin-bottom: 0;"> <a href="https://xconomy.com/about/" class="moreNav buttons" style="margin-bottom:0;">Meet All the Xconomists ›</a></li></div></div><div class="col2 yui3-u-1-2"><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/apappas-1115.png"  alt="Art Pappas" /></div></div><h1> <a href="https://xconomy.com/author/apappas/"
title = "Posts by
Art Pappas"> Art Pappas </a></h1><p> Managing Partner at Pappas Ventures</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/asachs-238.png"  alt="Alan Sachs" /></div></div><h1> <a href="https://xconomy.com/author/asachs/"
title = "Posts by
Alan Sachs"> Alan Sachs </a></h1><p> Head of global research and development at Life Technologies</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/dkabakoff.jpg"  alt="David Kabakoff" /></div></div><h1> <a href="https://xconomy.com/author/dkabakoff/"
title = "Posts by
David Kabakoff"> David Kabakoff </a></h1><p> Executive Partner, Sofinnova Ventures</p></li><li class="entry clearFix"><div class="avatar"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/agilani-836.jpg"  alt="Aziz Gilani" /></div></div><h1> <a href="https://xconomy.com/author/agilani/"
title = "Posts by
Aziz Gilani"> Aziz Gilani </a></h1><p></p></li></div></div></ul></li><li class="evnts mn"> <a href="/events/"  class="event nlo primary">Our<br />Events </a><ul class="reveal evnts pal"><div><li class="clearFix"><div class="thumb"> <a href="https://xconomy.com/san-diego/2018/11/12/xconomy-awards-san-diego/" title="Xconomy Awards San Diego"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/08085046/SD-Awards-Event-Listing-01-140x93.png" class="lazy" alt="Xconomy Awards San Diego" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/11/08085046/SD-Awards-Event-Listing-01-140x93.png" alt="Xconomy Awards San Diego" /></noscript> </a></div><p class="meta">May 29, 2019 &middot; <span> <a href="https://xconomy.com/san-diego/local-events/"> San Diego </a></span></p><h6> <a href="https://xconomy.com/san-diego/2018/11/12/xconomy-awards-san-diego/" title="Xconomy Awards San Diego"> Xconomy Awards San Diego </a></h6></li><li class="clearFix"><div class="thumb"> <a href="https://xconomy.com/san-francisco/2018/12/13/napa-summit-2019/" title="Napa Summit 2019"> <img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/13101427/napa2019_WP-01-140x93.png" class="lazy" alt="Napa Summit 2019" width="80px"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/13101427/napa2019_WP-01-140x93.png" alt="Napa Summit 2019" /></noscript> </a></div><p class="meta">June 13, 2019 &middot; <span> <a href="https://xconomy.com/san-francisco/local-events/"> San Francisco </a></span></p><h6> <a href="https://xconomy.com/san-francisco/2018/12/13/napa-summit-2019/" title="Napa Summit 2019"> Napa Summit 2019 </a></h6></li><li class="mbs"> <a href="/events/" class="moreNav buttons mvn">All Xconomy Events ›</a> <a href="/boston/local-events/" class="moreNav buttons" style="margin-bottom:0;">Boston Events ›</a></li><li class="mbs"> <a href="/boulder-denver/local-events/" class="moreNav buttons mvn">Boulder/Denver Events ›</a> <a href="/detroit/local-events/" class="moreNav buttons mvn">Detroit/Ann Arbor Events ›</a></li><li class="mbs"> <a href="/indiana/local-events/" class="moreNav buttons mvn">Indiana Events ›</a> <a href="/new-york/local-events/" class="moreNav buttons mvn">New York Events ›</a></li><li class="mbs"> <a href="/raleigh-durham/local-events/" class="moreNav buttons mvn">Raleigh-Durham Events ›</a><a href="/san-diego/local-events/" class="moreNav buttons mvn">San Diego Events ›</a></li><li class="mbs"> <a href="/san-francisco/local-events/" class="moreNav buttons mvn">San Francisco Events ›</a><a href="/seattle/local-events/" class="moreNav buttons mvn">Seattle Events ›</a></li><li class="mbn"> <a href="/texas/local-events/" class="moreNav buttons mvn">Texas Events ›</a> <a href="/wisconsin/local-events/" class="moreNav buttons mvn">Wisconsin Events ›</a></li></div></ul></li><li class="evnts mn"> <a href="/xpertise/"  class="event nlo primary">Xpertise<br />Watch + Learn</a></ul></div><div class="xconomy"><div class="centerAlign ads adleader"><table class="advertisements"><tr><td class="banner_ad vtop"><div id="az_leaderboard_1" style="height:90px; width: 728px; overflow:hidden;"> <script type="text/javascript">ados_loadDiv("az_leaderboard_1");</script> </div></td></tr></table></div><div class="lovely pages"><ul class="subnav clearFix"><li><a href="https://xconomy.com/boston"><strong> Boston Home</strong></a></li><li><a href="https://xconomy.com/boston/local-events/"> Boston					 Events</a></li><li><a href="/index.php?s=+&author=0&location=cat=1,2,19,5339,5338,21134,21796">Archives</a></li><li><a href="https://xconomy.com/about/#boston">Xconomists</a></li><li><a href="https://xconomy.com/boston/resources/">X Lists</a></li><li><a href="https://xconomy.com/archives/?cat=5339,5338&amp;author=0" class="noBorder">VC / M&A Deals</a></li></ul><div id="az_inter_1"> <script type="text/javascript">ados_loadDiv("az_inter_1");</script> </div><div class="yui3-g"><div class="yui3-u primary-grid"><div class="wrapper clearFix"><div class="stories"><div class="entry" id="single"><h1> In 2019, the Dam Will Break: Student Debt Predictions and Solutions</h1><div class="articleOpinion articleOpinion--old"><p>Opinion</p></div><div class="articleByline  articleByline--old"><div class="authorImage"> <a href="https://xconomy.com/author/dchang/" title=
"Posts by David Chang"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/dchang-1513.jpeg"  alt="David Chang" /></div> </a></div><div class="authorNameAndDate"><h2 class="authorName"><a href="https://xconomy.com/author/dchang/" title="Posts by David Chang" rel="author">David Chang</a></h2><p class="dateline"> December 28th, 2018</p></div><ul class="authorSocial"><li> <a href="https://twitter.com/changds"class="authorTwitter" data-show-count="false" data-width="170px" target="_blank"><i></i>@changds</a></li><li><a href="https://www.twitter.com/xconomy" target="_blank" class="xconomyTwitter">@xconomy</a></li><li><a href="https://www.facebook.com/xconomyinc" target="_blank" class="xconomyFacebook">Like Us</a></li></ul></div><div class="ptl"><div class="story_sidebar"> <a href="https://xconomy.com/author/dchang/" title=
"Posts by David Chang"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/dchang-1513.jpeg"  alt="David Chang" /></div> </a><div class="share_links"><h4>Share</h4><ul class="sharingWidget sharingWidget--vertical"><li class="facebook social--vertical"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Top Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"><span class="vhidden">Share on Facebook</span></a></li><li class="twitter social--vertical"> <a href="https://twitter.com/intent/tweet?text=In+2019%2C+the+Dam+Will+Break%3A+Student+Debt+Predictions+and+Solutions&amp;url=https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/&amp;via=xconomy&amp;related=bbuderi,xconomy"
class="twitter-icon"
rel="nofollow"
data-category="Social Shares"
data-action="Clicked Twitter Top Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin social--vertical"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Top Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email social--vertical"> <a href="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Top Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"><span class="vhidden">Email</span></a></li><li class="reprints" style="clear: left;"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprints Top Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/">Reprints</a></li></ul></div><div class="story_sidebar_insert"></div></div><p>With the density of colleges and universities in the Boston area, we don’t often recognize how inaccessible higher education has become for the majority of the country. In fact, seven out of 10 college graduates today have outstanding student loans. And while many of us believe that education is a “must-have,&#8221; it’s alarming how structurally straining&#8212;in many cases prohibitive&#8212;the education system has become.</p><p>In 2018, student debt hit a record high of <a href="https://money.cnn.com/2018/06/05/pf/college/student-loan-stats/index.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">$1.5 trillion</a>, with no signs of abating. We encourage education; we build a system that requires education. Yet we leave generations with a financial burden that shapes and weighs down their lives.</p><p>This iterative cycle has reached its breaking point. 2019 will be a watershed year as the cracks break the dam.</p><p>Despite the high price tag, many educational institutions aren’t financially stable, and in recent years, struggling schools that had been serving a local community have been acquired by other, larger universities with higher tuition rates. For example, Wheelock College was folded into Boston University <a href="https://www.bostonglobe.com/metro/2017/10/11/wheelock-college-and-boston-university-finalize-merger/4C63YGlHdKao8UJgGoSH7I/story.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">last year</a>.</p><p>Other schools have simply <a href="https://www.bostonglobe.com/metro/2018/12/14/newbury-college-shut-down-spring/s2w8WjwpFXAqUsyNUsjixM/story.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">gone out of business</a>, leaving students holding the bag with debt incurred and an incomplete education. Just last week, the federal government moved to <a href="https://www.nytimes.com/2018/12/14/business/student-loan-debt-forgiveness.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">forgive $150 million of student loans</a>, coincidentally just 0.01 percent of the total debt, for schools that closed their doors. Clearly, loan forgiveness is not the answer.</p><p>Now companies and organizations are taking the lead, creating a new dynamic in the employment culture. In 2019, we’re seeing some of the country’s strongest organizations rolling out a new kind of benefit&#8212;student loan and college savings <a href="https://www.nytimes.com/2018/06/26/your-money/student-loan-repayment-benefit.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">benefits</a>&#8212;to their broad range of employees. Some potential modifications to the tax code could encourage even more employers to join their forces.</p><p>Benefits like these catalyze faster change in our culture and begin to help our workforce find some help with their student loan debt by setting student loan repayment on level footing with tuition reimbursement. This space will quickly evolve with new innovators, with Boston leading the way. In our backyard, Edmit is making college more affordable for prospective students, and at Gradifi, we’re helping people consolidate and refinance existing student loans, pay down debt faster, and save up for college. [<em>Editor&#8217;s note: Chang&#8217;s wife, Shereen Shermak, is an investor in Edmit.</em>]</p><p>I’m looking forward to removing this barrier for the next generation.</p><p>[<em>Editor’s note: This is part of a <a href="https://xconomy.com/tag/yearend2018/" data-wpel-link="internal">series of posts</a> sharing thoughts from industry and technology leaders about 2018 trends and 2019 predictions.</em>]</p><p class="authorBio clearFix"> David Chang is the CEO of education benefits startup Gradifi and an Entrepreneur-in-Residence at Harvard Business School. He has held operating roles at five startups and is an angel investor in 40 companies. <a href="https://twitter.com/changds"class="twitterFollow btn btn-mini" data-show-count="false" data-width="170px" target="_blank"><i></i>Follow @changds</a></p><ul class="sharingWidget sharingWidget--horizontal yui3-g"><li class="facebook yui3-u-1-5"> <a class="facebook-icon" target="_blank" href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=5&title=&link=https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/&shortener=none" rel="nofollow"
data-category="Social Shares"
data-action="Clicked Facebook Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"> <span class="vhidden">Share on Facebook</span></a></li><li class="twitter yui3-u-1-5"> <a href="https://twitter.com/intent/tweet?text=In+2019%2C+the+Dam+Will+Break%3A+Student+Debt+Predictions+and+Solutions&amp;url=https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/&amp;via=xconomy&amp;related=bbuderi,xconomy"
rel="nofollow"
class="twitter-icon"
data-category="Social Shares"
data-action="Clicked Twitter Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"><span class="vhidden">Share on Twitter</span></a></li><li class="linkedin yui3-u-1-5"> <a class="linkedin-icon"
href="http://www.shareaholic.com/api/share/?v=1&apitype=1&apikey=2fc518bd8c0bb3cf45bdade11877971c1&service=88&title=&link=https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/&shortener=none"
rel="nofollow"
target="_blank"
title="Share on LinkedIn"
data-category="Social Shares"
data-action="Clicked LinkedIn Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"> <span class="vhidden">LinkedIn</span> </a></li><li class="email yui3-u-1-5"> <a href="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/email/" title="E-mail this story" rel="nofollow" target="_blank" class="email-icon"
data-category="Social Shares"
data-action="Clicked Email Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/"><span class="vhidden">Email</span></a></li><li class="reprints yui3-u-1-5"> <a href="/reprints" class="reprints-icon" target="_blank"
data-category="Social Shares"
data-action="Clicked Reprint Bottom"
data-label="https://xconomy.com/boston/2018/12/28/in-2019-the-dam-will-break-student-debt-predictions-and-solutions/">Reprints</a></li></ul><div class='yarpp-related'><h3>More from Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail" id="author_image"><a href="https://xconomy.com/boston/2016/10/25/latest-data-show-venture-capital-industry-on-pins-and-needles/" rel="bookmark" title="Latest Data Show Venture Capital Industry on Pins and Needles" class="exome_thumbnail_link"  target="_blank"
data-category="Related Content"
data-action="Clicked Related Author Image"
data-label="Latest Data Show Venture Capital Industry on Pins and Needles"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/mgreeley-1161.png"  alt="Michael A. Greeley" /></div> </a></div> <a href="https://xconomy.com/boston/2016/10/25/latest-data-show-venture-capital-industry-on-pins-and-needles/" rel="bookmark"
title="Latest Data Show Venture Capital Industry on Pins and Needles" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="Latest Data Show Venture Capital Industry on Pins and Needles">Latest Data Show Venture Capital Industry on Pins and Needles</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail" id="author_image"><a href="https://xconomy.com/boston/2018/09/24/how-groups-are-closing-the-security-skills-gap-boosting-diversity/" rel="bookmark" title="How Groups Are Closing the Security Skills Gap, Boosting Diversity" class="exome_thumbnail_link"  target="_blank"
data-category="Related Content"
data-action="Clicked Related Author Image"
data-label="How Groups Are Closing the Security Skills Gap, Boosting Diversity"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/mmckee-1493.jpg"  alt="Mike McKee" /></div> </a></div> <a href="https://xconomy.com/boston/2018/09/24/how-groups-are-closing-the-security-skills-gap-boosting-diversity/" rel="bookmark"
title="How Groups Are Closing the Security Skills Gap, Boosting Diversity" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="How Groups Are Closing the Security Skills Gap, Boosting Diversity">How Groups Are Closing the Security Skills Gap, Boosting Diversity</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail" id="author_image"><a href="https://xconomy.com/boston/2018/12/06/5-reasons-to-seek-geographic-diversity-in-a-venture-portfolio/" rel="bookmark" title="5 Reasons to Seek Geographic Diversity in a Venture Portfolio" class="exome_thumbnail_link"  target="_blank"
data-category="Related Content"
data-action="Clicked Related Author Image"
data-label="5 Reasons to Seek Geographic Diversity in a Venture Portfolio"><div class="entry_author_image"><img src="https://xconomy.com/wordpress/wp-content/authors/tkuegler-1509.jpg"  alt="TK Kuegler" /></div> </a></div> <a href="https://xconomy.com/boston/2018/12/06/5-reasons-to-seek-geographic-diversity-in-a-venture-portfolio/" rel="bookmark"
title="5 Reasons to Seek Geographic Diversity in a Venture Portfolio" class="exome_headline" target="_blank"
data-category="Related Content"
data-action="Clicked Related Headline"
data-label="5 Reasons to Seek Geographic Diversity in a Venture Portfolio">5 Reasons to Seek Geographic Diversity in a Venture Portfolio</a></div></li></ul></div><h3>Trending on Xconomy</h3><ul class="unstyled exome_related yui3-g"><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/new-york/2018/12/24/acorda-gets-fda-nod-for-new-parkinsons-drug-but-rival-looms/" title="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154328/Depositphotos_28185881_m-2015-e1502295211800-220x147.jpg" class="lazy" alt="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2017/08/06154328/Depositphotos_28185881_m-2015-e1502295211800-220x147.jpg" alt="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" /></noscript></a></div><a href="https://xconomy.com/new-york/2018/12/24/acorda-gets-fda-nod-for-new-parkinsons-drug-but-rival-looms/" rel="bookmark"title="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms">Acorda Gets FDA Nod for New Parkinson’s Drug, But Rival Looms</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/national/2014/05/23/cord-cutting-how-to-get-high-speed-internet-service-without-cable/" title="Cord Cutting: How to Get High-Speed Internet Service Without Cable" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="Cord Cutting: How to Get High-Speed Internet Service Without Cable"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2014/05/06184310/tv-on-the-beach-220x146.jpg" class="lazy" alt="Cord Cutting: How to Get High-Speed Internet Service Without Cable"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2014/05/06184310/tv-on-the-beach-220x146.jpg" alt="Cord Cutting: How to Get High-Speed Internet Service Without Cable" /></noscript></a></div><a href="https://xconomy.com/national/2014/05/23/cord-cutting-how-to-get-high-speed-internet-service-without-cable/" rel="bookmark"title="Cord Cutting: How to Get High-Speed Internet Service Without Cable" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="Cord Cutting: How to Get High-Speed Internet Service Without Cable">Cord Cutting: How to Get High-Speed Internet Service Without Cable</a></div></li><li class="yui3-u-1-3"><div class="mrl"><div class="exome_thumbnail"><a href="https://xconomy.com/san-francisco/2018/12/26/san-francisco-biotech-the-next-generation-photos-and-takeaways/" title="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways" target="_blank" data-category="Trending on Xconomy"
data-action="Clicked Trending Thumbnail Image"
data-label="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways"><img data-src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21155556/SF_NextGen_BobBuderiWelcome.jpg" class="lazy" alt="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways"/><noscript><img class="lazy" src="https://media.xconomy.com/wordpress/wp-content/images/2018/12/21155556/SF_NextGen_BobBuderiWelcome.jpg" alt="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways" /></noscript></a></div><a href="https://xconomy.com/san-francisco/2018/12/26/san-francisco-biotech-the-next-generation-photos-and-takeaways/" rel="bookmark"title="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways" target="_blank" class="exome_headline" data-category="Trending on Xconomy"
data-action="Clicked Trending Headline"
data-label="San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways">San Francisco Biotech: The Next Generation&#8212;Photos and Takeaways</a></div></li></ul><div class="yui3-g"><div class="yui3-u-1-2"><div class="adSlot mvl"><div id="az_single_1"> <script type="text/javascript">ados_loadDiv("az_single_1");</script> </div></div></div><div class="yui3-u-1-2"></div></div></div><div class="mhl phl"></div></div></div></div></div><div class="yui3-u rightCol"><div class="sidebar breatheMe"><div class="advertisement partners"><h4 class="ptm mvn">Underwriters and Partners</h4><ul class="ad_list mhm mtn pbm clearFix"><li id=z1 class="side_ad"></li><li id=z2 class="side_ad"></li><li id=z3 class="side_ad"></li><li id=z4 class="side_ad"></li><li id=z5 class="side_ad"></li><li id=z6 class="side_ad"></li><li id=z7 class="side_ad"></li><li id=z8 class="side_ad"></li><li id=z9 class="side_ad"></li><li id=z10 class="side_ad"></li><li id=z11 class="side_ad"></li><li id=z12 class="side_ad"></li><li id=z13 class="side_ad"></li><li id=z14 class="side_ad"></li><li id=z15 class="side_ad"></li><li id=z16 class="side_ad"></li><li id=z17 class="side_ad"></li><li id=z18 class="side_ad"></li><li id=z19 class="side_ad"></li><li id=z20 class="side_ad"></li></ul></div><div class="sponsored-links mbm"> <span class="sponsored-links_label">Xpertise: Watch + Learn</span><ul><li ><div class="sponsored-links_image"> <a href="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/" style="display:block" target="_blank" rel="noollow"
data-type="event"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Image"
data-label="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/"> <img src="https://media.xconomy.com/wordpress/wp-content/images/2017/07/06154547/EBD-Startup-Manual-Header.jpg" alt="Starting a Biotech Company: What Every Entrepreneur Needs to Know" /> </a></div><p class="sponsored-links_category mbn mts">Xconomy Insight &middot; Special Report</p><h2 class="mtn"> <a href="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/" target="_blank" title="Starting a Biotech Company: What Every Entrepreneur Needs to Know" rel="nofollow"
data-category="Xpertise Vault"
data-action="Clicked Xpertise Headline"
data-label="https://xconomy.com/xpertise/starting-a-biotech-company-what-every-entrepreneur-needs-to-know/">Starting a Biotech Company: What Every Entrepreneur Needs to Know</a></h2><p>Get advice from the experts to help your biotech startup succeed</p></li> <script>dataLayer.push({
        'event': 'GAEvent',
        'eventCategory': 'Xpertise Vault',
        'eventAction': 'Saw Xpertise Post',
        'eventLabel': 'Editors',
        'nonInteraction': true
      });</script> </ul></div><div class="social"><h3> Connect with Xconomy</h3><ul class="clearFix"><li class="facebook"> <a href="http://www.facebook.com/xconomyinc" target="_blank" id="facebookEvent" title="Connect with Xconomy on Facebook"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/fb.png" alt="Xconomy on Facebook"/></a></li><li class="twitter"> <a href="http://www.twitter.com/xconomy" target="_blank" id="twitterEvent" title="Follow Xconomy on Twitter"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/tw.png" alt="Xconomy on Twitter" /></a></li><li class="linkedin"> <a href="http://www.linkedin.com/groups?gid=3557401&mostPopular=&trk=tyah" target="_blank" id="linkedinEvent" title="Join Xconomy on LinkedIn"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/li.png" alt="Xconomy on Linkedin" /></a></li><li class="plus"> <a href="https://plus.google.com/u/0/112993273861500254544" target="_blank" id="googleEvent" rel="publisher" title="Find us on Google+"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/gp.png" alt="Xconomy on Google PLus" /></a></li><li class="rss"> <a href="https://xconomy.com/rss-feeds/ " id="rssIcon" title="Subscribe to Xconomy RSS Feeds"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/fi.png" alt="Xconomy Feeds"/></a></li></ul></div><div class="large_ad"><div class="advertisement"><div id="az_sidebar_1"> <script type="text/javascript">ados_loadDiv("az_sidebar_1");</script> </div></div></div><div class="leads"><h3> Xconomy on Demand</h3><h2> <a href="/rss-feeds"> Did you miss something? Don't despair… </a></h2><p> Xconomy offers a number of ways to <strong>subscribe for free!</strong></p> <a href="/rss-feeds" id="moduleSubscribe" class="moreCTA"> Subscribe Now </a></div><div class="large_ad"><div id="az_sidebar_2"> <script type="text/javascript">ados_loadDiv("az_sidebar_2");</script> </div></div><div class="bottm_ad_list"><div class="bottom_side_ad"> <img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/IDG_badge.jpg" alt="IDG Tech Network"/></div><div class="bottom_side_ad"> <a href="https://www.carbonite.com/en/cloud-backup/business-solutions/business-backup-and-recovery/?utm_campaign=10296&utm_source=xconomy&utm_medium=display&utm_content=2486&c3placement=2486"><img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/carbonite.gif" alt="Protected by Carbonite" /></a></div><div class="bottom_side_ad"> <a href="http://www.eventbrite.com/"> <img src="https://xconomy.com/wordpress/wp-content/themes/xconomy/images/Eventbrite_badge.gif" alt="Eventbrite - events made easy"/> </a></div></div></div></div></div></div><div class="footer centerAlign mtm"><ul class="footer_nav"><li><a href="https://xconomy.com/">Home</a></li><li><a href="https://xconomy.com/privacy-dmca">Privacy/DMCA</a></li><li><a href="/security">Security Disclosures</a></li><li class="page_item page-item-2"><a href="https://xconomy.com/about/">About</a></li><li class="page_item page-item-19"><a href="https://xconomy.com/contact-us/">Contact Us</a></li><li class="page_item page-item-5"><a href="https://xconomy.com/archives/">Archives</a></li><li class="page_item page-item-9"><a href="https://xconomy.com/advertise/">Advertise</a></li><li><a href="https://xconomy.com/rss-feeds">Subscribe for Free</a></li><li></li></ul><p class="grey"> Business, life sciences, and technology news &mdash; covering <a href="/boston">Boston</a>, <a href="/seattle">Seattle</a>, <a href="/san-diego">San Diego</a>, <a href="/detroit">Detroit/Ann Arbor</a>, <a href="/san-francisco">San Francisco</a>, <a href="/new-york">New York</a>, <a href="/raleigh-durham">Raleigh-Durham</a>, <a href="/boulder-denver">Boulder/Denver</a>, <a href="/texas">Texas</a>, <a href="/wisconsin">Wisconsin</a>, <a href="/indiana">Indiana</a>, and beyond.</p><p class="grey">&copy; 2007-2018, Xconomy, Inc.
Xconomy is a registered service mark of Xconomy, Inc.
All rights reserved.</p><p class="grey"> Website development support from <a href="//www.linkedin.com/in/andrewkoyfman" class="external" target="_blank" title="Web Development and Architecture">Andrew Koyfman</a> with design support from <a href="//www.trueitalic.com" class="external" target="_blank" title="Web and User Experience Design">Rob Hunter</a>.</p></div></div><div id="test_welcome_ad"> <script type="text/javascript">ados_loadDiv("test_welcome_ad");</script> </div> <script type='text/javascript'>/*  */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:0, psThumbSize:'75', psFluid:true, psTouchSwipe:true, psKeyboardNav:true, psBackgroundImages:true, psInfoTxt:'/' };/*  */</script><style type="text/css" media="all">.yarpp-related{margin:1em 0}.yarpp-related a{text-decoration:none;font-weight:700}.yarpp-related .yarpp-thumbnail-title{text-align:left;font-weight:700;font-size:96%;text-decoration:none}.yarpp-related h3{font-weight:700;padding:0 0 5px 0;font-size:125%;text-transform:capitalize;margin:0}.yarpp-related .yarpp-promote{clear:both;background:url(//api.engage.bidsystem.com/adk_mini_logo.png) no-repeat;float:right;text-indent:-1000px;cursor:pointer;color:#666;font-size:11px;height:17px;width:78px}</style><script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"xconomy"};
var superpwa_sw = {"url":"\/wordpress\/superpwa-sw.js"};
var emailL10n = {"ajax_url":"https:\/\/xconomy.com\/wordpress\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/*  */</script> <script type='text/javascript' src='https://assets.xconomy.com/wordpress/wp-content/images/fvm/out/footer-456028e0-1539573483.min.js'></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"247f19b7b6","applicationID":"175132638","transactionName":"M1YEN0FQCkYHUUANWwocJRZARQtYSWFdClMIVkZOE2ELRhI=","queueTime":0,"applicationTime":4476,"atts":"HxETQQlKGRlEUxZeTxlO","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>